Led CPU lampeggianti scheda madre a seguito di un cambio di alimentatore

Stato
Discussione chiusa ad ulteriori risposte.

lorenzo_.aiello

Nuovo Utente
7
1
CPU
Intel i9-11900K
Scheda Madre
MSI Z590 Ace
RAM
HyperX FURY HX426C16FB2K2/16 DDR4 16 GB 2666 MHz
GPU
MSI RTX 3080 TI SUPRIM X
Monitor
AOC Monitor Italia CU34G2X/BK
PSU
MPG A850GF
Case
MSI MPG GUNGNIR 100
OS
Windows 11
Ciao a tutti,

vi scrivo in merito a un problema che ho riscontrato nel cambiare due componenti del mio PC.
Oggi ho tentato di cambiare scheda video passando da una 1080 a una Msi 3080ti suprim x, e di conseguenza anche l'alimentazione cambiando da un alimentatore itek itssp700 da 700 watt a un Msi mpg a850f da 850 w consigliato per le nuove rtx di Nvidia.

Tuttavia collegato tutto non appena passo su on l'alimentatore, la scheda madre (Msi z370 a pro con socket lga 1151, la mia CPU è un i7 8700k) lampeggia a intervalli regolari e l'alimentatore emette un segnale acustico tipo click. Premetto che nella scheda madre ci sono diversi led per verificare il funzionamento dell'avvio del PC e quello a lampeggiare è un piccolo led con l'etichetta CPU che noto dare luce fissa se non c'è il collegamento e lampeggia quando è presente un malfunzionamento. Tuttavia non appena io provo a cambiare alimentazione e mettere l'alimentatore vecchio questo problema non esiste e si avvia regolarmente, anche se non posso con quell'alimentatore montare la scheda nuova. Ho fatto il test della graffetta sul nuovo alimentatore e funziona correttamente e inoltre la mia CPU non presenta problemi, anche a seguito di benchmark con la configurazione precedente.
Su internet leggevo che un reset CMOS potrebbe risolvere il problema ma non ho idea effettivamente che problema potrebbe essere, essendo che tutti i componenti PC non hanno malfunzionamenti e non sono danneggiati.
Ho letto anche di un segnale di Power good che essendo in ritardo potrebbe dare problemi nell'avvio, tuttavia non ho un tester per testare se effettivamente sia così.

Avete consigli? O avete qualche idea di quale potrebbe essere il problema?
Dovrei cambiare alimentatore o scheda madre?

Grazie,

Lorenzo
 

Leggend_1

Utente Attivo
383
79
Dissipatore
Stock AMD
HDD
SSD SAMSUNG EVO 1TB
RAM
16GB
Monitor
24 FHD 144HZ
Net
Fibra1Gpbs
OS
Win 11 Pro
Prova reset cmos
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 499 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%