PROBLEMA led cpu acceso dopo cambio mobo

Clay80

Nuovo Utente
5
0
salve ragazzi ho un problemone con il procio, prima vi descrivo il mio sistema
i7 3770k sotto liquido con radiatore 360
16gb ram dd3 2133 corsair vengeance
mobo asrock z77 oc formula
sli evga 780ti oc acx sotto liquido con radiatore da 420
2 ssd corsair force gt da 120gb
hd meccanico da 1tb caviar black
psu aereocol xstrike 1100

allora vi pongo subito subito la domandona anche se credo che il problema sia la cpu..
ieri ho smontato il la mia vecchia mobo un asus z77 ws che mi dava non pochi problemi con i contoller marvell e non riuscivo a regolare il regime di rotazione delle ventole, ed ho messo l asrock.
premetto che il pc funzionava, ma nel togliere il processore ho notato che sotto c erano delle bruciature:cav:
li per li dico, cioè ha funzionato fino ad ora così funzionerà anche con la mobo nuova..
niente di più sbagliato..
ho messo su il procio nell asrock e quando accendo si illumina il led cpu di rosso.. continuando a fare riavvii a vuoto.. l alimentatore funziona misurato con il test, e ho provato anche a sostituirlo con un enermax 500.
allora ho provato a rimettere il processore nell asus niente anche li.. si accendono le spie power e reset ma non da segni di vita. ora non ho un altra cpu per provare ma escludendo l alimentatore e la mobo che è nuova di pacca il sospetto ricade su quelle bruciature nel processore..
se fosse quello mi metto l anima in pace e ne prendo un altro, ma non vorrei spendere soldi a vanvera!
confido nelle vostre opinioni
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
era occata la cpu? perchè a meno di scariche elettro statiche è strano che si sia bruciata semplicemente smontandola
i pin del soket sono tutti ok?
 

Clay80

Nuovo Utente
5
0
Si la CPU stava a 4.3, con tensione di 1.120.. solo che un paio di volte mi è capitato che la pompa collegata ad un lamptrom fc9 non è partita non mandando in protezione il PC.. i piedini della mobo sono OK anche di quella vecchia ci sono solo tre bruciature sotto il processore. Non vorrei che finché stava li fermo nella stessa scheda madre andava perche il punto di contatto era buono e quando ho cambiato mobo a sfarfallato.. boh! Comunque se dipendeva dalla mobo Penso che su quella nuova doveva andare.. ho provato anche con un banco di RAM per volta ma nisba.
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
puo essere accaduto come dici tu, dubito che la mobo nuova sia fallata
comunque se hai un altra cpu la provi cosi la escludi al 100%
ma vista la situazione sembrerebbe proprio la cpu
 

Clay80

Nuovo Utente
5
0
Grazie gardo, ma credo che dovrò ordinare un altra CPU.. se non avevo già preso la mobo nuova mi butta o sul soket 2011..
In 10 anni che monto PC mai successa sta cosa..
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
vabbè capita a tutti ogni tanto un po di s**** e se è 10 che non avevi problemi ne passerano altri 10 e più tranquilli dopo questa :asd:

visto che la mobo è nuova di pacca potresti mandarla indietro/venderla e fare il salto
 

Clay80

Nuovo Utente
5
0
Ho provato a riattaccarla alla Asus per la ultima volta e porca miseria si avvia.. cioè fa il boot e si ferma con il codice d7.. non ci capisco più nulla. Che sia difettosa la mobo nuova? Mah pensare che ad un certo punto la formula era anche partita..
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
non riesci a trovare qualcuno con una cpu da provare le mobo?
ho guardato in giro e quel codice dovrebbe significare che hai la tastiera staccata
 

Clay80

Nuovo Utente
5
0
Purtroppo nella mia zona il PC viene visto tipo oggetto del demonio visto che tutti hanno o il portatile o le varie console.. dispiace perché avevo finito di attaccare i tubi ed ero pronto per godermi l attrezzo..

- - - Updated - - -

Allora.. aggiornò il punto così possiamo chiudere la faccenda.
Oggi preso dallo sconforto mi dico.. visto che la CPU è andata proviamo a scappottarla.. beh! Una volta scappottata la ho rimontata nella Asus e faceva funzionava. Si accende fa i vari controlli, CPU RAM ecc e si ferma con il b7.. nella mobo c'era solo procio e un banco di RAM quindi è chiaro che si fermava. Quello che mi interessava era capire se il processore funzionava.. morale.. asrock z77 OC formula appena sballata reimballata e pronta per rma..
Ovviamente ho riprovato a mettere il procio sulla formula ma nulla, prova ad avviarsi led rosso CPU e si spegne non parte neanche una ventola ne le luci della mobo. Ora aspetterò che me la riconsegnino funzionante poi vedrò il da farsi..
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 298 63.4%
  • XBOX Series X/S

    Voti: 172 36.6%