PROBLEMA Led bianco VGA acceso fisso e non esce il segnale da hdmi e Display Port

tommy_stf

Nuovo Utente
5
3
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer Xtreme
Scheda Madre
ASUS TUF X570-PLUS
RAM
Corsair Vengeance 2X8GB 3200MHz
GPU
Palit RTX 3060 Ti
Monitor
MSI Optix MAG272CQR
PSU
FSP HYPER 700W
Ciao a tutti,
sono nuovo e mi chiamo Tommaso.
mi è appena successo questo problema: ieri ho spostato la postazione dalla mia camera al salotto, quindi ho staccato tutto e portato nell'altra stanza, oggi sono andato ad accendere il PC e si accende tutto, anche la luce della GPU e le periferiche, ma non mi esce il segnale nè da HDMI nè dalla DP, e ho notato che sulla Scheda Madre resta acceso il led VGA. Ho letto altre discussioni ma non mi sembra che abbiano lo stesso problema.
Build:
Scheda Madre: Asus TUF X570 Plus
GPU: Palit RTX 3060 Ti
RAM: Corsair Vengeance 2X8GB 3200MHz
Alimentatore: FSP HYPER 700W (è del 2016, risale al primo PC che feci)
CPU: AMD Ryzen 5 5600X

Vi ringrazio in anticipo per l'aiuto
Tommaso
 

Mr.Frisk

Utente Attivo
320
149
CPU
Ryzen 5 3600
Dissipatore
Cooler Master Hyper 212 EVO black + (1) Artic 120mm PWM PST
Scheda Madre
Asus TUF B550 PLUS
HDD
ADATA XPG ASX8200PNP-1TT-C SX8200 PRO + Toshiba P300
RAM
Crucial Ballistix 8+8 3600 mHz CL16
GPU
GTX 1660 Super Ventus OC
Monitor
LG 29WL50S 29'' 21:9 75hz
PSU
be quiet! System Power 9 500 W 80+ bronze
Case
DeepCool MatreXX 50 + (3/1) Artic 120mm PWM PST
Hai controllato che il cavo della vga sia collegato correttamente? Magari spostandolo può essersi scollegato
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,014
9,357
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ciao, intanto correggi il titolo, che il capslock, tutto maiuscolo, non è consentito da regolamento.
 

tommy_stf

Nuovo Utente
5
3
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer Xtreme
Scheda Madre
ASUS TUF X570-PLUS
RAM
Corsair Vengeance 2X8GB 3200MHz
GPU
Palit RTX 3060 Ti
Monitor
MSI Optix MAG272CQR
PSU
FSP HYPER 700W
Scusami, corretto
Ciao, intanto correggi il titolo, che il capslock, tutto maiuscolo, non è consentito da regolamento.
Post automatically merged:

Hai controllato che il cavo della vga sia collegato correttamente? Magari spostandolo può essersi scollegato
Sinceramente non ho controllato, ma intendi il cavo di alimentazione della GPU?
 
  • Mi piace
Reazioni: Moffetta88

Mr.Frisk

Utente Attivo
320
149
CPU
Ryzen 5 3600
Dissipatore
Cooler Master Hyper 212 EVO black + (1) Artic 120mm PWM PST
Scheda Madre
Asus TUF B550 PLUS
HDD
ADATA XPG ASX8200PNP-1TT-C SX8200 PRO + Toshiba P300
RAM
Crucial Ballistix 8+8 3600 mHz CL16
GPU
GTX 1660 Super Ventus OC
Monitor
LG 29WL50S 29'' 21:9 75hz
PSU
be quiet! System Power 9 500 W 80+ bronze
Case
DeepCool MatreXX 50 + (3/1) Artic 120mm PWM PST
Scusami, corretto

Post automatically merged:


Sinceramente non ho controllato, ma intendi il cavo di alimentazione della GPU?
Non si sa mai, meglio controllare. Stacca la corrente, tocca una superifice metellatica, controlla che i cavi e la scheda siano inseriti. Hai un'altra scheda video da provare nel caso l'errore persista?
 

tommy_stf

Nuovo Utente
5
3
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer Xtreme
Scheda Madre
ASUS TUF X570-PLUS
RAM
Corsair Vengeance 2X8GB 3200MHz
GPU
Palit RTX 3060 Ti
Monitor
MSI Optix MAG272CQR
PSU
FSP HYPER 700W
Non si sa mai, meglio controllare. Stacca la corrente, tocca una superifice metellatica, controlla che i cavi e la scheda siano inseriti. Hai un'altra scheda video da provare nel caso l'errore persista?
No non ho un'altra scheda video, comunque adesso torno da lavorare e provo e vi faccio sapere.
Grazie mille per ora
 
  • Mi piace
Reazioni: Mr.Frisk

tommy_stf

Nuovo Utente
5
3
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer Xtreme
Scheda Madre
ASUS TUF X570-PLUS
RAM
Corsair Vengeance 2X8GB 3200MHz
GPU
Palit RTX 3060 Ti
Monitor
MSI Optix MAG272CQR
PSU
FSP HYPER 700W
Non si sa mai, meglio controllare. Stacca la corrente, tocca una superifice metellatica, controlla che i cavi e la scheda siano inseriti. Hai un'altra scheda video da provare nel caso l'errore persista?
Allora ho risolto, praticamente era un bug del monitor, ho attaccato la Nintendo Switch con HDMI, ho staccato il cavo HDMI ed è ripartito tutto, però mi è rimasto il led acceso
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,385
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Allora ho risolto, praticamente era un bug del monitor, ho attaccato la Nintendo Switch con HDMI, ho staccato il cavo HDMI ed è ripartito tutto, però mi è rimasto il led acceso
Controlla i cavi e i connettori. Tutti. A pc spento naturalmente
 

tommy_stf

Nuovo Utente
5
3
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer Xtreme
Scheda Madre
ASUS TUF X570-PLUS
RAM
Corsair Vengeance 2X8GB 3200MHz
GPU
Palit RTX 3060 Ti
Monitor
MSI Optix MAG272CQR
PSU
FSP HYPER 700W
Controlla i cavi e i connettori. Tutti. A pc spento naturalmente
Ragazzi ho risolto ho installato i driver NVIDIA, riavviato e si è spento il led.
Grazie a tutti per l'aiuto
 
  • Mi piace
Reazioni: Mr.Frisk

Entra

oppure Accedi utilizzando

Discussioni Simili