Le ventole della scheda video non girano senza avere MSI Afterburner!

SneerfulBike540

Nuovo Utente
75
13
Ciao a tutti, ho notato che sul mio computer principale (GTX 1050 Ti), dopo aver installato MSI Afterburner, se non lo apro le ventole della scheda video non iniziano a girare. Stessa cosa è successa su un altro mio computer (2070 Super), dove prima le ventole andavano correttamente da sole e, dopo aver installato MSI Afterburner, tenendolo chiuso la scheda video è arrivata addirittura a 80°C! Ho provato a cercare su altri forum ma tutti dicono che sia normale dover tenere MSI Afterburner (inammissibile poiché prima funzionavano) o che è normale perché le ventole partono solo sopra i 55/60°C (inammissibile poiché la GPU era arrivata addirittura a 80°C!). Inoltre, non ci tengo a tenere MSI Afterburner sempre attivo... Non dovrebbe essere normale necessitare di un software dopo averlo installato e nemmeno mai usato, no?
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,636
1,613
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Ciao a tutti, ho notato che sul mio computer principale (GTX 1050 Ti), dopo aver installato MSI Afterburner, se non lo apro le ventole della scheda video non iniziano a girare. Stessa cosa è successa su un altro mio computer (2070 Super), dove prima le ventole andavano correttamente da sole e, dopo aver installato MSI Afterburner, tenendolo chiuso la scheda video è arrivata addirittura a 80°C! Ho provato a cercare su altri forum ma tutti dicono che sia normale dover tenere MSI Afterburner (inammissibile poiché prima funzionavano) o che è normale perché le ventole partono solo sopra i 55/60°C (inammissibile poiché la GPU era arrivata addirittura a 80°C!). Inoltre, non ci tengo a tenere MSI Afterburner sempre attivo... Non dovrebbe essere normale necessitare di un software dopo averlo installato e nemmeno mai usato, no?
Allora fai la prova di disinstallarlo (afterburner) e guarda se le ventole funzionano correttamente.
Se dovesse essere così significa che msi afterburner va in conflitto software.
Comunque prima fai questa prova e poi vediamo il da farsi. :)
 

Andreagamer1999

Utente Èlite
6,028
2,114
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Disinstalla msi afterburner
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,636
1,613
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

Andreagamer1999

Utente Èlite
6,028
2,114
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7

Glob Glob

Utente Attivo
2,036
1,424
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Ciao a tutti, ho notato che sul mio computer principale (GTX 1050 Ti), dopo aver installato MSI Afterburner, se non lo apro le ventole della scheda video non iniziano a girare. Stessa cosa è successa su un altro mio computer (2070 Super)
Mi stai dicendo che preferisci il computer con la 1050 ti a quello con la 2070 super?
 
  • Haha
Reactions: Andreagamer1999

demadavide

Moderatore
Staff Forum
Utente Èlite
4,636
1,613
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
Questo è davvero strano perché le ventole della GPU, in assenza di software di controllo, funzionano attraverso il firmware della scheda video stessa.
Sei sicuro di non aver installato altri software che potrebbero controllarle?
 

SneerfulBike540

Nuovo Utente
75
13
Allora fai la prova di disinstallarlo (afterburner) e guarda se le ventole funzionano correttamente.
Se dovesse essere così significa che msi afterburner va in conflitto software.
Comunque prima fai questa prova e poi vediamo il da farsi. :)
È proprio quello il problema, anche dopo averlo disinstallato le ventole continuano a non funzionare, per farle andare devo installarlo e tenerlo aperto
Post automaticamente unito:

Disinstalla msi afterburner
Già fatto, stesso messaggio precedente
Post automaticamente unito:

Questo è davvero strano perché le ventole della GPU, in assenza di software di controllo, funzionano attraverso il firmware della scheda video stessa.
Sei sicuro di non aver installato altri software che potrebbero controllarle?
Funzionava tutto correttamente prima, e appena installato MSI Afterburner è stato così
Post automaticamente unito:

Mi stai dicendo che preferisci il computer con la 1050 ti a quello con la 2070 super?
Circa :look: :asd:
 
  • Haha
Reactions: Andreagamer1999

demadavide

Moderatore
Staff Forum
Utente Èlite
4,636
1,613
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
È proprio quello il problema, anche dopo averlo disinstallato le ventole continuano a non funzionare, per farle andare devo installarlo e tenerlo aperto
Post automaticamente unito:


Già fatto, stesso messaggio precedente
Post automaticamente unito:


Funzionava tutto correttamente prima, e appena installato MSI Afterburner è stato così
Post automaticamente unito:


Circa :look: :asd:
Prova A disinstallarlo nuovamente.
Riavvia e pulisci il registro con CCleaner.
Poi fai una pulizia dei driver della scheda video con ddu, seguita da un'installazione pulita. Conosci ddu?
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,636
1,613
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Ehm no, non conosco ddu
La sigla sta per display driver uninstall.
Ti pulisce tutti i driver video e i relativi strascichi nei registri.
Poi dopo devi installare nuovamente i driver video che preferisci, che possono anche essere i soliti che hai ora ma che magari adesso sono incasinati.
 

SneerfulBike540

Nuovo Utente
75
13
La sigla sta per display driver uninstall.
Ti pulisce tutti i driver video e i relativi strascichi nei registri.
Poi dopo devi installare nuovamente i driver video che preferisci, che possono anche essere i soliti che hai ora ma che magari adesso sono incasinati.
Per ora sembra star funzionando tutto correttamente, grazie mille! Vi farò sapere nei prossimi giorni se è effettivamente tutto ok come prima
 
  • Mi piace
Reactions: demadavide

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento