latenze RAM e Memtest.

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
il problema è questo :D

oggi mi sono dilettato nelle latenze della mia SOLA di ram.
ho utilizzato Memtest ultima versione masterizzato su CD boot.

inizio ad abbassare e giocando un po, sono riuscito al massimo ad arrivare da bios 3-2-3-5 (spd 3-3-3-8) senza che mem test mi dasse errori.

ma navigando anche nel pannello di memtest , mi sono accorto che potevo modificare le latenze direttamente dal programma e qui scatta la cosa strana.

se imposto da bios 3-2-3-5 e poi da memtest modifico in 2.5-2-3-5 non mi da errori (mentre a latenze + piccole si).

se invece imposto da bios 2.5-2-3-5 e avvio memtest, noto una sinfonia di errori continui già da subito.

cosa può essere? memtest che alla fine non modifica nessun parametro??

ora mi affido a voi che delle ram siete + esperti e anche di memtest :D
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
che versione hai del memtest? nel mio non si possono modificare i parametri.
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
3.2 scaricata oggi, appena si avvia , premendo 9 se non sbaglio entri in configurazione e c'è una riga che ti fa modificare le latenze.
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
buono a sapersi :D sinceramente però non so il perchè del comortamento delle tue ram :(
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
secondo me, l'unica spiegazione possibile è che il memtest non modifica realamente le latenze. come si spiega se no il fatto che da bios da errori e dal programma interno no.

poi intanto mi rassegno, so della merxa di ram che ho e me le tengo, per fortuna sfrutto il dual channel e faccio il mio zozzo 41 sec a super pi :D. appena finisco il tower (sistema di raffreddamento) mi butto in piccoli overclock tanto per passa tempo e vedere se le spese fino ad ora fatte mi danno + gioia di quanto non me ne diano ora :D :D

comunque se qualcuno sapesse di + su questo misterioso fatto, sarei contentento di riempire le mie lacune :D
 

salvo

Utente Attivo
742
5
ciao jam
è solo un ipotesi.... forse non hai testato abbastanza a lungo quando modifichi le latenze da memtest??
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
ora ti spiego:
messo da bios 2.5-2-3-5 appena parte memtest è un errore continuo già dal 1%

se avvio da bios 3-2-3-5 e poi nel programma metto 2.5-2-3-5 per tutte le volte che gli dico di riniziare il test, non mi da problemi dall'inizio e neanche per i primi 3 minuti.

ora fare tutto il test mi scoccia, dato che ieri l'ho fatto per mezzora e notavo che al 78% mi ritornava da capo e rincominciava :ueue:

ora le tengo al massimo il voltaggio ossia 2.85 :D, forse sarà una cazzata, ma aspetto che mi arrivi l'enermax, dato che ho letto un test per sull'enermax dove a parità di potenza, con l'enermax si riuscivano a far salire le DDR di +15 rispetto ad un comune allimentatore.
cediamo se sono problemi di alimentazione (ricordo ho un 300 watt ora)
 
Ultima modifica:

vamboger

Utente Attivo
303
0
ma ke è la versione in dos ???
io ho trovato una in windows ma è 3.1 e fa solo test non ti fa settare nulla

urkinooooooooooooooooooo
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
si si , versione da dos, e precisamente ho scaricato l'ISO che permette il boot da cd :D :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili