Laptop si spegne subito dopo l’avvio

Stato
Discussione chiusa ad ulteriori risposte.

Marchino_410

Nuovo Utente
55
26
CPU
Intel® Core™ i7-4720HQ
Scheda Madre
ZIVY2
Hard Disk
Samsung 860 PRO SATA 2.5" SSD 4 TB + HDD 5tb Western Digital
RAM
HyperX Impact 16 GB DDR3 2133mhz
Scheda Video
NVIDIA GeForce GTX 1080 8GB DDR5X, NVIDIA GeForce GTX 960M 4GB DDR5, Grafica Intel® HD 4600
Scheda Audio
JBL
Monitor
15.6”, 3840x2160, LCD LED IPS antiriflesso, 60hz; 15.6”, 1920x1080, LCD LED IPS antiriflesso 144hz
Alimentatore
AC 135W; Corsair RM850x 80 plus Gold
Periferiche
Logitech G502 Hero Mouse; Intel Dual Band Wireless-AX200 WLAN/Wi-Fi 6; Alfa AWUS 1900; Netgear Nighthawk A7000
Internet
1000 Mbit/s - Fastweb
Sistema Operativo
Windows 10 Pro build 1903; Kali Linux 2020.1
Buonasera,
scrivo nuovamente perché ho un problema con il mio laptop.
Praticamente di recente ho ordinato una nuova mobi con i7 4720hq e gtx960 4gb per un y50-70 di lenovo. Il problema è che dopo aver montato tutto per bene (con corrente staccata ecc.) l’ho collegato e ho provato ad accenderlo. È partito normalmente, ma dopo 10 secondi circa ho notato che lo schermo non si era ancora accesso. A questo punto sono partite le ventole, e dopo 30 secondi circa si è spento da solo. E niente, ogni volta che lo accendo fa sta cosa, e non so cosa possa essere. Sono abbastanza sicuro che non sia cpu fulminata, perché la mobo l’avevo cambiata proprio per quello, ma provando ad usare quella le ventole partono subito e poi il oc si spegne dopo 10 secondi, contro i 40 della scheda nuova...
Post automaticamente unito:

Ho provato anche a sostituire la cmos ma nulla...
 
Ultima modifica:

meiyo

Utente Èlite
4,252
1,769
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
hai fissato bene il diussipatore sulla cpu , a volte nei portatili il fatto di non posizionare bene il dissipatore o di non collegare la ventola fa si chew ovviamente vada in blocco termico di sicurezza e si spegne
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento