Laptop non riconosce più microfono e audio non funziona più

Cendooh.

Nuovo Utente
45
1
Ciao a tutti ragazzi,
il problema che riscontro è alquanto singolare.
Ieri sera guardavo su youtube video normalmente. Stasera riprendo il mio laptop e audio e microfono non funzionano più. Non ho installato o combinato niente nel mentre. Quando ho spento il pc era tutto apposto e adesso non funziona più niente. Il microfono integrato non viene proprio riconosciuto. Se collego le cuffie uguale, non vengono riconosciuto e in basso a destra nei dispositivi audio non esce neanche fuori la scritta "Cuffie ecc". Niente.
Quando faccio partire dei video o musica da spotify e vado nel pannello di controllo audio, la barra verde si muove come se l'audio funzionasse ma niente, in verità non funziona.
Altra cosa strana è il "2" che è uscito fuori davanti al nome dello speaker. "Altoparlanti (2- High Definition Audio Device), prima quel "2" non c'era. Fino a poco fa era "3" poi ho riavviato il pc ed è diventato "2".
Ho già formattato, ma non ha cambiato niente. Ho disinstallato tutti i dispositivi audio da Gestione Dispositivi per farli reinstallare in automatico a Windows ma niente, sempre uguale.
Sempre in Gestione Dispositivi si è creato in "Altri Dispositivi" un "Controller Multimediale" con il segnale giallo di errore. Non so che cosa sia e non riesco ad installargli i driver non sapendo cosa sia ( PCI\VEN_1022&DEV_15E2&SUBSYS_11111D05&REV_01\4&460d8c0&0&0541)

Immagine 2021-09-24 023254.png

Avete un'idea di cosa potrebbe essere? Mi azzarderei ad escludere un problema hardware in quanto il laptop è nuovo ed inoltre l'atteggiamento del pc sembra proprio far pensare ad un conflitto di qualcosa. Sembra come se il pc stesse riproducendo audio inviandolo a delle cuffie esterne che non sono collegate. E se le colleghi non le riconosce. E' solo un'ipotesi casuale buttata lì.
Altro esempio, se da Gestione Dispositivi io disinstallo "Altoparlanti (2- ecc ecc)", non cambia assolutamente niente. L'audio continua a funzionare (secondo il pc...) ed "Altoparlanti (2- ecc" è sempre lì...
Immagine 2021-09-24 031157.png

Grazie a tutti


Windows 10
Il laptop è un TongFang assemblato versione GM5ZG8W


ps: ho installato i driver Realtek. I nomi sono cambiati ma non è cambiata la sostanza. In gestione dispositivi ecc il microfono non viene riconosciuto e l'audio continua a non funzionare.
Con DriverMax sono riuscito a risolvere il problema del controller multimediale. A quanto pare era un certo AMD audio coprocessor. Adesso è ok...ma non è cambiato niente...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%