Laptop HP non si accende più dopo smontaggio.

Davide199723

Nuovo Utente
9
0
Salve ragazzi spero possiate aiutarmi,nel smontare il mio Laptop (modello 15-bs125nl) facendo leva in modo sbagliato ho rotto il supporto il plastica dove praticamente è montato tutto,piu precisamente la parte dove si fissano le cerniere che fanno scorrere il monitor con 4 viti.L'ho lasciato perdere per un pò ...poi ho rimontato tutto senza fissare il monitor per usare il pc ma non si accende più,non da nessun segno di vita. Sono in panico. Help me.Aiutatemi a scoprire perchè non si accende più.Il masterizzatore è smontato
Ecco le immagini delle parti rotte.
WhatsApp Image 2020-03-14 at 14.26.26 (1).jpeg
WhatsApp Image 2020-03-14 at 14.26.26.jpeg
 
Ultima modifica:

Darksaw88

Nuovo Utente
145
17
CPU
INTEL I7 7700K
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
GA-Z270-HD3P
Hard Disk
Crucial MX300 525GB
RAM
Crucial Ballistix DDR4 8GB x2 3000 Mhz
Scheda Video
Msi GTX 1070 Aero OC 8GB DDR5
Monitor
Samsung T24D391
Alimentatore
Corsair TX550M
Case
CM elite 334
Sistema Operativo
Windows 10
Puoi postare le foto sotto spoiler o in miniatura.
Post automaticamente unito:

Salve ragazzi spero possiate aiutarmi,nel smontare il mio Laptop (modello 15-bs125nl) facendo leva in modo sbagliato ho rotto il supporto il plastica dove praticamente è montato tutto,piu precisamente la parte dove si fissano le cerniere che fanno scorrere il monitor con 4 viti.L'ho lasciato perdere per un pò ...poi ho rimontato tutto senza fissare il monitor per usare il pc ma non si accende più,non da nessun segno di vita. Sono in panico. Help me.Aiutatemi a scoprire perchè non si accende più.Il masterizzatore è smontato
Ecco le immagini delle parti rotte.
Da queste foto a parte le parti in plastica rotte non vedo altro. Quindi non so, magari fai delle foto che prendano tutta la scheda madre così da vedere magari meglio i connettori.
 
Ultima modifica:

Davide199723

Nuovo Utente
9
0
Ecco a te,tienete conto che manca masterizzatore ed ho smontato l'hdd per montare l'ssd. Poi ho rimesso l'hdd per riprovare..
20200314_160736.jpg
20200314_160742.jpg
20200314_160814.jpg
20200314_160826.jpg
20200314_161506.jpg
 
Ultima modifica:

Darksaw88

Nuovo Utente
145
17
CPU
INTEL I7 7700K
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
GA-Z270-HD3P
Hard Disk
Crucial MX300 525GB
RAM
Crucial Ballistix DDR4 8GB x2 3000 Mhz
Scheda Video
Msi GTX 1070 Aero OC 8GB DDR5
Monitor
Samsung T24D391
Alimentatore
Corsair TX550M
Case
CM elite 334
Sistema Operativo
Windows 10
Ecco a te,tienete conto che manca masterizzatore ed ho smontato l'hdd per montare l'ssd. Poi ho rimesso l'hdd per riprovare..
Ma tu hai provato ad accenderlo in queste precise condizioni come vedo dalle foto?
 

Darksaw88

Nuovo Utente
145
17
CPU
INTEL I7 7700K
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
GA-Z270-HD3P
Hard Disk
Crucial MX300 525GB
RAM
Crucial Ballistix DDR4 8GB x2 3000 Mhz
Scheda Video
Msi GTX 1070 Aero OC 8GB DDR5
Monitor
Samsung T24D391
Alimentatore
Corsair TX550M
Case
CM elite 334
Sistema Operativo
Windows 10
Quando colleghi l'alimentatore si accende qualche spia?
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,655
2,424
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Hai rimosso la batteria a tampone per qualche minuto ?
 

Davide199723

Nuovo Utente
9
0
Il led accende ragazzi,anche senza batteria e alimentatore collegato nessun segno di vita.Ho notato che c'era il flap dell'hardisk che va alla scheda madre storto,scollegato e collegato.Poi ho visto che c'è la scheda del tasto d'accensione e c'è il connettore bianco di plastica rotto,allego foto:
20200314_171659.jpg
 

scott_83

Nuovo Utente
13
10
A me è successa una cosa simile poco tempo fa dopo aver smontato il mio notebook,avevo montato male il flap che andava dal touchpad alla scheda madre e mi si è bruciato il touchpad ed un banco di ram, sostituito il banco di ram è tornato a funzionare, prova a vedere se avendo collegato male qualcosa ti è successa la stessa cosa.
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,655
2,424
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Ma perche l' hai smontato non funzionava ?
 

Davide199723

Nuovo Utente
9
0
Non ho smontato nient'altro che l'hdd(dovevo sostituire hdd ad ssd),solo che nello smontare facendo leva ho spaccato la base di plastica su cui vanno le cerniere e a quanto pare anche il fermetto nero del connettore della scheda di accensione dove si inserisce il flap
Post automaticamente unito:

20200314_173433.jpg
Si è rotto questo, dal connettore,e anche la parte sinistra del connettore bianco dove si inserisce appunto questo "fermo"
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,655
2,424
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Non ho smontato nient'altro che l'hdd(dovevo sostituire hdd ad ssd),solo che nello smontare facendo leva ho spaccato la base di plastica su cui vanno le cerniere e a quanto pare anche il fermetto nero del connettore della scheda di accensione dove si inserisce il flap
Controlla se la scheda madre fa contatto con qualcosa sotto
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,655
2,424
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Hai un tester
Prova a tenere premuto il tasto di accensione per 1 minuto senza la presa inserita così scarichi la corrente all interno
Post automaticamente unito:

E stacca la batteria facendo attenzione
 

Kelion

Quid est veritas?
Utente Èlite
23,389
7,390
Non ho smontato nient'altro che l'hdd(dovevo sostituire hdd ad ssd),solo che nello smontare facendo leva ho spaccato la base di plastica su cui vanno le cerniere e a quanto pare anche il fermetto nero del connettore della scheda di accensione dove si inserisce il flap
Post automaticamente unito:

Visualizza allegato 363040 Si è rotto questo, dal connettore,e anche la parte sinistra del connettore bianco dove si inserisce appunto questo "fermo"
E' quello il problema. Quello serve per pressare i contatti metallici del flat sui contatti sotto. senza di esso non c'è contatto
 
  • Mi piace
Reactions: gpsambe e yardrat

Entra

oppure Accedi utilizzando

Discussioni Simili