PROBLEMA Laptop Dell scheda rete non va a 1.000

Tiger99

Nuovo Utente
87
3
Testando la rete su due PC, mi sono sorpreso che un vecchio Desktop vada ad una velocità assai maggiore di un Laptop relativamente nuovo.
I due PC sono nella stessa stanza, collegati al medesimo switch.
Il test l'ho fatto con LAN_SpeedTest.exe utilizzando una cartella condivisa su un NAS e il Laptop non supera i 90Mbps, mentre quell'altro arriva anche a 500.

Il Laptop è un Dell Inspiron 15 5567 con i7, 8GB ed una scheda di rete che dovrebbe supportare 10/100/1000.
Però nelle proprietà della scheda, "Configura, Avanzate, Velocità e Duplex" trovo solo i valori Full e Half Duplex per 10 e per 100, oltre a Auto Negoziazione.
Ho provato a fare gli aggiornamenti tramite WinUpdate e anche scaricando i drivers dal sito di Dell, ma nulla è cambiato.

Non capisco che problema ci possa essere e che test possa fare.
Post automaticamente unito:

 

Kelion

Quid est veritas?
Utente Èlite
21,365
6,600
Il cavo che caratteristiche ha? Prova a collegarlo col cavo dell'altro pc e vedi la velocità del link.
 

Tiger99

Nuovo Utente
87
3
È un Cat 5e, in ogni caso l'ho già cambiato.
Però, ripeto, già nelle proprietà della scheda manca la voce 1Gbps Full Duplex che invece trovo su altri PC.
Quindi è proprio il PC che non va a 1Gb.
 

Kelion

Quid est veritas?
Utente Èlite
21,365
6,600
È un Cat 5e, in ogni caso l'ho già cambiato.
Però, ripeto, già nelle proprietà della scheda manca la voce 1Gbps Full Duplex che invece trovo su altri PC.
Quindi è proprio il PC che non va a 1Gb.
Ok. Vai in gestione dispositivi clicca col tasto destro sulla scheda di rete e scegli proprietà-> Dettagli e nell' elenco a discesa scegli ID hardware e posta il risultato.
 
  • Mi piace
Reactions: r3dl4nce

Tiger99

Nuovo Utente
87
3
PCI\VEN_10EC&DEV_8136&SUBSYS_07671028&REV_07
PCI\VEN_10EC&DEV_8136&SUBSYS_07671028
PCI\VEN_10EC&DEV_8136&CC_020000
PCI\VEN_10EC&DEV_8136&CC_0200

Già facendo una ricerca con il primo codice mi ritrovo un problema di chi ha comprato il portatile in UK con la scheda 10/100/1000 e qualcuno dagli USA che gli risponde "Ha solo la 10/100".
Andiamo bene!
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
21,365
6,600
E' una famiglia di chip di rete la Realtek PCIe FE. E' un ID hardware generico che vuol dire tutto e niente.
Scarica questi e installali e vediamo se cambia qualcosa:
 
Ultima modifica:

Tiger99

Nuovo Utente
87
3
E' una famiglia di chip di rete la Realtek PCIe FE. E' un ID hardware generico che vuol dire tutto e niente.
Scarica questi e installali e vediamo se cambia qualcosa:
Cosa dovrei fare esattamente?
Il link rimanda ad una pagina dove, in cinese, c'è scritto "Il link del prodotto è vuoto, trova il prodotto dalla pagina del centro download, fai clic sull'icona di download per scaricare normalmente".
La ricerca di " Realtek PCIe FE Family Controller " sul loro sito non la trova.

Comunque ho scaricato i driver da qui, ma non è cambiato nulla.
Il BIOS può modificare qualcosa?
Provo a vedere se c'è una versione nuova.
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
21,365
6,600
Cosa dovrei fare esattamente?
Il link rimanda ad una pagina dove, in cinese, c'è scritto "Il link del prodotto è vuoto, trova il prodotto dalla pagina del centro download, fai clic sull'icona di download per scaricare normalmente".
La ricerca di " Realtek PCIe FE Family Controller " sul loro sito non la trova.

Comunque ho scaricato i driver da qui, ma non è cambiato nulla.
Il BIOS può modificare qualcosa?
Provo a vedere se c'è una versione nuova.
Hanno eliminato il link. Fai da qui:
 

Tiger99

Nuovo Utente
87
3
Macchè!
Tra l'altro questo disinstalla il driver vecchio, non si limita ad aggiornarlo ed io ero collegato in remoto. meno male che c'era qualcuno lìa riavviare il PC
 

Kelion

Quid est veritas?
Utente Èlite
21,365
6,600
Macchè!
Tra l'altro questo disinstalla il driver vecchio, non si limita ad aggiornarlo ed io ero collegato in remoto. meno male che c'era qualcuno lìa riavviare il PC
Beh queste sono operazioni da fare sul pc standoci davanti materialmente. Qualsiasi operazione di installazione di driver di rete va fatta in presenza specie se da installer setup. Non sono operazioni da fare da remoto perchè hai bisogno della rete. E' un controsenso... Se non si sono modificati i dati della connessione allora temo proprio che il chip di rete sia 10/100 e basta. Bella fregatura...
 
  • Mi piace
Reactions: r3dl4nce

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento