PROBLEMA LAN - Vodafone FTTH perdita pacchetti

deexo

Nuovo Utente
63
1
Salve a tutti,

Vodafone fibra 1 gigabit FTTH, station 6.
Una bellezza in generale, scarico a 104-105 mb/s
Speedtest ping 7-9 downstream 940 upstream 200

ho solo il problema di pacchetti persi, gioco spesso e su warzone oscillo tra il 2 e il 6%.
Stessa cosa su fortnite che non gira sui server blizzard, stessa cosa su CSGO.

cosa posso fare?
 

deexo

Nuovo Utente
63
1
Sei connesso con cavo ethernet cat 6 al router?
Sono connesso dal router a uno switch in camera e dallo switch di fianco al mio pc arriva un ethernet al pc, mai avuto problemi quindi escludo il cavo perché i problemi li sto avendo da un 4-5gg
 

Supa1

Utente Attivo
167
17
Quando si esegue il test di velocità, è possibile modificare il server. Provare a modificare il server in un provider in Francia ed eseguire il test di nuovo
 

r3dl4nce

Utente Èlite
8,770
3,968
Prova a collegare direttamente PC a router con cavo ethernet cat 6, evitando lo switch, e vedi se il problema persiste
 

deexo

Nuovo Utente
63
1
Prova a collegare direttamente PC a router con cavo ethernet cat 6, evitando lo switch, e vedi se il problema persiste
Già fatto, tutto uguale, in più ho notato che nelle statistiche di Point Of Network nel pannello di controllo del router c'è una quantità smisurata di pacchetti persi in costante aggiornamento, se faccio uno speedtest e clicco aggiorna aumenta di 20000 a botta.
 

Allegati

  • Cattura.PNG
    Cattura.PNG
    8.5 KB · Visualizzazioni: 12

r3dl4nce

Utente Èlite
8,770
3,968
Hai provato a segnalare il problema a Vodafone? Se hanno problemi di instradamento o saturazione, c'è poco che tu possa fare.
Fai uno speedtest con www.nperf.com e posta lo screenshot quando ha finito
 

deexo

Nuovo Utente
63
1
Hai provato a segnalare il problema a Vodafone? Se hanno problemi di instradamento o saturazione, c'è poco che tu possa fare.
Fai uno speedtest con www.nperf.com e posta lo screenshot quando ha finito
3318910065355628-tdE346N5.png

Ecco lo screen da nperf che per qualche motivo mi da 1/3 della velocità da speedtest.net. In ogni caso credo che lo speedtest sia poco utile, più che altro servirebbe un Pingtest ma non ce ne sono, il problema che riscontro è solo ed unicamente relativo alla perdita pacchetti. Latenza e altre robe del genere sono tutte apposto. Inoltre ho notato che nel pannello di controllo della vodafone station 6 il firmware non è aggiornato, manca l'ultima versione di Marzo 2021 e nella diagnostica mi segnala "Test segnale RX/TX fallito" quindi credo che ci siano o problemi di giunzione fatta male o altrimenti non ne ho idea.
In tutto questo i pacchetti persi nelle statistiche GPON continuano ad aumentare a dismisura.
 

r3dl4nce

Utente Èlite
8,770
3,968
Mi sembrano valori in linea con le FTTH GPON, magari la fibra a cui sei connesso è condivisa tra vari altri utenti e quindi non raggiungi velocità di picco elevatissime, ma va comunque benissimo e ping e jitter sono abbastanza ok, per quanto sempre per il motivo di cui sopra il ping potrebbe essere lievemente più basso, ma non puoi farci molto.
Per verifica, prova lo stesso test in altri momenti della giornata, esempio mattina presto o sera tardi, per vedere se / come cambiano i valori
 

deexo

Nuovo Utente
63
1
Mi sembrano valori in linea con le FTTH GPON, magari la fibra a cui sei connesso è condivisa tra vari altri utenti e quindi non raggiungi velocità di picco elevatissime, ma va comunque benissimo e ping e jitter sono abbastanza ok, per quanto sempre per il motivo di cui sopra il ping potrebbe essere lievemente più basso, ma non puoi farci molto.
Per verifica, prova lo stesso test in altri momenti della giornata, esempio mattina presto o sera tardi, per vedere se / come cambiano i valori
Sono sempre gli stessi i valori, c'è qualche problema di instradamento secondo me, indipendentemente dall'ora.
Comunque non sono valori in linea altrimenti la diagnostica della vodafone station non mi segnalava fallito il test RX/TX.
 

r3dl4nce

Utente Èlite
8,770
3,968
Perché non dovrebbero essere in linea? Mi sembrano valori ok.
Comunque contatta Vodafone e senti che ti dicono
 

Supa1

Utente Attivo
167
17
Ecco lo screen da nperf che per qualche motivo mi da 1/3 della velocità da speedtest.net. In ogni caso credo che lo speedtest sia poco utile
Sia in speedtest.net che nperf.com, si può vedere il server utilizzato per il test

nel caso dell'nperf che hai pubblicato, un server da airmaxitalia è stato utilizzato per il test

Se si ottiene un'alta velocità speedtest.net e un basso nperf.com allo stesso tempo, allora questo suggerisce un problema di instradamento

è possibile modificare i server con cui testare ed è anche possibile impostare un server in un altro paese
Provare a cambiare il server in nperf e confrontare le velocità e ping
 

deexo

Nuovo Utente
63
1
Perché non dovrebbero essere in linea? Mi sembrano valori ok.
Comunque contatta Vodafone e senti che ti dicono
Se fossero stati apposto il test rx e tx nella diagnostica del router non sarebbe fallito...
Post automatically merged:

Sia in speedtest.net che nperf.com, si può vedere il server utilizzato per il test

nel caso dell'nperf che hai pubblicato, un server da airmaxitalia è stato utilizzato per il test

Se si ottiene un'alta velocità speedtest.net e un basso nperf.com allo stesso tempo, allora questo suggerisce un problema di instradamento

è possibile modificare i server con cui testare ed è anche possibile impostare un server in un altro paese
Provare a cambiare il server in nperf e confrontare le velocità e ping

3318985384694954-rShmGQmt.png

Appena fatto i due test con il server Tivoli di AirMaxItalia

11393770026.png


Il tecnico della Vodafone mi ha chiamato, mi hanno inviato un modem sostitutivo anche se ho specificato chiaramente che sarebbe stato inutile poiché il problema lo sto avendo da circa una settimana, mentre la connessione è stata installata nemmeno 1 mese fa...

In ogni caso, mio cugino che abita davanti a me, stessa fibra stessa connessione ora non ha più problemi, mentre prima aveva gli stessi identici sintomi che la mia connessione attualmente, mi ha detto che sono intervenuti fisicamente 1 settimana fa e difatti mi trovo con i tempi da quando io sto avendo problemi.
Mi gioco tutto che i tecnici hanno semplicemente spostato la porta del cabinet con la mia e viceversa.

Oggi, dopo 20 minuti di litigi attacco e mi richiama dopo qualche ora un tecnico Vodafone, mi dice che aveva fatto dei test alla mia connessione e ha notato problemi di giunzione e che invieranno qualcuno tra Lunedì e Martedì.

Vi aggiorno
 
Ultima modifica:
  • Like
Reactions: Supa1

deexo

Nuovo Utente
63
1
Sono intervenuti ieri pomeriggio, il tecnico arrivato a casa era lo stesso che me la installò un mese fa.
Smonta tutto, testa la fibra con lo strumento e vede un attenuazione pari a -32dB, e esclama "Io un mese fa la lasciai a -16".
Subito attacco io dicendo che sicuramente la settimana scorsa i tecnici avevano invertito le porte e probabilmente attualmente sto utilizzando una porta difettosa. Tra i "nono non è possibile" e i "non può essere il problema" lo convinco a fargli dare un occhiata. Spara il laser nella fibra e chiama il collega giù in strada. Cambia la porta e magicamente torna a -16dB e 0 frame persi nelle statistiche PON da portale.

La cosa bella è che l'abitazione di fronte la mia appartiene a mio cugino, ieri sera torna a casa e i -32dB ora ce li ha lui... Ora mi chiedo anziché fare una settimana io e una settimana lui e ogni volta scambiare le porte, come cavolo faccio a segnalare il problema in cabinet? Ieri ho chiamato la vodafone e mi sento dire che la segnalazione loro non la possono aprire...
Che storia..
 

Franseven

Nuovo Utente
36
1
CPU
i7 9700k
Dissipatore
h100i
Scheda Madre
z390 aorus pro
HDD
4tb
RAM
16gb 2667mhz
GPU
RTX 2080ti
PSU
Seasonic 850w gold
Periferiche
k95 platnum, g502
OS
Windows 10 pro
Sono intervenuti ieri pomeriggio, il tecnico arrivato a casa era lo stesso che me la installò un mese fa.
Smonta tutto, testa la fibra con lo strumento e vede un attenuazione pari a -32dB, e esclama "Io un mese fa la lasciai a -16".
Subito attacco io dicendo che sicuramente la settimana scorsa i tecnici avevano invertito le porte e probabilmente attualmente sto utilizzando una porta difettosa. Tra i "nono non è possibile" e i "non può essere il problema" lo convinco a fargli dare un occhiata. Spara il laser nella fibra e chiama il collega giù in strada. Cambia la porta e magicamente torna a -16dB e 0 frame persi nelle statistiche PON da portale.

La cosa bella è che l'abitazione di fronte la mia appartiene a mio cugino, ieri sera torna a casa e i -32dB ora ce li ha lui... Ora mi chiedo anziché fare una settimana io e una settimana lui e ogni volta scambiare le porte, come cavolo faccio a segnalare il problema in cabinet? Ieri ho chiamato la vodafone e mi sento dire che la segnalazione loro non la possono aprire...
Che storia..
dubito che tuo cugino si tenga la -32db, ci sono sviluppi sulla situazione? quanti punti percentuale di pacchetti perdevi su pingplotter?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 1 11.1%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 7 77.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 1 11.1%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili