RISOLTO Lan non funziona

Soloroma95

Nuovo Utente
36
3
Buon pomeriggio,

La mia build attuale :
Elite sharkoon ca300t
Rog strix b550 E-gaming
Ryzen 5 3600x
Rx 6900 XT nitro+
Hyperx fury 3600mhz 2x8gb
Alimentatore sharkoon silentstorm 850W
Deepcool castle 240 rgb V2

Ciao ragazzi, allora questa build ha circa 3 mesi ed in questi mesi ho sempre dovuto utilizzare un adattatore usb-lan per avere la connessione via ethernet perchè dall''uscita posteriore della motherboard non rileva il cavo. Ora io ho pensato di avere la scheda di rete rotta e che poco importava perchè avevo l'adattatore usb e quindi la connessione via cavo non mi mancava. Ora però ho avuto un problema con la mobo ed ho dovuta sostituirla con una dello stesso modello e continuo comunque ad avere gli stessi problemi, ho provato anche a cambiare il cavo lan ma niente... driver installati disinstallati ed aggiornati ma nulla, quando inserisco il cavo alla porta ethernet dietro la mobo non funziona, mentre da adattatore usb funziona tutto... ovviamente la scheda di rete è abilitata..

Consigli ??
 

bucaniere

Utente Attivo
77
3
Ciao,
da quello che descrivi tu sembra proprio che la scheda di rete sia disabilitata da UEFI. Hai provato a disabilitarla e poi riabilitarla nuovamente? Hai anche provato ad aggiornare il BIOS eventualmente?
 

Soloroma95

Nuovo Utente
36
3
Ciao, il bios è aggiornato all'ultima versione.. per poter far spazio al nuovo ryzen 5600x che arriverà settimana prossima... da bios sono andato su dispositivi ed il Lan mi risulta attivo, ho anche provato a disattivare e riattivare ma nulla.
Ho anche provato, da windows, a disinstallare la scheda di rete ( quindi non la vedevo proprio più ) e poi tramite gestione dispositivi ----> azione --> rileva modifiche hardware l'ho ritrovata ma ancora non funzionava... mi sembra una cosa da pazzi !! ( ho tentato a comprare una mobo su amazon che ho anche già restituito, una rog strix b550 f gaming ( io ho la E - gaming ) e mi dava lo stesso identico problema... non so come uscirne fuori e mi inizia ad infastidire troppo il fatto che su 3 mobo diverse ma sempre rog e sempre b550 non riesco ad utilizzare la loro scheda di rete integrata e devo accontentarmi di una chiavetta usb-lan
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,713
9,873
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Se vai sul sito produttore e scarichi i driver? dovrebbe funzionare tutto così..
PS: fai una foto al connettore del cavo che entra nel tuo pc
 

Soloroma95

Nuovo Utente
36
3
ciao, i driver li ho scaricati dal sito del produttore.. e niente !! quando inserisco il cavo non si accende nessun led, nè a questa mobo nè a nessuna delle 3 che ho provato
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,713
9,873
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ehm, non è che è il tuo cavo a sto punto?
Ripeto, fai una foto al connettore del cavo o controlla che sia conferme allo standard T568B da entrambi i lati
1610982748630.png
 

RCCRD

Utente Attivo
454
100
CPU
AMD Ryzen 5 3600XT
Dissipatore
Arctic Freezer 34 eSport Duo
Scheda Madre
Gigabyte B450M DS3H
HDD
SSD M2 1Tb
RAM
Patriot Viper Steel 3000Mhz
GPU
Gigabyte GeForce 2060
Monitor
AOC 24G2U 23.8"
PSU
Antec EA650G Pro 650W
Case
Cooler Master MasterBox MB511
Periferiche
Logitech 920-008940, Razer DeathAdder RC21
Net
Vdsl 200Mb
OS
Windows 10 Pro
Hai controllato che effettivamente esista un led?😁 scherzo ovviamente. Mi sembra impossibile che non funzioni
 

Soloroma95

Nuovo Utente
36
3
beh ma ho anche cambiato cavo..
comunque so solo che è un cat6... di seguito ti allego le foto
a.jpg
aa.jpg

Post automatically merged:

noto come i miei cavi non siano nel tuo stesso ordine... posso cambiarlo io quell'ordine ? o devo comprare un lan che ha quella caratteristica... io l'ho comprato già cosi il lan...
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,713
9,873
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Scusa nè, ma chi è quel maiale che ha crimpato i cavi? non seguono nessuno standard!
Praticamente tu hai:
blu-bianco
blu
rosso-bianco
rosso
verde-bianco
verde
marrone-bianco
marrone

edit:
Scusa @Soloroma95 , ho letto ora l'automerge di sopra..
Come li hai già comprati così? ma è da denuncia chi te l'ha venduto così!!
I casi son due:
o compri una crimpa e morsetti e rifai le estremità, oppure compri un cavo su amazon della lunghezza che cerchi, perchè secondo me manco è cat6 quello
 
Ultima modifica:

Soloroma95

Nuovo Utente
36
3
ho mandato mia madre a prendere un cat7 in ferramenta, che mi servivano 35 metri.. è tornata con un cat6 montato da loro... cmq ho il crimpa ma non so se ho i morsetti...
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,713
9,873
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
o mio dio, prendere un cavo lan in ferramenta è come andare a comprare la pizza in un ristorante di sushi 🤦‍♂️
Ascolta, io reputo persino gli elettricisti come persone inadeguate per fare cavi lan, per il semplice motivo che sono ignoranti sugli standard iso.
Se han fatto degli standard ci sarà un motivo!
Quindi o compri i morsetti cat6 o compri cavo già fatto ( non in ferramenta nè dai cinesi, ma magari su amazon ).
Un cavo CAT7 è inutile visto che non hai una connessione 10Gbps da portare in 100 metri di cavo
 
  • Mi piace
Reazioni: r3dl4nce

Soloroma95

Nuovo Utente
36
3
perfetto, comprerò cavo lan cat6 su amazon + morsetti cat 6 e monterò tutto io !! non posso prenderlo già fatto perchè non mi passerebbero i morsetti nei fori che ho al muro... i colori dei cavetti li metterò nell'ordine della foto sopra ?
Ma basterebbe secondo voi, rifare il collegamento con nuovi morsetti ed utilizzare lo stesso cavo che ho ora ??
Ed è possibile che internet comunque mi camminasse anche col cavo così montato, anche se solamente sull'adattatore ?
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,141
1,636
Certo il cavo va bene va solo intestato correttamente.
Sì l'adattatore poteva farcela (35m è un record per la mia esperienza) perchè se elettricamente la connessione c'è la disposizione sbagliata dei contatti determina l'ingresso di rumore elettromagnetico nel segnale trasportato che altrimenti sarebbe stato neutralizzato. Un dispositivo con l'orecchio più fine, o meno schizzinoso, riesce ancora a farci qualcosa.
 

Entra

oppure Accedi utilizzando