PROBLEMA LAN ed Internet lenta in modo intermittente

dcaccount

Nuovo Utente
4
0
Ciao,
ho un problema che non riesco a risolvere nella mia rete di casa. A volte, la navigazione Internet va molto a rilento sebbene la connessione sia stabile e veloce come il solito, circa 80Mb/s e i download risultino stabili.

Il problema (in pratica come se avessi un ping molto alto, ma il realtà è normale, circa 11ms) si presenta sia con i computer connessi al WiFi che con quello connesso alla LAN con cavo Ethernet.

La mia configurazione è semplice, un router TIM HUB con DHCP attivo, connesso ad uno switch da 16 porte che propaga la rete alle prese LAN di casa e all'Access Point, un NETGEAR
Nighthawk X4​
R7500.

Il problema va e viene, non riesco a trovare la causa che penso dipenda dalla LAN più che da Internet.

Avete qualche suggerimento?

Grazie in anticipo, Daniele
 

r3dl4nce

Utente Èlite
10,215
4,897
Intanto prova a scollegare switch e quel router netgear (non è un access point è un router, spero tu l'abbia correttamente configurato), collegati via cavo diretto al tim hub e vedi come va
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 439 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.3%