Lampo PSU prima dell'accensione PC

#1
Buonasera a tutti,

ho il PC collegato direttamente ad una ciabatta elettrica con il tasto di accensione (questa è sempre attaccata alla presa della corrente elettrica). Questa sera ho fatto per accendere la ciabatta e ho visto un lampo provenire dall'alimentatore (un corsair TX650W, ha 10 anni di età) assieme ad un sordo "clack". Il PC è partito perfettamente senza alcun problema ed è stabile. Tenete presente che il tasto di accensione dell'alimentatore lo tengo sempre su "on"

Può essere un problema della PSU od un momentaneo sovraccarico sulla linea?

Grazie in anticipo
 

SimoneTek

Utente Attivo
2,571
614
Hardware Utente
CPU
AMD Ryzen TR 1950X
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
Hard Disk
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
Scheda Video
NVIDIA Titan Xp 12GB GDDR5X (in attesa di 2080ti HOF... e sarà lunga)
Scheda Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
Alimentatore
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
Sistema Operativo
Windows 10 Pro
#2
difficile da dire... potrebbe essere la linea di casa che ha avuto un sbalzo ma è difficile che sia così evidente... riesci a controllare i voltaggi?

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Mi Piace: Ale985
#3
Ciao SimoneTek, grazie per la risposta
Purtroppo no.
A volte ho il dubbio che sia proprio il tasto della ciabatta. 3-4 mesi lo aveva fatto di nuovo.
Alla ciabatta sono attaccati anche il modem, l'alimentatore del portatile ed il monitor. Ma il "clack" è venuto solo dalla PSU del pc fisso.
 

SimoneTek

Utente Attivo
2,571
614
Hardware Utente
CPU
AMD Ryzen TR 1950X
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
Hard Disk
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
Scheda Video
NVIDIA Titan Xp 12GB GDDR5X (in attesa di 2080ti HOF... e sarà lunga)
Scheda Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
Alimentatore
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
Sistema Operativo
Windows 10 Pro
#5
Ciao SimoneTek, grazie per la risposta
Purtroppo no.
A volte ho il dubbio che sia proprio il tasto della ciabatta. 3-4 mesi lo aveva fatto di nuovo.
Alla ciabatta sono attaccati anche il modem, l'alimentatore del portatile ed il monitor. Ma il "clack" è venuto solo dalla PSU del pc fisso.
perché gli altri assorbono talmente poco che non subiscono sbalzi o per lo meno li subiscono ma non si vedono.

il pc si... non ti dico di prendere un ups perché sarebbe esagerato però prendi una buona ciabatta

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

sghe23

Utente Attivo
9,777
7,226
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#8

SimoneTek

Utente Attivo
2,571
614
Hardware Utente
CPU
AMD Ryzen TR 1950X
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
Hard Disk
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
Scheda Video
NVIDIA Titan Xp 12GB GDDR5X (in attesa di 2080ti HOF... e sarà lunga)
Scheda Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
Alimentatore
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
Sistema Operativo
Windows 10 Pro
#10

sghe23

Utente Attivo
9,777
7,226
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#11

SimoneTek

Utente Attivo
2,571
614
Hardware Utente
CPU
AMD Ryzen TR 1950X
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
Hard Disk
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
Scheda Video
NVIDIA Titan Xp 12GB GDDR5X (in attesa di 2080ti HOF... e sarà lunga)
Scheda Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
Alimentatore
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
Sistema Operativo
Windows 10 Pro
#12
concordo... con il sistema di continuità a linea simulata stai tranquillo.... quello a linea pura è una esagerazione forse per chi proprio vuole la sicurezza anche se ricordiamo che l'ups salva da tutto tranne che Fulmini...

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Utente Attivo
13,160
3,329
Hardware Utente
#13
Il problema è che il pc non lo deve spegnere togliendo tensione alla ciabatta. Gli alimentatori con PFC attivo mal sopportano brusche interruzioni di alimentazione contrariamente ai normali alimentatori che hanno un interruttore di alimentazione e per funzionare correttamente devono restare sotto tensione.
È un presa filtrata quella che hai linkato, dovrebbe proteggere dagli sbalzi di tensione anche se non al livello di un ups

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
Chiariamo una cosa. Un UPS non serve a proteggere dagli sbalzi di tensione se non dotato di AVR. Se sono gli sbalzi di tensione il problema ci vuole un AVR e non un UPS. Se si desidera anche avere il tempo di spegnere il PC quando c'è un blackout elettrico allora è necessario un UPS magari dotato di AVR.
 

SimoneTek

Utente Attivo
2,571
614
Hardware Utente
CPU
AMD Ryzen TR 1950X
Dissipatore
Custom Loop Ekwb
Scheda Madre
Gigabyte X399 Aorus Gaming 7
Hard Disk
Samsung 970 Evo 250GB/ Samsung 850 Evo 250GB
RAM
XPG ADATA Spectrix D40 16gb 3000mhz (XMP attivo)
Scheda Video
NVIDIA Titan Xp 12GB GDDR5X (in attesa di 2080ti HOF... e sarà lunga)
Scheda Audio
Sound BlasterX 720° (Aorus X399)
Monitor
Asus MG248QR 144hz 1ms
Alimentatore
ENERMAX Platimax DF Platinum 850Watt
Case
Thermaltake Core p5+Temperated Glass kit
Periferiche
Logitech G502 Project Spectrum/ K70 rapidfire RGB MX speed
Sistema Operativo
Windows 10 Pro
#14
Il problema è che il pc non lo deve spegnere togliendo tensione alla ciabatta. Gli alimentatori con PFC attivo mal sopportano brusche interruzioni di alimentazione contrariamente ai normali alimentatori che hanno un interruttore di alimentazione e per funzionare correttamente devono restare sotto tensione.

Chiariamo una cosa. Un UPS non serve a proteggere dagli sbalzi di tensione se non dotato di AVR. Se sono gli sbalzi di tensione il problema ci vuole un AVR e non un UPS. Se si desidera anche avere il tempo di spegnere il PC quando c'è un blackout elettrico allora è necessario un UPS magari dotato di AVR.
ah già vero, chiedo venia .. è che il mio ha appunto l'AVR ma solitamente ne sono dotati quelli di fascia alta com linea pura di questo...

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
#15
Grazie Sghe23 per il link della ciabatta....eh è un po costosa in effetti. Ha l'AVR? In passato ho avuto 2 APC e puntualmente si sono fulminate a livello dell'interruttore. Tendevano a fare una scintilla...ma scollegando la spina dell'alimentatore, funzionavano correttamente...bah...

Nel frattempo, la PSU è andata (purtroppo). Ho fatto per accendere il computer...è rimasto acceso con i led ma a ventole ferme per 2 secondi poi si è spento. Ho potuto verificare che il problema fosse nella PSU perchè con un altro alimentatore è ripartito perfettamente.
Siccome la PSU di prova è un pò da battaglia, vorrei un vostro consiglio per la mia configurazione (a sto giro vorrei prenderlo modulare l'alimentatore):
CPU: i7 6700k a 4,0GHz (ma vorrei cloccarlo un po)
RAM: 2x4GB 3000MHz ddr4
MB: asus Z170 pro gaming
VGA: Asus GTX970 strix directCU (più avanti vorrei passare ad una gtx1070 oppure un modello Turing)
1 SSD, 2 HDD, 1 ODD, 3 ventole

grazie in anticipo. P:S. conviene prenderlo 80+ gold/platinum come qualità? (il budget è 150 euro)