DOMANDA lag modern warfare/warzone

Stato
Discussione chiusa ad ulteriori risposte.

cqrdux

Utente Attivo
176
10
Salve, da qualche giorno ho un problema su Call of duty modern warfare/warzone. Il gioco in generale va bene ma si presenta questo lag all'incirca ogni 10 secondi (che di fatto lo rende ingiocabile) che mi sposta all'improvviso in avanti (a scatti). Non ho problemi di rete poiche va a 30/40 mbps e ping sotto al 10 (speedtest di ookla) mentre in gioco ho una latenza fissa sotto ai 50ms perdita pacchetti 0%, fps stabili e temperatura gpu sui 60/70 gradi. I driver nvidia sono aggiornati, in ogni caso li ho disintallati tramite ddu e reinstallati, e devo dire che ieri ha risolto questo strano lag, ma oggi si è ripresentato. Cosi ho rifatto l'operazione ma senza successo. Anche gli shader del gioco sono installati, inoltre non sapendo piu cosa fare ho addirittura pulito la cache della ram ma ancora niente. Cosa mi consdigliate di fare? la configurazione la lascio sotto e preciso anche che il pc ha meno di due mesi di vita:
ryzen 5 3600, rtx 2060s, 16gb di ram, asus b550m plus wifi, seasonic focus 550, deepcool gammax, ssd da 250gb di silicon power e hdd toshiba da 1tb (dove è installato il gioco). ringrazio in anticipo.

edit: allego video dove mostro il lag e le impostazioni grafiche
 

Allegati

  • Nuova cartella compressa.zip
    4.5 MB · Visualizzazioni: 21
Ultima modifica:

Tony_x

Utente Èlite
20,540
8,902
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
L'unica cosa che potresti ulteriormente controllare è l' uso del hard disk mentre hai questi lag, se hai il led di utilizzo hdd guarda se si accende fisso mentre succede.
E non dimenticare di disattivare il file di paging
 

Tony_x

Utente Èlite
20,540
8,902
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
Il mio è sul case, se il tuo è sulla scheda madre non saprei.
quello che si accende quando si ha accesso ai dati di hard disk o SSD
 

cqrdux

Utente Attivo
176
10
ho scaricato un programma che simula un led sulla scheda madre/case se interagisco col disco d (activity indicator) e disattivato il file di paging del disco c. Durante il lag non c'è nessun "lampeggio" o accensione fissa del disco d. Inoltre ho analizzato con i grafici di msi afterburner e non c'è nessuna cosa strana in presenza del lag.

Edit: credevo di averlo fatto (disattivazione file) ma non è cosi. Se lo faccio non mi fa avviare le partite e mi chiude il gioco dandomi un errore. Preciso che il lag avviene solo nelle partite online e solo su cod e non dipende dalla mia rete perche ne ho provata un altra e stesso problema
Post automatically merged:

Aggiungo di aver provato con un avvio pulito di windows, di aver aggiunto il gioco alle eccezioni di windows defender e ripristinato le impostazioni grafiche. Non so più cosa provare, accetto consigli
 
Ultima modifica:

StarSouls08

Utente Attivo
1,364
556
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
HDD
ssd crucial 512gb
RAM
4x2 hyperX
GPU
gtx 950
Audio
m-audio
Monitor
BenQ GL2480
PSU
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Net
vodafone
OS
windows 10 pro
scarica crystal disk info e posta uno screen
 

cqrdux

Utente Attivo
176
10
Fatto!
 

Allegati

  • Immagine.png
    Immagine.png
    626.5 KB · Visualizzazioni: 23

StarSouls08

Utente Attivo
1,364
556
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
HDD
ssd crucial 512gb
RAM
4x2 hyperX
GPU
gtx 950
Audio
m-audio
Monitor
BenQ GL2480
PSU
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Net
vodafone
OS
windows 10 pro
mem test sulle ram con 10 cicli, usa mem test 86
 

cqrdux

Utente Attivo
176
10
Lo sto facendo, in ogni caso posso farlo con il gioco spento giusto? o mentre gira? (era spento quando ho fatto quello sugli hardisk)
 

StarSouls08

Utente Attivo
1,364
556
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
HDD
ssd crucial 512gb
RAM
4x2 hyperX
GPU
gtx 950
Audio
m-audio
Monitor
BenQ GL2480
PSU
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Net
vodafone
OS
windows 10 pro
Lo sto facendo, in ogni caso posso farlo con il gioco spento giusto? o mentre gira? (era spento quando ho fatto quello sugli hardisk)
no no, a gioco spento
 

Tony_x

Utente Èlite
20,540
8,902
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
Edit: credevo di averlo fatto (disattivazione file) ma non è cosi. Se lo faccio non mi fa avviare le partite e mi chiude il gioco dandomi un errore.
Strano perché succede quando finisce la RAM, ma se ne hai 16gb la vedo dura finirla a meno che non ci sia qualcosa di anomalo.
Anche io ho 16gb di RAM ma non ricordo di averne visti usati più di 11, prova a controllare quanta RAM usi in gaming, praticamente se hai il file di paging attivo, quando finisci la RAM usa l'hdd l' SSD come RAM ma chiaramente essendo molto più lenti della RAM riducono non poco la velocità, al contrario se hai il paging disattivato e finisci la RAM hai il crash per RAM esaurita
 

cqrdux

Utente Attivo
176
10
In gioco utilizzava 12gb di ram, fino a che ho fatto la cosa che mi hai detto (disattivare file) a quel punto mi dava un errore su directx e poi ho riattivato il file mettendo le consigliate e a quel punto il consumo è 10gb (non so come sia possibile).

Riguardo il test della ram (inserite insieme alla fine) sto facendo e ho completato i 13 cicli una volta e da zero errori, ora lo deve fare altre tre volte
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,144
20,060
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Soluzione
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 443 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%

Discussioni Simili