Lag improvviso in Battlefield 3

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!
Stato
Discussione chiusa ad ulteriori risposte.

RaffyFX

Nuovo Utente
2
0
CPU
Intel Core i5-4670
Scheda Madre
Asus H87m-plus
HDD
Seagate Barracuda 1TB 7200 Rpm
RAM
Corsair 8Gb 1600MHz (1x8)
GPU
Asus nVidia GeForce GTX 760
Audio
Integrata.. a breve Asus Xonar DX/XD
Monitor
HP Pavilion 23xi
PSU
CoolerMaster B600
Case
CoolerMaster 430 Black Elite
OS
Windows 7 Ultimate 64 Bit
Ciao a tutti! Vi espongo il mio problema, possiedo un pccon un i5-4670 e una GTX 760, da qualche mese non ho giocato a battlefield 3 e appena l'ho ripreso ieri dopo qualche minuto la mira del mouse si blocca e il personaggio corre per 2-3 secondi e poi si blocca il gioco per 3-4 secondi e riparte fluido e il problema si ripresenta dopo 30 secondi, avevo le impostazioni ultra e 1080p e andava benissimo e fluido mesi fa, abbassando i dettagli non cambia nulla, la connessione è perfetta per i ping, ho aggiornato i driver a 344.65 se non erro e il problema persiste, su altri giochi come Black Ops 2, Minecraft tutto è perfetto, ho testato gli fps anche con Action e noto che da 70-90 fps scende ai 30 addirittura ai 15 e poi riprendono i 70+.. il mio mouse è ip Razer Imperator, spero mi possiate aiutare! Grazie in anticipo!
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,404
8,870
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ciao a tutti! Vi espongo il mio problema, possiedo un pccon un i5-4670 e una GTX 760, da qualche mese non ho giocato a battlefield 3 e appena l'ho ripreso ieri dopo qualche minuto la mira del mouse si blocca e il personaggio corre per 2-3 secondi e poi si blocca il gioco per 3-4 secondi e riparte fluido e il problema si ripresenta dopo 30 secondi, avevo le impostazioni ultra e 1080p e andava benissimo e fluido mesi fa, abbassando i dettagli non cambia nulla, la connessione è perfetta per i ping, ho aggiornato i driver a 344.65 se non erro e il problema persiste, su altri giochi come Black Ops 2, Minecraft tutto è perfetto, ho testato gli fps anche con Action e noto che da 70-90 fps scende ai 30 addirittura ai 15 e poi riprendono i 70+.. il mio mouse è ip Razer Imperator, spero mi possiate aiutare! Grazie in anticipo!
[h=3]*** CORRETTO UTILIZZO DELLE DISCUSSIONI UFFICIALI ***[/h]

Chiudo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili