PROBLEMA Lag Anomalo Warzone

federeaz

Nuovo Utente
7
0
Ciao ragazzi, premetto che fin dall'uscita di Warzone ho giocato senza alcun minimo problema al gioco.
Da però 4 giorni ormai ho problemi di Lag anomali perennemente fin dal login fino all'uscita dalle partite, impossibili da giocare.
Gioco su PC.
Fps e Ping rimangono sempre ottimali (idem temperature varie e perdita dati che è 0%). Fps sto sui 80 e ping dipende dalla partita a cui entro, ma all'incirca oscilla intorno ai 40, tranne ogni tanto che per un secondo sale sopra i 200 e poi torna a 40 (va a scatti anche sui 40 però, sempre, mantenendo fps a 80).
Però lagga comunque! ma non un lag qualsiasi, si blocca tutto per qualche attimo, poi va a scatti, poi si riblocca tutto. Non si capisce nulla!
Esempio: mi lancio con il paracadute dall'aereo e all'improvviso sono a terra spiaccicato. cose così in ogni moviemento...
Ma fps, ping e perdita dati sempre ottimali....
Anche nei menù presento dei rallentamenti, come le skin e in generale le grafiche, che non caricano subito e presentano un animazione "lampeggiante" come di caricamento.
Ho fatto una prova in modalità addestramento, e non presenta lag, visto probabilmente il non bisogno di connessione altrove. Non saprei.
Il tutto ripeto con settaggi ottimali e nessun messaggio di errore! (non mi crasha la partita, semplicemente è ingiocabile).
Premetto di aver aggiornato windows e drive gpu, oltre che aver provato a disattivare l'antivirus.
Spero di aver dato un quadro il più completo possibile.
Qualcuno sa aiutarmi?
Grazie ragazzi
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,915
7,236
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao ragazzi, premetto che fin dall'uscita di Warzone ho giocato senza alcun minimo problema al gioco.
Da però 4 giorni ormai ho problemi di Lag anomali perennemente fin dal login fino all'uscita dalle partite, impossibili da giocare.
Gioco su PC.
Fps e Ping rimangono sempre ottimali (idem temperature varie e perdita dati che è 0%). Fps sto sui 80 e ping dipende dalla partita a cui entro, ma all'incirca oscilla intorno ai 40, tranne ogni tanto che per un secondo sale sopra i 200 e poi torna a 40 (va a scatti anche sui 40 però, sempre, mantenendo fps a 80).
Però lagga comunque! ma non un lag qualsiasi, si blocca tutto per qualche attimo, poi va a scatti, poi si riblocca tutto. Non si capisce nulla!
Esempio: mi lancio con il paracadute dall'aereo e all'improvviso sono a terra spiaccicato. cose così in ogni moviemento...
Ma fps, ping e perdita dati sempre ottimali....
Anche nei menù presento dei rallentamenti, come le skin e in generale le grafiche, che non caricano subito e presentano un animazione "lampeggiante" come di caricamento.
Ho fatto una prova in modalità addestramento, e non presenta lag, visto probabilmente il non bisogno di connessione altrove. Non saprei.
Il tutto ripeto con settaggi ottimali e nessun messaggio di errore! (non mi crasha la partita, semplicemente è ingiocabile).
Premetto di aver aggiornato windows e drive gpu, oltre che aver provato a disattivare l'antivirus.
Spero di aver dato un quadro il più completo possibile.
Qualcuno sa aiutarmi?
Grazie ragazzi
Posta la build completa.
Il gioco è installato su SSD?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,226
6,880
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
no maiuscolo nel titolo, edita grazie!
 
  • Mi piace
Reactions: DareDevil_

federeaz

Nuovo Utente
7
0
Posta la build completa.
Il gioco è installato su SSD?
Build:
Pc Lenovo Legion
Windows 10
Intel (R) core(TM) i5-8300H CPU 230GHz 2.30 GHz
GPU Nvidia gtx 1050 2gb
Ram 8 gb
HDD 1000 gb 7200 rpm
SSD 120 gb
64 bit

Il gioco è su HDD, sistema operativo su SSD. Ma non aveva mai dato nessun problema, idem altri giochi tutt'ora.
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,573
2,383
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Build:
Pc Lenovo Legion
Windows 10
Intel (R) core(TM) i5-8300H CPU 230GHz 2.30 GHz
GPU Nvidia gtx 1050 2gb
Ram 8 gb
HDD 1000 gb 7200 rpm
SSD 120 gb
64 bit

Il gioco è su HDD, sistema operativo su SSD. Ma non aveva mai dato nessun problema, idem altri giochi tutt'ora.
Metti tutto al minimo 720p
E vshinc disattivato
E il gioco è fatto
 

federeaz

Nuovo Utente
7
0
Metti tutto al minimo 720p
E vshinc disattivato
E il gioco è fatto
Eh gia fatto! Parto dal presupposto che giocavo tranquillamente con risoluzione più alta ecc. senza problemi ma fps sui 50. Da quando successo questo ho abbassato tutto al minimo, e ho fatto anche l'ottimizzazione con nvidia experience. Ma il problema rimane. Anche perché ripeto, fps li ho sugli 80 perdita dati 0%, e temperature tutto super ok! E ricordo che durante l'addestramento va super fluido, quindi non penso sia la grafica in se appunto..
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,915
7,236
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Eh gia fatto! Parto dal presupposto che giocavo tranquillamente con risoluzione più alta ecc. senza problemi ma fps sui 50. Da quando successo questo ho abbassato tutto al minimo, e ho fatto anche l'ottimizzazione con nvidia experience. Ma il problema rimane. Anche perché ripeto, fps li ho sugli 80 perdita dati 0%, e temperature tutto super ok! E ricordo che durante l'addestramento va super fluido, quindi non penso sia la grafica in se appunto..
Fai una cosa, reinstalla i driver della GPU con DDU.
NON installare GeForce Experience.
Altra cosa, per i lag sicuramente è colpa degli 8 gb di RAM, te cerca di chiidere tutte le app che non usi dal gestione attività, in modo da lasciare libera più RAM da dedicare al gioco :).
 
  • Mi piace
Reactions: Andreagamer1999

federeaz

Nuovo Utente
7
0
Fai una cosa, reinstalla i driver della GPU con DDU.
NON installare GeForce Experience.
Altra cosa, per i lag sicuramente è colpa degli 8 gb di RAM, te cerca di chiidere tutte le app che non usi dal gestione attività, in modo da lasciare libera più RAM da dedicare al gioco :).
Ciao grazie, ho fatto. Ma il problema sussiste..
E ram ho già chiuso le app inutili in background..
Quindi anche qui non spiega ancora il perché prima andava e all'improvviso no..
Altro?
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,573
2,383
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Ciao grazie, ho fatto. Ma il problema sussiste..
E ram ho già chiuso le app inutili in background..
Quindi anche qui non spiega ancora il perché prima andava e all'improvviso no..
Altro?
L ultima patch fa schifo l anno appesantito ancora di più prova a fare la pulizia con ddu come detto da @DareDevil_ e non scaricare Nvidia GeForce experience
Ma scarica dal sito ufficiale
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,915
7,236
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Fatto come avete detto, il problema però rimane! Senza alcuna diversità da prima
Controlla le temperature massime raggiunte in game di cpu e GPU e postale.
 

federeaz

Nuovo Utente
7
0
Controlla le temperature massime raggiunte in game di cpu e GPU e postale.
Anche quello mi sembra tutto ok, sui 60..
mmmh il fatto della patch è vero comunque, infatti una mia speranza è che risolvano loro tra server e patch fix, però c'è da dire che dall'ultima patch al problema, è passato un po. E in mezzo giocato tranquillamente
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,915
7,236
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Anche quello mi sembra tutto ok, sui 60..
mmmh il fatto della patch è vero comunque, infatti una mia speranza è che risolvano loro tra server e patch fix, però c'è da dire che dall'ultima patch al problema, è passato un po. E in mezzo giocato tranquillamente
A sto punto aspettiamo una patch.
 

NikyRipy

Nuovo Utente
18
1
Anche a me stesso problema. Ho provato a vedere con MSI gli FPS e quant'altro però stranamente con questo gioco non mi funziona...boh strano. Vabè rimarrà cosi, attendo la patch di domani
 

Entra

oppure Accedi utilizzando

Discussioni Simili