PROBLEMA L'accesso all'hardware grafico da parte dell'applicazione è stato bloccato

Gianiuca

Nuovo Utente
Salve, avrei un gran bel problema, mi spiegherò nel dettaglio, magari risulterà anche piu facile a voi darmi una mano, ve ne prego T-T
Comunque...
Oggi un amico mio mi ha assemblato il mio nuovo pc, componenti

Processore:i5 4460
Scheda video: Shappire HD 7950 dual-x usata con una ventola su due funzionanti (comprata su ebay definita "in ottime condizioni", ma questi sono problemi che mi risolvo io)
Scheda madre: Asrock h97 anniversary
Alimentatore: vs650w della corsair
Sistema operativo: windows 8.1 temporaneamente crackato(piccola parentesi che non c'entra nulla, non sia mai c'entra qualcosa, non riesco manco a installare net framework 3.5)
la prima cosa che ho dopo aver installato il sistema operativo è stato aggiornare i driver vari e trasferire tramite chiavetta un pò di giochi per risparmiarmi le ore di download(almeno i giochi ce li ho con licensa su steam e non li cracko)
ho provato black ops 2 zombies e mi ha dato quest'errore "Il driver video ha smesso di rispondere ed è stato correttamente ripristinato"
dopo aver seguito questo tutorial per cercare di risolvere il problema [FIX] Il driver video ha smesso di rispondere ed è stato correttamente ripristinato l'errore è stato sostituito da un altro errore ovvero"L'accesso all'hardware grafico da parte dell'applicazione è stato bloccato da(il file exe di black ops 2)" per curiosità, ho tentato solo in quel momento ad aprire altri giochi ovvero league of legends e counter strike :global offensive, entrambi crashati con lo stesso errore che pop-uppava dalla parte in basso a destra dello schermo(ho giocato tutto in finestra perchè mi aspetto spesso l'eventualità che qualcosa vada storto) ora oltre a questi giochi, le uniche applicazioni che ho installato successivamente alla montatura del mio pc sono: google chrome, razer synapse, impostazioni amd,amd gaming evolved, e msi afterburner (non abbiamo toccato praticamente niente in quel programma nonostante le impostazioni delle ventole nel programma le definisce "personalizzate")
Ora, scusatemi se ho coniugato qualcosa male o ho scritto con una grammatica da schifo ma ho un sonno bestiale e non so come risolvere questo problema, vi ho praticamente scritto tutto ciò che ho fatto dall'accensione del pc in poi e il suo stato a livello di hardware e software, ora vi chiedo in ginocchio, avete idea di come sistemare questo problema?

P.s. mentre sto scrivendo questo post sto scaricanto gli ultimi update di w8.1, almeno in questo modo il problema di installazione di microsoft net framework 3.5 dovrei fixarlo

P.p.s. preciso un dettaglino minuscolo, per curiosità ho provato anche ad avviare bo2 al primo avvio del pc, quando la scheda non veniva neanche letta come "amd 7900 series graphics" ma tipo come "microsoft graphics" e mi andava a 3fps ma almeno non crashava, credo ci sia qualcosa che non va con i divers o con la scheda grafica in sè
 
Ultima modifica:

Topo4321

Utente Attivo
Ho il medesimo problema, comunque riguardo i 3 fps è perchè usava la scheda video integrata nel processore e non la tua amd.
Comunque ho seguito la tua stessa guida, stesso link...
 
Ultima modifica:

Castoremmi

Utente Attivo
621
104
Hardware Utente
CPU
Intel Core i5-2320 @ 3.00 Ghz
Scheda Madre
Acer IPISB-VR
Hard Disk
Seagate 1TB 7200 RPM
RAM
8GB DDR3
Scheda Video
Asus Strix GTX 960 OC 4GB
Monitor
HP w19ev
Alimentatore
FSP 450-60EP
Case
Stock
Periferiche
Xbox 360 Wireless Controller
Internet
Tiscali 100mbps - 69mbps effettivi a circa 500m dal cabinet
Sistema Operativo
Windows 10 Educational 64 bit

Topo4321

Utente Attivo
Io ho risolto cambiando GPU, era una r9 380, passato ad una vera GPU: NVidia GTX 970 g1 ( della gigabyte )
Emh.. Cambia alimentatore e orribile
 
Ultima modifica:

Entra

oppure Accedi utilizzando