PROBLEMA La temperatura della CPU è a 126°C nel BIOS ma stabile nel software Core Temp

MaXterAle

Nuovo Utente
1
0
Salve, ho da pochissimo cambiato la pasta termica al mio dissipatore e mi sono assicurato di aver installato tutto correttamente e di aver messo la pasta termica nel migliore dei modi. Dopo aver riacceso il pc mi appare una scritta di attenzione del BIOS con "La CPU si sta surriscaldando", ed effettivamente andando nel BIOS la temperatura della CPU segnava 126°C (cosa impossibile) e la temperatura della scheda madre era a 0°C (altra cosa impossibile), e se vado sugli RPM del dissipatore mi da 0 anche li, nonostante la ventola giri costantemente al massimo. Se invece vado su Windows e controllo le temperature della CPU dal programma Core Temp mi segna 30°C / 35°C (temperatura normale), e anche se vado sotto massimo sforzo della CPU arriva massimo a 60°C / 65°C (temperatura accettabile penso). Ho provato a fare il reset del CMOS togliendo e rimettendo la batteria del BIOS, ho provato a togliere e rimettere la pasta termica dal processore, ho provato a togliere e rimettere il connettore del dissipatore nei giusti pin della scheda madre ma niente, l'unica cosa che non sono riuscito a fare è stato flashare il BIOS con un nuovo aggiornamento perché appena provo a mettere la scheda madre in modalità M-FLASH il pc si accende e spegne in loop e non so come fare se non resettando di nuovo il BIOS con la batteria, Qualcuno sa come risolvere il mio problema? Ringrazio in anticipo.
Volevo anche aggiungere che ho provato a inserire un connettore nei pin JRGB1 per connettere le ventole del case, ma dopo aver schiacciato il pulsante di accensione si è spento immediatamente, e non vorrei aver causato un corto di qualche circuito della scheda madre o di aver rotto qualche sensore.
Qualcuno saprebbe aiutarmi?
Grazie mille

Setup:
CPU: i5 9600KF
Scheda madre: MSI B360M Mortar Titanium
Dissipatore: Arctic Freezer 34 eSports
RAM: Ballistix Sport LT 16GB DDR4
GPU: AMD Radeon RX 6700 XT
SSD: Sabrent Rocket 1TB
Case: Sharkoon Pure Steel RGB
PSU: Corsair VS650
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,508
9,280
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Salve, ho da pochissimo cambiato la pasta termica al mio dissipatore e mi sono assicurato di aver installato tutto correttamente e di aver messo la pasta termica nel migliore dei modi. Dopo aver riacceso il pc mi appare una scritta di attenzione del BIOS con "La CPU si sta surriscaldando", ed effettivamente andando nel BIOS la temperatura della CPU segnava 126°C (cosa impossibile) e la temperatura della scheda madre era a 0°C (altra cosa impossibile), e se vado sugli RPM del dissipatore mi da 0 anche li, nonostante la ventola giri costantemente al massimo. Se invece vado su Windows e controllo le temperature della CPU dal programma Core Temp mi segna 30°C / 35°C (temperatura normale), e anche se vado sotto massimo sforzo della CPU arriva massimo a 60°C / 65°C (temperatura accettabile penso). Ho provato a fare il reset del CMOS togliendo e rimettendo la batteria del BIOS, ho provato a togliere e rimettere la pasta termica dal processore, ho provato a togliere e rimettere il connettore del dissipatore nei giusti pin della scheda madre ma niente, l'unica cosa che non sono riuscito a fare è stato flashare il BIOS con un nuovo aggiornamento perché appena provo a mettere la scheda madre in modalità M-FLASH il pc si accende e spegne in loop e non so come fare se non resettando di nuovo il BIOS con la batteria, Qualcuno sa come risolvere il mio problema? Ringrazio in anticipo.
Volevo anche aggiungere che ho provato a inserire un connettore nei pin JRGB1 per connettere le ventole del case, ma dopo aver schiacciato il pulsante di accensione si è spento immediatamente, e non vorrei aver causato un corto di qualche circuito della scheda madre o di aver rotto qualche sensore.
Qualcuno saprebbe aiutarmi?
Grazie mille

Setup:
CPU: i5 9600KF
Scheda madre: MSI B360M Mortar Titanium
Dissipatore: Arctic Freezer 34 eSports
RAM: Ballistix Sport LT 16GB DDR4
GPU: AMD Radeon RX 6700 XT
SSD: Sabrent Rocket 1TB
Case: Sharkoon Pure Steel RGB
PSU: Corsair VS650
Ciao, le temperature tienile sott'occhio con HWInfo64 e posta screen.
Comunque sicuramente è qualche sensore sulla mobo ad essere sballato, tranquillo.
Il PSU che hai lo cambierei, non va bene..
 

Entra

oppure Accedi utilizzando

Discussioni Simili