La scheda video mi fa apparire lo schermo giallo.Aiutoo!!

DannyRomain

Nuovo Utente
5
0
Salve a tutti, ieri volendo giocare comodamente da divano ho staccato il pc e l’ho attaccato alla mia tv Samsung 4k hdr. Fin qui tutto bene, dato che il tv supporta l’hdr a differenza del mio monitor, tutto felice vado sulle impostazioni (del pc) e lo attivo, non lo avessi mai fatto!!! Lo schermo è diventato improvvisamente tutto rosa, subito impaurito disattivo l’opzione prontamente e ritorna tutto normale, a differenza di un “piccolo” problema… si vede tutto in una strana maniera simil modalità lettura con bassa luminosità e una patina giallognola che copre il tutto, come fosse un filtro di instagram. Inizialmente pensavo fosse un problema limitato alla tv, ma quando poi sono andato a ricollegare il pc al monitor, a mio malgrado, scopro che il problema persiste. Ho trafficato in lungo e in largo in cerca di sistemare chissà quale fantomatica impostazione sballata del pc dovuta a chissà quale bug. Purtroppo però stavo cercando la soluzione nelle strade sbagliate, levando la scheda video (MSI NVIDIA GTX 1060)e startando con quella integrata della cpu ( Intel i5 di decima generazione) il ‘’filtro’’ scompare e così capisco che il problema risiede nella scheda video e non nel pc. Al che provo a disinstallare i driver e ad installarli nuovamente ed ora il problema è un altro. Non me li scarica più, o almeno, me li scarica ma quando li vado ad installare i download falliscono dopo qualche secondo, anche se mi dice che sono compatibili. HELP MEEEEE.😭😭
P.s. Sono riuscito ad installare nuovamente i driver, ora il problema rimane lo schermo giallo
 

Allegati

  • image.jpg
    image.jpg
    1.5 MB · Visualizzazioni: 16
Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
21,425
9,367
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Salve a tutti, ieri volendo giocare comodamente da divano ho staccato il pc e l’ho attaccato alla mia tv Samsung 4k hdr. Fin qui tutto bene, dato che il tv supporta l’hdr a differenza del mio monitor, tutto felice vado sulle impostazioni (del pc) e lo attivo, non lo avessi mai fatto!!! Lo schermo è diventato improvvisamente tutto rosa, subito impaurito disattivo l’opzione prontamente e ritorna tutto normale, a differenza di un “piccolo” problema… si vede tutto in una strana maniera simil modalità lettura con bassa luminosità e una patina giallognola che copre il tutto, come fosse un filtro di instagram. Inizialmente pensavo fosse un problema limitato alla tv, ma quando poi sono andato a ricollegare il pc al monitor, a mio malgrado, scopro che il problema persiste. Ho trafficato in lungo e in largo in cerca di sistemare chissà quale fantomatica impostazione sballata del pc dovuta a chissà quale bug. Purtroppo però stavo cercando la soluzione nelle strade sbagliate, levando la scheda video (MSI NVIDIA GTX 1060)e startando con quella integrata della cpu ( Intel i5 di decima generazione) il ‘’filtro’’ scompare e così capisco che il problema risiede nella scheda video e non nel pc. Al che provo a disinstallare i driver e ad installarli nuovamente ed ora il problema è un altro. Non me li scarica più, o almeno, me li scarica ma quando li vado ad installare i download falliscono dopo qualche secondo, anche se mi dice che sono compatibili. HELP MEEEEE.😭😭
Usa DDu per disinstallere i driver video in modalità provvisoria e poi installi l'ultima versione
 
  • Mi piace
Reazioni: DareDevil_

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Salve a tutti, ieri volendo giocare comodamente da divano ho staccato il pc e l’ho attaccato alla mia tv Samsung 4k hdr. Fin qui tutto bene, dato che il tv supporta l’hdr a differenza del mio monitor, tutto felice vado sulle impostazioni (del pc) e lo attivo, non lo avessi mai fatto!!! Lo schermo è diventato improvvisamente tutto rosa, subito impaurito disattivo l’opzione prontamente e ritorna tutto normale, a differenza di un “piccolo” problema… si vede tutto in una strana maniera simil modalità lettura con bassa luminosità e una patina giallognola che copre il tutto, come fosse un filtro di instagram. Inizialmente pensavo fosse un problema limitato alla tv, ma quando poi sono andato a ricollegare il pc al monitor, a mio malgrado, scopro che il problema persiste. Ho trafficato in lungo e in largo in cerca di sistemare chissà quale fantomatica impostazione sballata del pc dovuta a chissà quale bug. Purtroppo però stavo cercando la soluzione nelle strade sbagliate, levando la scheda video (MSI NVIDIA GTX 1060)e startando con quella integrata della cpu ( Intel i5 di decima generazione) il ‘’filtro’’ scompare e così capisco che il problema risiede nella scheda video e non nel pc. Al che provo a disinstallare i driver e ad installarli nuovamente ed ora il problema è un altro. Non me li scarica più, o almeno, me li scarica ma quando li vado ad installare i download falliscono dopo qualche secondo, anche se mi dice che sono compatibili. HELP MEEEEE.😭😭
Per disinstallare i driver utilizza DDU, vedi se la situazione cambia.
Inoltre posta il resto della build
 

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
sembra ceh orami il pc si afflitto da piu di un problema esludendo il fatto del download impossibile sarebbe necessario reimpostare le impostazioni di windows piuttosto e mettere tutto a default impostazioni di fabbrica per intenderci cosi si forza una po il problema anche io sul sony lo vedevo una mezza schifezza anche se supporta l'hdr e lo vedo ultra vivido perche tira apompa tutti i colori e aumenta la nitidezza però questo prpblema con la 1660 non me lo faceva.
 

DannyRomain

Nuovo Utente
5
0
Per disinstallare i driver utilizza DDU, vedi se la situazione cambia.
Inoltre posta il resto della build
Ciao caro grazie della risposta. Ho già disinstallato i driver, il problema è che non riesco più a reinstallarli ahahah ormai lo schermo giallo è passato in secondo piano 😂
La build è questa (premetto che è un qualcosa fatto al volo perché mi sono da poco avvicinato al mondo, ed ho voluto assemblare da solo qualcosa di semplice per iniziare , con tutte componenti rimediate qua e là da amici):

Scheda madre: MSI z490 A-pro

Scheda grafica: MSI NVIDIA GeForce gtx 1060 6gb

Processore Intel:i5 10500f

Ram : 2 patriot ddr4 8gb 2666

Alimentazione: silentstorm modulare 750

Hdd: seagate 1 tb

Ssd: seagate 256 gb
Post unito automaticamente:

Usa DDu per disinstallere i driver video in modalità provvisoria e poi installi l'ultima versione
Ciao caro grazie della risposta. Come ho detto anche all’altro ragazzo i driver gli ho già disinstallati, direttamente dalla sezione disinstalla programmi sul desktop. Il problema è che ora non riesco a reinstallarli.
Post unito automaticamente:

sembra ceh orami il pc si afflitto da piu di un problema esludendo il fatto del download impossibile sarebbe necessario reimpostare le impostazioni di windows piuttosto e mettere tutto a default impostazioni di fabbrica per intenderci cosi si forza una po il problema anche io sul sony lo vedevo una mezza schifezza anche se supporta l'hdr e lo vedo ultra vivido perche tira apompa tutti i colori e aumenta la nitidezza però questo prpblema con la 1660 non me lo faceva.
Ma in realtà tutti questi problemi prima non esistevano il pc andava una bomba per quella poca potenza comunque che aveva , ed anche dopo questo sfasamento di colori, mi riproduceva tutti i giochi che riusciva a far girare,al massimo delle sue potenzialità ,ad esempio un fallout 76 con set. ad alto. solo che adesso una volta disinstallati questi maledetti driver ( Mannaggia a me) non riesco più a rimetterli.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
39,394
22,766
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Misà che la scheda video ha tirato le quia 😕
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,394
22,766
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Speriamo di nooo ahaha ripeto prima che disinstallassi i driver andava una bomba anche con i colori sballati . Comunque quando provo a re installare i driver mi da questo errore
Eh ma guarda che quando non ti installa i driver giusti, solitamente è perchè si è rotta la scheda video. Guarda, mi dispiace da morire darti questa brutta notizia, ma quello che stai riscontrando non è nulla di buono o risolvibile credo. Vedi alla voce "driver grafici"? "Non riuscito"...cioè oltre a provare a reinstallare i driver non c'è molto altro da fare
 

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
azz si è prorio fusa io farei la prova del nove se lo si sa fare con una live linux si lancia il comando glxgear e se opengl gira allora la sk video è ancora buona :D sempre se collegando il cavo alla sk video e nond a quella discreta si attivare regolarmente e parte. latrimenti si deve proprio cambiare.
 

DannyRomain

Nuovo Utente
5
0
Eh ma guarda che quando non ti installa i driver giusti, solitamente è perchè si è rotta la scheda video. Guarda, mi dispiace da morire darti questa brutta notizia, ma quello che stai riscontrando non è nulla di buono o risolvibile credo. Vedi alla voce "driver grafici"? "Non riuscito"...cioè oltre a provare a reinstallare i driver non c'è molto altro da fare
Guarda a quanto pare il problema dei i driver l’ho risolto ,credo che Windows li stesse scaricando in background e si andavano a scontrare, ora il problema rimane comunque lo schermo giallo, anche se a parte quello i giochi vanno benissimo
Post unito automaticamente:

azz si è prorio fusa io farei la prova del nove se lo si sa fare con una live linux si lancia il comando glxgear e se opengl gira allora la sk video è ancora buona :D sempre se collegando il cavo alla sk video e nond a quella discreta si attivare regolarmente e parte. latrimenti si deve proprio cambiare.
Guarda i driver sono riuscito ad installarli alla fine, con l’opzione installazione pulita il problema ora riguarda comunque lo schermo giallo, i giochi peró vanno benissimo.
 

Allegati

  • image.jpg
    image.jpg
    1.9 MB · Visualizzazioni: 20
  • image.jpg
    image.jpg
    1.8 MB · Visualizzazioni: 18

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
Guarda a quanto pare il problema dei i driver l’ho risolto ,credo che Windows li stesse scaricando in background e si andavano a scontrare, ora il problema rimane comunque lo schermo giallo, anche se a parte quello i giochi vanno benissimo
Post unito automaticamente:


Guarda i driver sono riuscito ad installarli alla fine, con l’opzione installazione pulita il problema ora riguarda comunque lo schermo giallo, i giochi peró vanno benissimo.
allora controlla l'impostazione luce puo essersi attivato l'impostazione per la luce notturna :) proprio perche da questo effetto giallognolo per far riposare la vista
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
39,394
22,766
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Guarda a quanto pare il problema dei i driver l’ho risolto ,credo che Windows li stesse scaricando in background e si andavano a scontrare, ora il problema rimane comunque lo schermo giallo, anche se a parte quello i giochi vanno benissimo
Post unito automaticamente:


Guarda i driver sono riuscito ad installarli alla fine, con l’opzione installazione pulita il problema ora riguarda comunque lo schermo giallo, i giochi peró vanno benissimo.
Top meglio così dai. Guarda, il colore sfalzato potrebbe dipendere o dal cavo o dalla porta sulla scheda video stessa. Prova anche a cambiare monitor, magari attaccaci una tv. Se fa giallo su tutte le porte video, con connettori diversi e con pannelli diversi allora il problema è più grave e davvero potrebbe essere che la gpu si stia per rompere
 

DannyRomain

Nuovo Utente
5
0
allora controlla l'impostazione luce puo essersi attivato l'impostazione per la luce notturna :) proprio perche da questo effetto giallognolo per far riposare la vista
Allora il fatto è che anche io ci ho pensato, il problema è che è disattivata. peró ho notato anche che utilizzando il pc con la scheda integrata ( quindi colori normali) ed attivando la modalità luce notturna l’effetto è identico, soltanto che con l’invidia è perenne sia attivo che disattivo
 
  • Wow
Reazioni: FabioNET

FabioNET

Utente Attivo
1,206
325
CPU
i7-5830K
Dissipatore
COOLER MASTER
Scheda Madre
ASUS RAMPAGE V EXTREME
HDD
SSD SAMSUNG 256 GB 2 HD DA DUE TERA WD
RAM
KINGSTON HYPERX FURY CL 14 32 GB
GPU
NVIDIA 980TI 6 GB OC
Audio
INTEGRATA
Monitor
MONITOR BENQ 144 HZ 1 MS
PSU
CORSAIR AX1500i WATT con controllo dei consumi.
Case
NZXT PHENOM RED
Periferiche
16 TERA DI ROBBA ASSURDA
Net
TELECOZZ
OS
WINZOZZ 10 Pro x64
Allora il fatto è che anche io ci ho pensato, il problema è che è disattivata. peró ho notato anche che utilizzando il pc con la scheda integrata ( quindi colori normali) ed attivando la modalità luce notturna l’effetto è identico, soltanto che con l’invidia è perenne sia attivo che disattivo
azz allora tentiamo reset delle impostazioni grafiche dal pannello di bvidia se non avevi già provato non vorrei che abbia rovinato il cavo magari se ne hai un altro proviamo un altro cavo o su un'altra porta.
Post unito automaticamente:

anzi forse forse il monitor dovrebbe avere un impostazione per la regolazione della temperatura fosse quella?
 
Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
21,425
9,367
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Allora il fatto è che anche io ci ho pensato, il problema è che è disattivata. peró ho notato anche che utilizzando il pc con la scheda integrata ( quindi colori normali) ed attivando la modalità luce notturna l’effetto è identico, soltanto che con l’invidia è perenne sia attivo che disattivo
vai nel menù del monitor e reimposta i settaggi come da fabbrica
 

Entra

oppure Accedi utilizzando