PROBLEMA La scheda madre non è adatta per la scheda video ?

nemine96

Nuovo Utente
6
0
Buongiorno a tutti,
di recente ho comprato una nvidia 750 ti oc , dopo averla montata e collegata ho provato ad accendere il pc e restava lo schermo nero , ho poi provato con la scheda integrata e si vedeva... ho provato a disabilitare la scheda video integrata ma non sono cambiati i risultati ..

La scheda madre è una ASUS P8 H61-M LX3 R2.0 series


Inserisco anche il modello di CPU nel caso fosse quello il problema : Intel Pentium g860


Grazie in anticipo.
Saluti .
 
Ultima modifica:

Neal

Utente Èlite
7,259
1,189
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
benvenuto, marca scheda video? comprata nuova? alimentatore?
 

Neal

Utente Èlite
7,259
1,189
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
non ci sono problemi da alimentazione...da bios è tutto apposto? hai provato ad impostare primary video adapter:pci express?
 

nxdrd

Utente Èlite
2,568
848
CPU
Intel i5 4690K 4.5GHz
Dissipatore
Corsair H110
Scheda Madre
Asrock Z97 Extreme4
HDD
Crucial MX500 250GB + Seagate Barracuda 1TB
RAM
16GB Kingston HyperX Fury 1866MHz (2x8GB)
GPU
XFX RX 580 GTS XXX Edition
Audio
Douk DSD1796 + Audio Technica ATH-AD700X
Monitor
LG 29UM69G
PSU
Evga G2 650w
Case
Fractal Define R5
Periferiche
Tesoro Durandal Ultimate + Razer Deathadder 2013
OS
Windows 10 Pro x64
Bisognerebbe sapere i dati precisi dell'alimentatore, comunque vultech fa solo pessimi alimentatori; guarda se qualcuno ti puo' prestare un altro alimentatore (decente) per vedere se risolvi il problema.
 

nemine96

Nuovo Utente
6
0
non ci sono problemi da alimentazione...da bios è tutto apposto? hai provato ad impostare primary video adapter:pci express?
Si ma il problema resta invariato..

- - - Updated - - -

Bisognerebbe sapere i dati precisi dell'alimentatore, comunque vultech fa solo pessimi alimentatori; guarda se qualcuno ti puo' prestare un altro alimentatore (decente) per vedere se risolvi il problema.

sull altro pc con lo stesso alimentatore la scheda funziona , quini ho pensato di escluderlo dai problemi ..
 

MrFerra

Nuovo Utente
39
6
CPU
Intel core i5-4670k
Scheda Madre
ASRock z97 Anniversary
HDD
WD Caviar blue 1000Gb
RAM
4x4Gb Gskill Ripjaws 2133Mhz
GPU
Sapphire R9 290 Tri-X OC
PSU
Lepa mx f1 n650-ma
OS
Microdoft Windows 10 Professional 64 bit
Il problema probabilmente non è l'alimentatore dal momento che la 750 ti se non sbaglio non ha nemmeno bisogno di alimentazione supplementare. Accendi il PC con la scheda video integrata e prova ad installare i driver.

Non so davvero che consigliarti :'o
 

nemine96

Nuovo Utente
6
0
Il problema probabilmente non è l'alimentatore dal momento che la 750 ti se non sbaglio non ha nemmeno bisogno di alimentazione supplementare. Accendi il PC con la scheda video integrata e prova ad installare i driver.

Non so davvero che consigliarti :'o
è la 750 ti versione oc , ha bisogni di alimentazione supplementare ... ho provato anche così ma il problema resta comunque invariato .. Dal BIOS ho visto che arriva massimo a 1gb di memoria video dedicata, ora non so se si sta riferendo a quella integrata , la 750 ne ha 2 ... potrebbe essere quello il problema ?
 

Neal

Utente Èlite
7,259
1,189
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
Bisognerebbe sapere i dati precisi dell'alimentatore, comunque vultech fa solo pessimi alimentatori; guarda se qualcuno ti puo' prestare un altro alimentatore (decente) per vedere se risolvi il problema.

quella scheda riesce ad alimentarla anche un i-tek da 400w:oogle:

- - - Updated - - -

è la 750 ti versione oc , ha bisogni di alimentazione supplementare ... ho provato anche così ma il problema resta comunque invariato .. Dal BIOS ho visto che arriva massimo a 1gb di memoria video dedicata, ora non so se si sta riferendo a quella integrata , la 750 ne ha 2 ... potrebbe essere quello il problema ?

si riferisce all'integrata

- - - Updated - - -

Non è che ti è capitata una vga fallata? la puoi provare da un amico?
 

Neal

Utente Èlite
7,259
1,189
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
magari hai lo slot pci ex difettoso :boh:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili