PROBLEMA La mia CPU usa 2 core invece di 4, e la mia ram usa 2GB invece di 4

Dragonfart

Nuovo Utente
8
0
Salve, è da qualche settimana che ho questo problema, non sono riuscito a risolverlo in alcun modo. Sono andato in msconfig a ripristinare i core e la ram, ho provato anche in safe mode, proprio oggi ho deciso di formattare per la terza volta, niente, ancora irrisolvibile. Anche nel bios, e task manager mi dice che ho 4 core e 4gb di ram. 1fd0e128a5547c2d72c23c63a3bc3355.png d016e19dd929fdfbbbbe8df345a0d51b.png Non ho più idea di cosa fare.
Questa è la mia CPU: AMD A10-7850K Radeon R7 3.70GHz
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,841
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
posta uno screen di cpuz
 
  • Mi piace
Reactions: Dragonfart

Dragonfart

Nuovo Utente
8
0
@Kenny90 Vedi, il problema è che fino a una settimana fa il computer funzionava correttamente, con quattro core, e quattro gb di RAM. Ma comunque ho una scheda grafica dedicata
 

Dragonfart

Nuovo Utente
8
0
Ho formattato proprio oggi, 64 bit, e no, niente del genere. Sto iniziando a pensare che la motherboard sta morendo. In mattinata smonto il computer e pulisco tutto, giusto per essere sicuro.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento