La mia asus p5k-e wifi/ap mi sta per lasciare?

Ratato78

Utente Attivo
116
4
CPU
Intel Core i5 4460
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte GA-Z97X Gaming 7
HDD
SSD Crucial MX300 525gb + WD Blue 1TB 64mb + Seagate 400gb 32mb
RAM
2*8 GB G.Skill RipjawsX DDR3 2133MHz CL10
GPU
EVGA GTX 1060 SSC Gaming ACX 3.0 6GB
Monitor
LG 22MT48VF-PZ
PSU
EVGA SuperNOVA 550 G2 550W
Case
Zalman Z9 Plus/US3 Ventole: 2 x Be Quiet! Pure Wings 2 140mm + 1 x Arctic F12 PWM PST
Periferiche
Rapoo V-Pro V100 Mouse + Keyboard
OS
Windows 7 Professional 64 Bit
Salve a tutti! Volevo chiedervi un parere..Secondo voi la mia mobo mi sta abbandonando?
icon_frown.gif
E' già da circa un anno che la scheda wifi integrata è defunta. A questo si aggiunge che di recente ha fatto degli scherzetti non piacevoli:
Nell'arco di un anno è successo 3 volte (l'ultima qualche giorno fa) che il controller ide JMicron mostra il nome dei masterizzatori dvd all'avvio con i caratteri sballati e poi in 7 i masterizzatori non vengano riconosciuti. Unico modo per risolvere è disabilitarlo da bios,accendere il pc,spegnerlo, riaccenderlo e riabilitarlo e tutto va correttamente.
icon_dho.gif


Due giorni dopo faccio per accendere il pc il monitor rimane spento ma il pc carica tant'è che sento dalle casse l'avvio di 7. Spengo e riaccendo e il video si vede
53.gif


Durante le feste di natale ho dato una bella pulizia all'interno del case dalla miride di polvere che s'era depositata usando la pistola ad aria col beccuccio fine del compressore. Riattacco tutto e il pc si accende ma resta a schermo nero e fa i bip delel ram. Apro il case le tolgo e le rimetto e il pc va normalmente
icon_dho.gif


L'unica cosa che posso dire è che da agosto uso anche saltuariamente (a volte capita di usarlo per due settimane senza mai cambiare, altre solo per nemmeno un'ora) una distro iAKTOS (se non sapete cos'è googolate
icon_mrgreen.gif
non vorrei andare contro regolamento forum
20.gif
) e per utilizzarla devo spostare il controller sata ogni volta da IDE ad AHCI. può essere che facendo questa modifica del bios diverse volte (stimo un 20volte da quando l'ho messo) abbia rovinato la rom e quindi il bios ne risente?
icon_frown.gif


Ho aggiornato il bios nel 2009 se non ricordo male alla rev. 1202 tant'è che prima all'accensione c'era il logo asus con la scritta p5k-e wifi/ap mentre da quel momento ho sempre avuto solo il logo p5k-e.

RaT
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Prova ad aggiornare il bios all'ultima versione disponibile, la 1305, è l'unica cosa da fare. Cambiare l'impostazione da IDE ad AHCI nel bios non causa certamente la sua "usura" precoce: però perché non lasci AHCI anche in Windows, visto che ti serve per altri motivi? Se hai installato Windows in modalità IDE non puoi semplicemente cambiare impostazione (probabilmente avrai già sperimentato questa cosa) perché il risultato è un bel crash di sistema... Però basta modificare una voce nel registro di Windows e il gioco è fatto, Windows partirà anche in modalità AHCI. Cerca su google e troverai facilmente la procedura.
C'è da dire infine che i vari sintomi sono preoccupanti, probabilmente la scheda madre sta raggiungendo la sua... EOL, End Of Life...
 

Ratato78

Utente Attivo
116
4
CPU
Intel Core i5 4460
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte GA-Z97X Gaming 7
HDD
SSD Crucial MX300 525gb + WD Blue 1TB 64mb + Seagate 400gb 32mb
RAM
2*8 GB G.Skill RipjawsX DDR3 2133MHz CL10
GPU
EVGA GTX 1060 SSC Gaming ACX 3.0 6GB
Monitor
LG 22MT48VF-PZ
PSU
EVGA SuperNOVA 550 G2 550W
Case
Zalman Z9 Plus/US3 Ventole: 2 x Be Quiet! Pure Wings 2 140mm + 1 x Arctic F12 PWM PST
Periferiche
Rapoo V-Pro V100 Mouse + Keyboard
OS
Windows 7 Professional 64 Bit
Ciao. Allora, prima di tutto il discorso della modifica a registro per ahci l'ho fatta (come indicato anche su sito della microsoft) ma ho dovuto toglierla perchè non si avviava più il pc al secondo riavvio :doh:

Il bios della scheda madre ho controllato ed è il 1102. Volevo aggiornarlo ma con il programma della asus su windows 7 a 64bit mi dice che la versione del programma non va bene :skept:

E ieri..giusto per dare segni ottimistici, il pc non si voleva accendere facendo i bip delle ram. tolgo un banco e il pc si accende. spengo, rimetto il banco tolto e il pc va comunque. andiamo bene :doh:

RaT
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
Abbiamo lo stesso pc.. non sono rimasto molto soddisfatto della mia p5k premium. A parte che il controller raid ha sempre avuto problemi. Il controller Wi-Fi riceve segnale "deboluccio" anche da 10 cm di distanza dal router.. :doh:
Non benissimo. Recentemente poi sono dovuto ritornare al collegamento tramite filo Ethernet perchè crasha il controller Wi-Fi ad ogni avvio.. non bene. E dire che in quel periodo era tra il meglio che si poteva acquistare..
Mi sa che siamo stati "sfortunati".. :asd:

L'aggiornamento del bios cmq non è una cattiva idea.. io lo feci quando non andava il Raid.. ma il problema non si risolse..
 

Ratato78

Utente Attivo
116
4
CPU
Intel Core i5 4460
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte GA-Z97X Gaming 7
HDD
SSD Crucial MX300 525gb + WD Blue 1TB 64mb + Seagate 400gb 32mb
RAM
2*8 GB G.Skill RipjawsX DDR3 2133MHz CL10
GPU
EVGA GTX 1060 SSC Gaming ACX 3.0 6GB
Monitor
LG 22MT48VF-PZ
PSU
EVGA SuperNOVA 550 G2 550W
Case
Zalman Z9 Plus/US3 Ventole: 2 x Be Quiet! Pure Wings 2 140mm + 1 x Arctic F12 PWM PST
Periferiche
Rapoo V-Pro V100 Mouse + Keyboard
OS
Windows 7 Professional 64 Bit
Abbiamo lo stesso pc.. non sono rimasto molto soddisfatto della mia p5k premium. A parte che il controller raid ha sempre avuto problemi. Il controller Wi-Fi riceve segnale "deboluccio" anche da 10 cm di distanza dal router.. :doh:
Non benissimo. Recentemente poi sono dovuto ritornare al collegamento tramite filo Ethernet perchè crasha il controller Wi-Fi ad ogni avvio.. non bene. E dire che in quel periodo era tra il meglio che si poteva acquistare..
Mi sa che siamo stati "sfortunati".. :asd:

L'aggiornamento del bios cmq non è una cattiva idea.. io lo feci quando non andava il Raid.. ma il problema non si risolse..

Il segnale agli inizi prendeva anche bene. Poi la scheda ha iniziato ad impallare il pc e ho dovuto disabilitarla per poter usare bene il pc.

All'epoca se non erro nuova costava sulle 180/250€ :mad: Però asus di questi tempi non marca molto bene. In un negozio di elettronica mi hanno detto che le mobo asus stanno dando diversi problemi al contrario delle asrock che vanno meglio :rolleyes: Chi ci capisce qualcosa :boh:

Spero di riuscire ad aggiornare il bios tramite floppy..

RaT
 

Ratato78

Utente Attivo
116
4
CPU
Intel Core i5 4460
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte GA-Z97X Gaming 7
HDD
SSD Crucial MX300 525gb + WD Blue 1TB 64mb + Seagate 400gb 32mb
RAM
2*8 GB G.Skill RipjawsX DDR3 2133MHz CL10
GPU
EVGA GTX 1060 SSC Gaming ACX 3.0 6GB
Monitor
LG 22MT48VF-PZ
PSU
EVGA SuperNOVA 550 G2 550W
Case
Zalman Z9 Plus/US3 Ventole: 2 x Be Quiet! Pure Wings 2 140mm + 1 x Arctic F12 PWM PST
Periferiche
Rapoo V-Pro V100 Mouse + Keyboard
OS
Windows 7 Professional 64 Bit
Dopo aver aggiornato il bios al 1305 sembra (sgraaaaaaaaaat :look: :inchino:) che la situazione sia migliorata.

Speriamo in bene..

Rat
 

Ratato78

Utente Attivo
116
4
CPU
Intel Core i5 4460
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte GA-Z97X Gaming 7
HDD
SSD Crucial MX300 525gb + WD Blue 1TB 64mb + Seagate 400gb 32mb
RAM
2*8 GB G.Skill RipjawsX DDR3 2133MHz CL10
GPU
EVGA GTX 1060 SSC Gaming ACX 3.0 6GB
Monitor
LG 22MT48VF-PZ
PSU
EVGA SuperNOVA 550 G2 550W
Case
Zalman Z9 Plus/US3 Ventole: 2 x Be Quiet! Pure Wings 2 140mm + 1 x Arctic F12 PWM PST
Periferiche
Rapoo V-Pro V100 Mouse + Keyboard
OS
Windows 7 Professional 64 Bit
Non capisco più nulla..ma mi prende in giro la mobo? :boh:

Ieri ho scritto come sopra. stamattina accendo fa il bip delle ram. tolgo la ram la rimetto ma non parte. accendo parte ma non carica l'mbr e si impianta. Riaccendo fa il bip delle ram. spengo riaccendo parte carica windows e poi schermo nero e windows sotto che va. Spengo riaccendo su linux faccio riavvia fa il bip delle ram e il pc si blocca sulla schermata di linux del caricamento.

Adesso lo accendo e va tutto come se nulla fosse (a parte windows un po' rimbecillito ma sono dettagli). Che cosa sta succedendo? :help:

Se no compro una mobo nuova e amen :mad: (all'anima della qualità asus :cav:)

RaT
 

REBUS

Utente Attivo
806
48
CPU
Intel-I5-750@2.67GHz 3213MHz+Noctua NH-U12P
Scheda Madre
Asus p7P55D-EVO
HDD
Seagate-500 GB Sata II
RAM
Team Group DDR6-1600-4Gb
GPU
Powercolor 5750-512MB
Monitor
Samsung 19"
PSU
Corsair ModularPower HX650W
Case
Coolermaster HAF 922+Zalman ZM-MFC1Plus Black MultiFan Speed
OS
Seven-32Bit
Sta succedendo che c'è qualcosa che non va,ma forse la main non ha nulla;forse......
Ad alimentatore come stiamo?
A me sembra un orientexpress,o sbaglio?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Visti tutti i problemi grandi e piccoli che si sono manifestati secondo me invece è proprio la scheda madre ad avere problemi, resto del parere che ho già espresso.
 

Ratato78

Utente Attivo
116
4
CPU
Intel Core i5 4460
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte GA-Z97X Gaming 7
HDD
SSD Crucial MX300 525gb + WD Blue 1TB 64mb + Seagate 400gb 32mb
RAM
2*8 GB G.Skill RipjawsX DDR3 2133MHz CL10
GPU
EVGA GTX 1060 SSC Gaming ACX 3.0 6GB
Monitor
LG 22MT48VF-PZ
PSU
EVGA SuperNOVA 550 G2 550W
Case
Zalman Z9 Plus/US3 Ventole: 2 x Be Quiet! Pure Wings 2 140mm + 1 x Arctic F12 PWM PST
Periferiche
Rapoo V-Pro V100 Mouse + Keyboard
OS
Windows 7 Professional 64 Bit
A questo punto valuterei una sostituzione. Secondo voi qualce scheda potrei comprare nuova buona senza spendere una fortuna?

Passare al sandy bridge con un i5 etc.. non sarebbe male ma andrebeb ad aprile e comunque almeno 350/400€ tra mobo cpu e ram servono :(

Visto la s**** con asus pensavo di passare a gigabyte. Come vi sembra questa?

http://it.gigabyte.com/products/page/mb/ga-ep45-ud3lr_10/

A differenza della mia attuale non ha le eSata e la firewire ma sa devo essere sincero nonostante le monto non le ho mai usate :rolleyes:

Cambia un po' la dissipazione della mobo, senza heat-pipe in rame etc..

RaT
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Le Gigabyte sono ottime schede, io a un amico ho montato una P43 che funziona perfettamente, direi che la P45 indicata è da consigliare senz'altro.
 
  • Like
Reactions: Ratato78

Ratato78

Utente Attivo
116
4
CPU
Intel Core i5 4460
Dissipatore
Cooler Master TX3 Evo
Scheda Madre
Gigabyte GA-Z97X Gaming 7
HDD
SSD Crucial MX300 525gb + WD Blue 1TB 64mb + Seagate 400gb 32mb
RAM
2*8 GB G.Skill RipjawsX DDR3 2133MHz CL10
GPU
EVGA GTX 1060 SSC Gaming ACX 3.0 6GB
Monitor
LG 22MT48VF-PZ
PSU
EVGA SuperNOVA 550 G2 550W
Case
Zalman Z9 Plus/US3 Ventole: 2 x Be Quiet! Pure Wings 2 140mm + 1 x Arctic F12 PWM PST
Periferiche
Rapoo V-Pro V100 Mouse + Keyboard
OS
Windows 7 Professional 64 Bit
Le Gigabyte sono ottime schede, io a un amico ho montato una P43 che funziona perfettamente, direi che la P45 indicata è da consigliare senz'altro.

Ho preso la mobo linkata sopra ;) Ora il problema è cambiare l'alimentatore per la nuova configurazione :(

RaT
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili