RISOLTO L’alimentatore funzionante non parte. Il PC non dà segni di vita.

Stato
Discussione chiusa ad ulteriori risposte.

MiruiNeko

Nuovo Utente
18
10
Piccola storia di come ha smesso di funzionare:
*correzione*
Ieri ho usato il mio pc per testare una vecchia scheda video a doppia ventola che si era rotta, giusto per essere sicura che lo fosse davvero, dato che non avevo mai potuto testarla quando avevo il case Micro ATX che ora è ATX. Comunque sia ho provato a metterla, ma neanche più di tanto perché nonostante il case grande sembrava entrarci a pelo, quindi non ho voluto forzare e ho rimesso la mia scheda video originale a una ventola. Chiudo tutto, vado per accendere e non parte. Nessun beep, nessuna luce, nessuna ventola, completamente morto. Non parte nemmeno la ventola dell’alimentatore.

Premetto che sono una dilettante in questo campo e che l’unico pc che ho assemblato è il mio.
Potrei aver sbagliato a collegare qualcosa (anche se le porte mi sembrano tutte obbligate e senza possibile errore) o magari è semplicemente arrivata l’ora di qualche pezzo.

I test che ho fatto:
- Ho provato un altro alimentatore 100% funzionante sul pc e non parte lo stesso.
- Ho provato a staccare tutti i cavi dell’alimentatore è seguito un video per attaccarli correttamente alla scheda madre.
- Ho provato a ricollegare i tasti frontali del case sia seguendo il manuale della mia scheda madre, sia imitando un pc dalla stessa scheda madre.

Componenti:
- Scheda madre: MSI B85M-E45.
- Processore: Intel I5-4460
- RAM: 4 stick da 4GB Ballistix Sport 1600 MHz DDR3
- Alimentatore: 500 W iTek
- Scheda video: Sapphire Radeon r7 260x

Non so quali altri componenti siano necessari, fatemelo sapere e cercherò di provvedere ad aggiungerli.

Spero di aver messo tutto giusto, non sono pratica di forum lol
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,753
10,274
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Piccola storia di come ha smesso di funzionare:
Ieri ho usato il mio pc per testare una scheda video appena comprata. Accendo e funziona alla perfezione. Vado per rimettere la mia, ma già che c’ero ho deciso di testare un’altra vecchia scheda video a doppia ventola che si era rotta, giusto per essere sicura che lo fosse davvero, dato che non avevo mai potuto testarla quando avevo il case Micro ATX che ora è ATX. Comunque sia ho provato a metterla, ma neanche più di tanto perché nonostante il case grande sembrava entrarci a pelo, quindi non ho voluto forzare e ho rimesso la mia scheda video originale a una ventola. Chiudo tutto, vado per accendere e non parte. Nessun beep, nessuna luce, nessuna ventola, completamente morto. Non parte nemmeno la ventola dell’alimentatore.

Premetto che sono una dilettante in questo campo e che l’unico pc che ho assemblato è il mio.
Potrei aver sbagliato a collegare qualcosa (anche se le porte mi sembrano tutte obbligate e senza possibile errore) o magari è semplicemente arrivata l’ora di qualche pezzo.

I test che ho fatto:
- Ho provato un altro alimentatore 100% funzionante sul pc e non parte lo stesso.
- Ho provato a staccare tutti i cavi dell’alimentatore è seguito un video per attaccarli correttamente alla scheda madre.
- Ho provato a ricollegare i tasti frontali del case sia seguendo il manuale della mia scheda madre, sia imitando un pc dalla stessa scheda madre.

Componenti:
- La mia scheda madre è una MSI B85M-E45.

Non so quali altri componenti siano necessari, fatemelo sapere e cercherò di provvedere ad aggiungerli.

Spero di aver messo tutto giusto, non sono pratica di forum lol
Ciao.
Hai provato a resettare il BIOS?
 

jesse83

Utente Attivo
1,311
910
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Intanto però elenca tutti i componenti, non solo la scheda madre, anche CPU, RAM, psu, le schede video usate e qualsiasi altra periferica o componente che hai collegato
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,753
10,274
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao, no, non ci ho provato. Si può restare il BIOS a PC spento? Come si fa? Non ci capisco molto.
Si. Basta staccare la spina aprire il case togliere la pila tonda che vedi sulla scheda madre premere due o tre volte il tasto power attendendo qualche minuto poi rimettere la pila riattaccare la spina e accendere il pc
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,365
22,748
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ma di quali alimentatori stiamo parlando??? E di quali schede video??
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,753
10,274
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
39,365
22,748
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ma ragazzi, davvero pretendete che i pc vadano bene co sti botti di capodanno?? Probabilmente ti ha fritto tutto quella schifezza. Augurissimi
 

MiruiNeko

Nuovo Utente
18
10
Ma di quali alimentatori stiamo parlando??? E di quali schede video??
Ho aggiornato, comunque ricordando meglio alla fine non ci avevo provato nessuna scheda video, ho corretto la descrizione. Tutto è partito cercando di testare la scheda a 2 ventole che poi non ho nemmeno collegato allo slot, quindi non so da dove venga il problema. Si può dire che ha a mala pena visto il pc.
Post unito automaticamente:

Ma ragazzi, davvero pretendete che i pc vadano bene co sti botti di capodanno?? Probabilmente ti ha fritto tutto quella schifezza. Augurissimi
Questo era il mio badget e ho ricevuto consiglio direttamente da una persona che faceva parte di Tom’s Hardware, e che era mia amica al tempo, per i pezzi. Evidentemente con il badget non si poteva avere di meglio.
Post unito automaticamente:

Si. Basta staccare la spina aprire il case togliere la pila tonda che vedi sulla scheda madre premere due o tre volte il tasto power attendendo qualche minuto poi rimettere la pila riattaccare la spina e accendere il pc
Grazie, proverò a resettare e ti farò sapere se ha funzionato.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
39,365
22,748
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ho aggiornato, comunque ricordando meglio alla fine non ci avevo provato nessuna scheda video, ho corretto la descrizione. Tutto è partito cercando di testare la scheda a 2 ventole che poi non ho nemmeno collegato allo slot, quindi non so da dove venga il problema. Si può dire che ha a mala pena visto il pc.
Post unito automaticamente:


Questo era il mio badget e ho ricevuto consiglio direttamente da una persona che faceva parte di Tom’s Hardware, e che era mia amica al tempo, per i pezzi. Evidentemente con il badget non si poteva avere di meglio.
Va beh ormai è andata. Cambia sta schifezza, metti questo e spera davvero che riparta. Altrimenti ti ha davvero fritto qualcos'altro.

P.s. il budget non conta proprio nulla. Si può e si deve rispettare il budget (qualunque esso sia) ma mettendo SEMPRE un alimentatore di qualità quanto meno decente. L'alimentatore è il componente più importante del pc, è come il cuore per un essere umano. Se metti un cuore malato in un corpo, l'individuo crepa presto o tardi. Chi ti ha consigliato quella schifezza di sicuro non fa più parte di questa community, stanne certa
 
Ultima modifica:
  • Mi piace
Reazioni: RealRazor

MiruiNeko

Nuovo Utente
18
10
Va beh ormai è andata. Cambia sta schifezza, metti questo e spera davvero che riparta. Altrimenti ti ha davvero fritto qualcos'altro.

P.s. il budget non conta proprio nulla. Si può e si deve rispettare il budget (qualunque esso sia) ma mettendo SEMPRE un alimentatore di qualità quanto meno decente. L'alimentatore è il componente più importante del pc, è come il cuore per un essere umano. Se metti un cuore malato in un corpo, l'individuo crepa presto o tardi. Chi ti ha consigliato quella schifezza di sicuro non fa più parte di questa community, stanne certo
Quindi secondo te è sicuramente l’alimentatore anche se provando con un altro non parte lo stesso? Vorrei esserne sicura prima di fare qualsiasi acquisto. L’alimentatore che ci ho provato era vecchio, ma da 500 W come il mio, non so quanto affidabile. Potrei provarci un alimentatore da più W che ho in un altro pc simile al mio, ma non ricordo se anche quello è iTek. Potrei fare anche questa prova…
*Ho controllato, è un XFX TS, devo controllare i W ma so che sono più di 500. Dimmi se vale la pena provare con questo prima di comprarne uno nuovo.

Sinceramente non so se faccia più parte di Tom’s Hardware, ma continua a fare video. Spero davvero che non ne faccia più parte se ha commesso un crimine così grande come dici hahah Non essendoci più amica non saprei dirti.
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
39,365
22,748
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Quindi secondo te è sicuramente l’alimentatore anche se provando con un altro non parte lo stesso? Vorrei esserne sicura prima di fare qualsiasi acquisto. L’alimentatore che ci ho provato era vecchio, ma da 500 W come il mio, non so quanto affidabile. Potrei provarci un alimentatore da più W che ho in un altro pc simile al mio, ma non ricordo se anche quello è iTek. Potrei fare anche questa prova…

Sinceramente non so se faccia più parte di Tom’s Hardware, ma continua a fare video. Spero davvero che non ne faccia più parte se ha commesso un crimine così grande come dici hahah Non essendoci più amica non saprei dirti.
Mi posti un link di questo individuo?? 😒

No, non prendere assolutamente nulla di diverso da quello che ti stiamo consigliando noi. Prendi quel cooler master che ti ho linkato che è un buon alimentatore. Ripeto, può darsi che ti abbia rovinato qualcosa il vecchio alimentatore e ci potrebbe essere da cambiare qualcos'altro. Ma intanto DEVI mettere un buon alimentatore come base di partenza. Altrimenti non se ne viene a capo
 

MiruiNeko

Nuovo Utente
18
10
Mi posti un link di questo individuo?? 😒

No, non prendere assolutamente nulla di diverso da quello che ti stiamo consigliando noi. Prendi quel cooler master che ti ho linkato che è un buon alimentatore. Ripeto, può darsi che ti abbia rovinato qualcosa il vecchio alimentatore e ci potrebbe essere da cambiare qualcos'altro. Ma intanto DEVI mettere un buon alimentatore come base di partenza. Altrimenti non se ne viene a capo
Va bene, allora cerco di prenderlo.
Comunque ho anche un XFX TS da 550 W, che dici, ce lo provo?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
39,365
22,748
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Va bene, allora cerco di prenderlo.
Comunque ho anche un XFX TS da 550 W, che dici, ce lo provo?
Ah ok, si intanto prova quello. Gli xfx ts erano buoni alimentatori. Però ecco, è vecchio e non si sa come è messo! Non rischiare più di tanto. Sicuramente togli quell'itek
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili