PROBLEMA K70 lux rgb non vuole funzionare

Lobokill

Utente Attivo
41
1
Salve...
la situazione è la seguente:
scatola sigillata, apro collego e niente...
la tastiera viene vista da win 7 solo ed esclusivamente se posiziono lo switch sul retro su BIOS, qualsiasi altro settaggio (1-2-4-8), nonostante i tasti siano illuminati (quindi alimentata) dà come risultato la tastiera "morta". Manco a dirlo, il software Corsair iCue non la vede, riportando il messaggio "Non è stato rilevato alcun dispositivo".
Sono 2 giorni che ci perdo la testa, ho aggiornato windows, tutti i driver usb, reinstallato il software non so più quante volte, cambiato settaggio nel bios millemila volte...
Aiuto, per favore...
 

gigi75vr

Utente Attivo
836
96
ciao colleghi tutti e due i cavi usb al pc o solo quello col disegno della tastiera?
prova a cambiare usb a cui la colleghi.
 
  • Like
Reactions: Lobokill

quizface

Utente Èlite
11,794
3,664
ciao colleghi tutti e due i cavi usb al pc o solo quello col disegno della tastiera?
prova a cambiare usb a cui la colleghi.
Accendere il computer > Collegare la tastiera a una porta USB 3.0 > Scaricare il software all'indirizzo www.corsair.com/downloads > Eseguire il programma di installazione > Seguire le istruzioni di installazione
Hai collegato ad una porta USB 3.0?
La presa USB 3.0 sulla tastiera serve come pass through, ovvero per collegare periferiche (non il computer)
 
  • Like
Reactions: Lobokill

Lobokill

Utente Attivo
41
1
ciao colleghi tutti e due i cavi usb al pc o solo quello col disegno della tastiera?
prova a cambiare usb a cui la colleghi.

Provato sia tutti e due sia solo quello col simbolo della tastiera ma niente.
Cambio usb fatto, ma niente.

Accendere il computer > Collegare la tastiera a una porta USB 3.0 > Scaricare il software all'indirizzo www.corsair.com/downloads > Eseguire il programma di installazione > Seguire le istruzioni di installazione
Hai collegato ad una porta USB 3.0?
La presa USB 3.0 sulla tastiera serve come pass through, ovvero per collegare periferiche (non il computer)

Se per software intendi iCue allora l'ho fatto ma niente da fare (anche perché sul manuale non dice QUALE scaricare)
Per le usb 3.0 ho anche aggiornato i driver ma niente.

Il fatto è che se non metto l'interruttore sul retro in posizione BIOS windows nemmeno la vede... e se impostata su BIOS parte il pc e riesce a scrivere, appena passo su uno qualsiasi degli altri valori del selettore si sente il suono di quando stacchi la periferica dall'usb... ovviamente non funzionano nemmeno i tasti multimediali e la rotella del volume...
 

quizface

Utente Èlite
11,794
3,664
Provato sia tutti e due sia solo quello col simbolo della tastiera ma niente.
Cambio usb fatto, ma niente.



Se per software intendi iCue allora l'ho fatto ma niente da fare (anche perché sul manuale non dice QUALE scaricare)
Per le usb 3.0 ho anche aggiornato i driver ma niente.

Il fatto è che se non metto l'interruttore sul retro in posizione BIOS windows nemmeno la vede... e se impostata su BIOS parte il pc e riesce a scrivere, appena passo su uno qualsiasi degli altri valori del selettore si sente il suono di quando stacchi la periferica dall'usb... ovviamente non funzionano nemmeno i tasti multimediali e la rotella del volume...
Hai installato Corsair Utility Engine ? guarda il video
 
  • Like
Reactions: Lobokill

gigi75vr

Utente Attivo
836
96
Prova a fare un reset della tastiera. Nei forum qui sotto mi sembra che ci sia zscritto. Tipo premere esc, tenendolo premuto scollegare l USB tenendo sempre premiato esc attendere 5 secondi circa e poi ricoleggarla al pc.
 
  • Like
Reactions: Lobokill

Lobokill

Utente Attivo
41
1
Hai installato Corsair Utility Engine ? guarda il video
Ho scaricato iCUE (Corsair Utility Engine) e non andava... stasera provo con CUE... magari va...

Provo anche il reset... magari essendo stata già collegata ad un altro pc avrà conservato qualche impostazione che la manda in conflitto... L'ho comprata da un privato... mi ha assicurato che funzionava... sperém...
Grazie per l'attenzione, posterò i risultati.
 

quizface

Utente Èlite
11,794
3,664
Ho scaricato iCUE (Corsair Utility Engine) e non andava... stasera provo con CUE... magari va...

Provo anche il reset... magari essendo stata già collegata ad un altro pc avrà conservato qualche impostazione che la manda in conflitto... L'ho comprata da un privato... mi ha assicurato che funzionava... sperém...
Grazie per l'attenzione, posterò i risultati.
Link diretto a CUE http://downloads.corsair.com/Files/Gaming-Keyboards/Corsair-Utility-Engine-v1.16.42.zip
 
  • Like
Reactions: Lobokill

gigi75vr

Utente Attivo
836
96
Ps c’è anche un reset da fare con un piccolo pulsante che è sotto il piedino superiore sinistro da schiacciare con uno stuzzicadenti ma non ricordo bene la procedura.
 
  • Like
Reactions: Lobokill

Lobokill

Utente Attivo
41
1
oooook, abbiamo risolto...
in pratica, la mia amata sk madre (una Asrock H170M Pro4S) ha 6 prese usb 3.0... che a quanto pare, non sono uguali...
Durante le prove avevo già attaccato la tastiera a varie prese ma non avevo usato quelle occupate da mouse e joypad... GUARDA CASO, prima di reinscatolare il tutto e (con la speranza di) rispedire al mittente, ho provato anche su quelle... funziona perfettamente...
Bah... ho controllato e anche su manuale non menziona differenze tra le 6 prese... evidentemente qualche differenza ce l'hanno...
Cmq, grazie a tutti per l'interessamento... e alla prossima.

EDIT: A titolo di cronaca al momento sta funzionando con l'ultimo firmware e l'ultima versione di iCue.
 

quizface

Utente Èlite
11,794
3,664
oooook, abbiamo risolto...
in pratica, la mia amata sk madre (una Asrock H170M Pro4S) ha 6 prese usb 3.0... che a quanto pare, non sono uguali...
Durante le prove avevo già attaccato la tastiera a varie prese ma non avevo usato quelle occupate da mouse e joypad... GUARDA CASO, prima di reinscatolare il tutto e (con la speranza di) rispedire al mittente, ho provato anche su quelle... funziona perfettamente...
Bah... ho controllato e anche su manuale non menziona differenze tra le 6 prese... evidentemente qualche differenza ce l'hanno...
Cmq, grazie a tutti per l'interessamento... e alla prossima.

EDIT: A titolo di cronaca al momento sta funzionando con l'ultimo firmware e l'ultima versione di iCue.
Probabilmente quella ports da più corrente
 
  • Like
Reactions: Lobokill

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%