RISOLTO Jack audio frontale non si sente bene

Stato
Discussione chiusa ad ulteriori risposte.

WinUs

Nuovo Utente
70
4
Ciao a tutti,
ho recentemente cambiato case, passando da uno Sharkoon VS4 ad uno Sharkoon VS7

Ho collegato prima le casse e poi le cuffie al jack audio posteriore della scheda madre e si sente tutto benissimo.

Il problema nasce quando vado a collegare le stesse identiche cuffie al jack audio frontale del case

Provando a riprodurre un video/audio su VLC il suono è distorto. Ad esempio, in una canzone sento tantissimo le chitarre elettriche e quasi per nulla la voce. Se vado nelle impostazioni audio e azzero uno dei due canali (sinistra o destra è indifferente), si sente tutto perfettamente, ma così ovviamente il suono arriva da una parte sola (ho provato con un video di test apposito su YouTube)

A cosa può essere dovuto?

Innanzitutto vorrei capire se è un problema hardware (case fallato, cable management fatto male e conseguenti problemi di schermatura, qualche pin collegato male alla scheda madre) oppure software (risolvibile formattando magari)

Ho provato anche a reinstallare i driver audio Realtek ma niente
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Quanti jack ci sono sul frontale per cuffie e microfono? Jack unico o doppio? Così le tue cuffie
 
  • Mi piace
Reazioni: massimo64

WinUs

Nuovo Utente
70
4
@Kelion credo siano un jack cuffie e un jack microfono

VS7_window_03.jpg
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Le tue cuffie hanno il microfono?
 

WinUs

Nuovo Utente
70
4
@Kelion Non saprei, le uso solo come cuffie

Però ho provato sia cuffie con 3 pin (se ne ha 3 non dovrebbe avere anche il microfono?) che con 2 pin e il risultato non cambia
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
@Kelion Non saprei, le uso solo come cuffie

Però ho provato sia cuffie con 3 pin (se ne ha 3 non dovrebbe avere anche il microfono?) che con 2 pin e il risultato non cambia
qFIiFfIqIxQJg4MTouvjkd1dc56VEPqlHuGwi6vPBmM.jpg
I pc Headset con microfono hanno 4 contatti, le cuffie stereo senza microfono 3 e gli auricolari mono solo due.
In quelle prese sul case ci vogliono quelli a 3 contatti stereo audio.
 

WinUs

Nuovo Utente
70
4
qFIiFfIqIxQJg4MTouvjkd1dc56VEPqlHuGwi6vPBmM.jpg
I pc Headset con microfono hanno 4 contatti, le cuffie stereo senza microfono 3 e gli auricolari mono solo due.
In quelle prese sul case ci vogliono quelli a 3 contatti stereo audio.
Ho usato sia cuffie con il jack della foto 2, sia cuffie con il jack audio della foto 3

Stesso problema
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho usato sia cuffie con il jack della foto 2, sia cuffie con il jack audio della foto 3

Stesso problema
Devono essere usate cuffie col jack 2. Passiamo ad altro. Il case ha connettore audio unico per il collegamento alla scheda madre. Dove è collegato sulla scheda madre e che scheda madre hai?
 

massimo64

Nuovo Utente
1,411
241
Per la parte posteriore le casse vanno al jack verde e le cuffie al jack credo rosa( controlla , c'è il simbolo vicino) .Dalle istruzioni del case c'è tutto ma non le specifiche del pannello frontale : provare una alla volta le porte audio lasciando sul posteriore solo le casse e all'anteriore prova uno alla volta ma credo che anche all'anteriore ci siano i simboli.Sempre sul manuale c'è scritto che i cavi sono passati tutti sul posteriore del case e non si vedono.Esteticamente va bene ma se ci sono problemi come il tuo devi aprire il case e dal pannello frontale seguire il cavo per vedere se è schiacciato o magari inciso ( in fabbrica hanno le specifiche di montaggio ) ma non credo che testano ogni case
 

WinUs

Nuovo Utente
70
4
Alla fine ci sono arrivato!

Ho tirato il filo a partire dal jack audio per capire quale fosse e seguirne il percorso, così ho scoperto che era l'unico non perfettamente inserito nella scheda madre

L'idea mi è venuta ascoltando il suono distorto, che sembrava simile a quello che si ha quando non si inseriscono fino in fondo le cuffie nel jack audio del telefono
 
  • Mi piace
Reazioni: massimo64

WinUs

Nuovo Utente
70
4
Sì sì, casualmente ho letto il messaggio proprio poco dopo aver risolto da solo

È stata la prima volta che non l'ho fatto assemblare da negozi di PC o simili e non immaginavo che su alcuni pin si dovesse fare una certa pressione
 
  • Mi piace
Reazioni: massimo64
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili