Itek Zeero

HeuMe

Nuovo Utente
14
0
Salve, apro questa discussione perché ho un dubbio riguardo al case Itek zeero. In pratica quando me lo son fatto montare ho notato che la ventola preistallata (in basso) non gira e non si accendono quindi le luci rosse. Vorrei capire se c'è qualcosa che va collegato.
 

ReG

Utente Attivo
299
91
CPU
Intel i5-6600K
Dissipatore
NZXT Kraken x62
Scheda Madre
ASUS Z170 Maximus VII HERO
HDD
Samsung 850 evo 256GB + WD Blue 1TB 7200rpm
RAM
Gskill TridentZ 16Gb(2x8) DDR4 3000MHz
GPU
MSI RX 480 Gaming X
Audio
Integrata
Monitor
Asus VX239H
PSU
XFX TS 650W 80+ Gold
Case
Phanteks Evolv ATX Glass
Periferiche
Tastiera Ducky Shine 5 + Mouse Logitech g502 Spectrum Orion
OS
Windows 10 Pro
Salve, apro questa discussione perché ho un dubbio riguardo al case Itek zeero. In pratica quando me lo son fatto montare ho notato che la ventola preistallata (in basso) non gira e non si accendono quindi le luci rosse. Vorrei capire se c'è qualcosa che va collegato.
Ciao! La ventola ha ovviamente bisogno di alimentazione, cerca intorno al corpo della ventola e controlla se c'è un filo, trovato il filo verifica se è effettivamente collegato a qualcosa e dicci se è un attacco 3pin, 4pin o Molex
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 473 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.2%
  • Fatta anche la terza dose

    Voti: 17 2.8%