RISOLTO IO1 INITIALIZATION FAILED e continui ripristini

Alentar

Utente Attivo
332
2
Ciao a tutti,
dopo diversi anni di onorata carriera, l'altro giorno il computer desktop mi ha dato al boot l'errore IO1 INITIALIZATION FAILED.
Il computer mi aveva dato 2 possibili avvisi del problema, avviandosi con molta lentezza (prima ci ha messo 2-3 minuti, poi ben 35 minuti per atterrare sul desktop, non riuscendo a caricare comunque le scritte delle icone). Durante l'ultimo utilizzo prima dell'I01, il computer non aveva dato alcun allarme nè incertezza.

Dall'errore I01 non sono riuscito ad uscirne se non con una reinstallazione di Windows tramite supporto esterno (mantenendo i file personali). Sono riuscito ad utilizzare il computer appieno per 1 giorno e mezzo, dopodichè nuovamente problemi: in game tanti freeze inspiegabili, poi ore e ore per installare degli aggiornamenti di Windows, poi ancora I01 - da cui però sono uscito grazie ad un punto di ripristino, probabilmente creato automaticamente da Windows.
Dopo l'avvenuto ripristino, il computer pareva andare nuovamente liscio. Ed invece, dopo ecco nuovamente i freeze e ore abbondanti per installare gli aggiornamenti.
Al riavvio, il computer non riesce ad accedere a Windows, tentando - in un loop infinito - di accedere ad un ripristino.

Riporto gli eventi, riassumendo:
  • Avvio estremamente lento e con qualche freeze in game
  • No boot, I01 INITIALIZATION FAILED
  • Reinstallazione di Windows mantenendo i file personali, usando un supporto esterno
  • Va tutto ok per un giorno e mezzo, poi freeze e ore per installare aggiornamenti di Windows
  • No boot, I01 INITIALIZATION FAILED
  • Ripristino di un punto precedente creato da Windows
  • Freeze (sia in-game che su desktop) e ore per installare aggiornamenti di Windows
  • No boot, continuo tentativo di trovare e ripristinare uno stato precedente
Un dettaglio aggiuntivo sullo stato del mio computer: per molto tempo il computer non si avviava totalmente al primo colpo: si accendevano mouse e tastiera, ma lo schermo rimaneva nero; da circa 2 settimane, come per magia, questo problema sembra svanito. Tuttavia, non aveva mai dato segni di cedimento così come li sta mostrando da 3 giorni...
La configurazione:
  • CPU: i5 2500K
  • Motherboard: AsRock P67 Fatal1ty Professional
  • RAM: Kingston KHX18C9T3K2 1866 Mhz 2x8GB @1.5-1.65
  • GPU: ASUS AMD Radeon R9 280x DirectCU II TOP 3GB GDDR5
  • Alimentatore: EVGA NOVA 750 G2 Modular 80+ Gold
Dato che dopo la reinstallazione di Windows il computer sembrava essersi ripreso, stavo pensando che forse potrei disabilitare gli aggiornamenti automatici (anche per la stranezza delle ore necessarie ad installare i pacchetti) perchè magari è proprio l'installazione corrotta di qualche update compromette il boot. Un'altra stranezza è dovuta ai freeze: il mio computer ha sempre freezato in fase di update Windows: se ciò è collegato ai freeze che ho riscontrato in gioco, non me ne preoccuperei, ma magari è proprio il gaming ad aver compromesso la stabilità del sistema.

Avreste idee su come provare a risolvere?

Grazie.
 
Soluzione
Ciao,
ho acquistato un nuovo SSD e l'ho montato assieme all'SSD che avevo in precedente (su cui è installato il SO).
Al boot il sistema mi dice "Reboot and Select proper Boot device".
Nel BIOS, i due SSD vengono riconosciuti correttamente, ed anche l'ordine è corretto (al primo posto, quello con il SO).
Ho provato anche a richiamare il BOOT device in fase di avvio, selezionare manualmente l'SSD con il SO, ma niente.
Nelle configurazioni di storage, il Mode selection è impostato ad AHCI.

Ho reinserito la chiavetta USB con Windows, tentato il Ripristino dell'avvio ma il sistema risponde che è impossibile procedere al Ripristino.

Potrei formattare nuovamente tutto, ma vorrei provare a capire come mai è successo questo e se si riesce a...

Alentar

Utente Attivo
332
2
Ciao, ho un meccanico in 2 partizioni (SO + altri file) e un SSD (aggiunto diverso tempo dopo, per questo non ho qui il SO).
Ma se il problema potrebbe essere causato dall'hdd, come mai non si manifesta costantemente ma dopo un tot?
Io le sto davvero ipotizzando tutte, sono pure arrivato a pensare che possa essere un problema di connessione video (ero passato all'HDMI da due settimane) o della chiavetta Fritz!Box che si disconnette un po' random.
Persino un problema di tensione/corrente causato da un mouse che ho riparato!

Però l'indizio più utile che ho al momento riguarda gli aggiornamenti di Windows, mi sembrano l'unica costante dietro i boot eterni o falliti.
Post unito automaticamente:

AGGIORNAMENTO:
Adesso non riesco a reinstallare Windows. Avvio il computer da chiavetta (la medesima con cui ho fatto la prima reinstallazione) ma tra le opzioni non c'è il ripristino di fabbrica....

Praticamente sono bloccato nei riavvii continui. Cosa suggerite? La reinstallazione pulita al 100% l'eviterei quantomeno per un ultimo tentativo.

Grazie
 
Ultima modifica:

Alentar

Utente Attivo
332
2
Per disconnessione intendi che inevitabilmente dovrò farne a meno? Come posso avere la certezza che sia diventato inutilizzabile? Vorrei utilizzarlo quantomeno per installare giochi.

Grazie
 

r3dl4nce

Utente Èlite
7,363
3,260
La disconnessione del disco meccanico è da fare in fase di installazione nuova di Windows 10 su SSD. Una volta che hai un'installazione funzionante e correttamente effettuata (non puoi non avere sistema operativo su ssd, toglie buona parte del vantaggio di avere un SSD) dovremmo verificare li stato di salute del disco meccanico analizzando i dati SMART con crystaldiskinfo. Se è buono, potrai riutilizzarlo.

Eventualmente prima di tutto ciò puoi anche fare un memtest
Per verificare che le ram siano buone.

Do per scontato che l'ssd sia valido, non una cineseria
Marca e modello del ssd?
 
  • Like
Reactions: Pat65

Alentar

Utente Attivo
332
2
Ciao,
l'SSD è un HyperX FURY da 240GB. Allora, ho fatto un'installazione pulita su SSD, dunque ho lanciato CrystalDiskInfo: l'SSD è "Buono 100%" mentre il meccanico è "A rischio". In particolare, la voce gialla è C5 - Settori scrittura pendente.

Aggiungo che all'avvio, Windows rileva ben 3 Sistemi Operativi (nonostante a parte l'SSD abbia anche formattato l'HDD meccanico)...
 

r3dl4nce

Utente Èlite
7,363
3,260
Direi che il tuo problema è proprio l'hard disk meccanico, come immaginavo. Salva i dati e poi isola ecologica, meglio se dopo avergli dato una bella martellata che non si sa, mai...
 

Alentar

Utente Attivo
332
2
Piango..... ma posso usarlo ancora come storage per i giochi?
Scusa se insisto, ma l'intento è capire... Se il problema è la corruzione dei dati, avendo il boot su altro HDD potrei comunque usare quello per attività che non compromettono l'esecuzione di Windows, come appunto il gaming.
Ti torna? Quali sono i rischi?

EDIT:
Se posso tenere l'hard disk meccanico, come mi libero della schermata al boot che rileva i 3 SO? Per quanto mi riguarda può anche rimanere in background quel problema, lanciando l'immagine di Windows "vera".
 

daspo

Utente Attivo
543
133
CPU
Ryzen 1600
Scheda Madre
Asrock fatal1ty ab350 gaming k4
HDD
Ssd Samsung 850 evo seagate 1T è 2T
RAM
Corsair vengeance 3200 8x2
GPU
XFX 580 8G
Monitor
LENOVO L27 q 60hz QHD
PSU
Evga supernova g2 550
Case
Corsair carbide 300R
OS
Win 10
La corruzione dei dati è dovuta ad un mal funzionamento dell'hard disk che inesorabilmente a causa di problemi meccanici perde sempre piu zone fisiche del disco che non è più in grado di leggere ed utilizzare. Non è più affidabile. Te terresti un'auto che talvolta ti si spenge mentre vai in giro? Devi salvare i dati su un disco nuovo o rischi di perdere tutto da un giorno all altro. Non ci sono altre vie razionalmente

Inviato dal mio Mi Note 10 Lite utilizzando Tapatalk
 
  • Like
Reactions: r3dl4nce

Alentar

Utente Attivo
332
2
Ciao,
vi ringrazio del supporto. Non ho dato nuovi aggiornamenti perchè sto testando la configurazione solo SSD, in attesa che mi arrivi un secondo SSD per riformattare tutto e togliere definitivamente il meccanico.
Tra l'altro, ho notato che nell'area di notifica c'è l'icona delle periferiche di massa; aprendola, vedo che sono listati i 2 hard disk (SSD e meccanico, ancora solo collegato) e per entrambi c'è l'opzione "Espelli".
Anomalo....forse collegato al fatto che nonostante la piena formattazione di ogni disco, Windows rilevi più SO installati.

Ne approfitto per farvi una domanda, perchè non ho ancora avuto modo di usare SSD con interfaccia M.2: potrei collegarli alla mia P67 Professional? Se ho ben capito, possiede una specifica porta PCIE, che io non ho perchè la mia scheda madre è obsoleta (da quanto mi risulta gli M.2 non erano nemmeno in commercio all'epoca).
 

Alentar

Utente Attivo
332
2
Ciao,
ho acquistato un nuovo SSD e l'ho montato assieme all'SSD che avevo in precedente (su cui è installato il SO).
Al boot il sistema mi dice "Reboot and Select proper Boot device".
Nel BIOS, i due SSD vengono riconosciuti correttamente, ed anche l'ordine è corretto (al primo posto, quello con il SO).
Ho provato anche a richiamare il BOOT device in fase di avvio, selezionare manualmente l'SSD con il SO, ma niente.
Nelle configurazioni di storage, il Mode selection è impostato ad AHCI.

Ho reinserito la chiavetta USB con Windows, tentato il Ripristino dell'avvio ma il sistema risponde che è impossibile procedere al Ripristino.

Potrei formattare nuovamente tutto, ma vorrei provare a capire come mai è successo questo e se si riesce a risolvere.
Avete qualche idea?
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 287 63.2%
  • XBOX Series X/S

    Voti: 167 36.8%