PROBLEMA Invalid release signature

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
Ciao a tutti.
Da qualche settimana sto cercando di installare Ubuntu 14.04 sul mio PC usando l'immagine netboot ma senza successo.
Infatti subito dopo aver eseguito correttamente il partizionamento del disco del sistema operativo ricevo un errore di "Invalid release signature" che non mi permette di proseguire.

Qualcuno di voi ha riscontrato lo stesso problema?
Avete idea di come ovviare a questo? :help::help:

Grazie
 

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
l'ultima che ho provato era la settimana scorsa. Mi sembra fosse uscita il 4 aprile.
Come minimo ne ho usate due diverse ma ho ottenuto sempre lo stesso problema.
 

Ico Bellungi

Utente Èlite
2,921
626
Visto che usi la netboot, non vorrei che ci fosse qualche problema riguardo ad un mismatch dell'installer che si aspetta una firma sui pacchetti e ne trova un'altra. Se provi con la .iso desktop o con quella alternate hai gli stessi problemi?
E' anche possibile che fino al rilascio ufficiale non sia installabile con l'immagine netboot (non sono riuscito a trovare niente in rete a riguardo).
Un atro tentativo da fare con la netboot è quello di scaricare l'ultima daily e correre ad installare il sistema prima che qualcuno metta mano ai repository
 

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
anche io ho cercato online sperando di trovare qualche aiuto in merito ma senza successo.
Sembra sia l'unico ad avere questo problema.
L'uso del netboot deriva dal fatto che mi serviva solo l'installazione minima del sistema, senza interfaccia grafica o altro.
 

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
la cosa che mi interessa poi è installarci sopra XBMC ed usarlo come mediaserver.
So che sembra che mi voglia complicare la vita ma per il momento con Ubuntu 12.10 funziona bene ;)
Il fatto è che il supporto termina e vorrei provare la nuova versione di XBMC con i driver radeon OSS con VDPAU che ho visto possono essere scaricati con Trusty :P
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%