PROBLEMA Internet si stacca con telefono attivo

Khae1

Nuovo Utente
Salve, potrebbe sembrare strano ma da tre o quattro giorni la connessione a internet smette di funzionare quando il telefono è attivo, spiego meglio:
Ho un computer fisso collegato con LAN al modem e un telefono android collegato al Wi-Fi
Quando il telefono ha il Wi-Fi disattivato, internet sul computer funziona perfettamente senza alcun problema, ma invece quando collego il telefono al Wi-Fi la connessione (sia sul computer che sul telefono) inizia a funzionare 10 secondi si e 10 secondi no. All'inizio ero dubbioso se fosse quello il problema ma ne ho avuto la conferma diverse volte: Teamspeak aperto e funzionante crasha istantaneamente quando attivo il Wi-Fi sul telefono, Un download attivo ai miei soliti 900 kb/s cala istantaneamente a 0 quando attivo il Wi-Fi sul telefono.
Ho già provato a:
-Spegnere il modem per 10 secondi (Ho provato anche a tenerlo spento per mezza giornata) e poi riaccenderlo
-Riavviare computer e o telefono
-Cercare su internet problemi simili (Ho trovato cose più o meno simili ma le soluzioni non mi hanno aiutato)
Per qualunque informazione chiedete pure!
Grazie in anticipo, sono disperato!
 

Kelion

Quid est veritas?
Utente Èlite
15,779
4,363
Hardware Utente
Prova ad assegnare un IP fisso a tutti i device collegati al router se necessario disattivando il DHCP sul router e controlla se esiste un aggiornamento del firmware del router.
 

Kelion

Quid est veritas?
Utente Èlite
15,779
4,363
Hardware Utente
Grazie! Risolto impostando un ip statico a pc e telefono!:
Ultima cosa:
Tenere un ip statico costantemente nella mia rete potrebbe darmi qualche problema?
No non da alcun problema. Solo che se hai disattivato il dhcp dovrai assegnare un ip fisso ad ogni nuovo device che si collega alla rete.
 

Entra

oppure Accedi utilizzando