RISOLTO Internet si stacca casualmente

Ghost-_-

Nuovo Utente
106
9
Sto impazzendo!!! Allora vi spiego. Qualche giorno fa ho cambiato il mio router Wi-Fi, Vodafone station (bianca) in un'altra station. Tutto questo perché internet subiva dei rallentamenti dopo le 20:00 di sera, passavo da 75 a 5 Mbps. Così la Vodafone mi ha mandato un altro router, (ma io so benissimo che il problema non è il router ma la linea), se per caso a qualcuno è capitato ed ora ha risolto mi faccia sapere, perché questo è il secondo dei miei due problemi. Ma questa è un'altra storia. Il problema più importante è che il mio portatile si disconnette dalla rete internet casualmente, sia in LAN, sia in Wi-Fi e sia in entrambi collegati. Prima che cambiassi router il problema si era già presentato e io in qualche modo l'ho risolto. Ora però con il nuovo router ho dovuto configurare di nuovo tutto e il problema si è ripresentato. Però io non mi ricordo come ho fatto a risolverlo la prima volta e quindi ho non so che fare. Le ho provate di tutti i colori. Ho aggiornato i driver, sia LAN e Wi-Fi, ho disattivato il firewall, ho resettato le/la scheda di rete, ho eseguito dei comandi che ho trovato su internet, ho controllato che tutte le impostazioni fossero messe su prestazioni massime ecc. Con però nessuna soluzione. Attenzione!!! Io per il collegamento utilizzo un ripetitore Fritz 2400 che è connesso in modo wireless alla station e via LAN al pc. Ora non so se il problema è il pc o il router/repeater. Le disconnessioni casuali avvengono (almeno io me ne accorgo) soprattutto quando gioco online, quindi il gioco va a "crashare" giustamente. Invece nel uso quotidiano sembra non accadere nulla.
Per qualunque informazione per risolvere il problema (ma anche se mi "risolvete" il problema della connessione lenta, a me fa piacere), mi potete contattare qui.
Grazie mille e scusate il papiro.
 
Ultima modifica:
Soluzione
Perfetto, problema risolto. Allora in realtà il test di connessione tra PC e router in modo diretto con il LAN non lo avevo fatto (solo perché non avevo voglia). Però ora che l'ho fatto fortunatamente il problema non si è presentato, quindi il problema in realtà era il ripetitore. Ora sto usando un altro ripetitore e il problema non si presenta. Tanto ormai mi devo fare un nuovo pc e quindi dopo potrei riprovare con l'altro ripetitore, solo perché è più potente e di fascia un po' più alta. Magari se il problema si ripresenta, proverò a contattare l'assistenza Fritz e poi vedo. Quindi ringrazio tutti per quello che avete fatto, anche se ""sono state delle soluzioni"", e per questo la domanda è ufficialmente RISOLTA. Grazie a tutti.

r3dl4nce

Utente Èlite
10,680
5,393
Se vuoi giocare online, usa cavo ethernet dal router al PC.
I tuoi problemi di linea sembrano dovuti a saturazione, suppongo che non sia Vodafone proprietaria dell'infrastruttura nella tua zona, se sei in FTTC e i cabinet sono TIM, sei in VULA con Vodafone che probabilmente in certi orari ha problemi di saturazione
 

Ghost-_-

Nuovo Utente
106
9
Se vuoi giocare online, usa cavo ethernet dal router al PC.
I tuoi problemi di linea sembrano dovuti a saturazione, suppongo che non sia Vodafone proprietaria dell'infrastruttura nella tua zona, se sei in FTTC e i cabinet sono TIM, sei in VULA con Vodafone che probabilmente in certi orari ha problemi di saturazione
Io già lo uso un cavo ethernet però dal repeater al pc, altrimenti dovrei usare un cavo da 30/40 metri che mi passa per tutta la casa. Comunque ho una fibra misto rame e la cabina dovrebbe essere di Telecom, e la mia teoria è uguale alla tua. Sul problema della disconnessione non hai nient'altro?
 

r3dl4nce

Utente Èlite
10,680
5,393
Non usare un ripetitore wifi, al massimo se non puoi usare cavo ethernet usa delle buone powerline almeno AV1000 se l'impianto elettrico è buono e lo consente
 

Ghost-_-

Nuovo Utente
106
9
Ma visto che non ho questa possibilità, come posso risolvere il mio problema attuale?
Post unito automaticamente:

Ormai visto che ho speso quasi 90€ per questo ripetitore
Ma visto che non ho questa possibilità, come posso risolvere il mio problema attuale?
Post unito automaticamente:

Non usare un ripetitore wifi, al massimo se non puoi usare cavo ethernet usa delle buone powerline almeno AV1000 se l'impianto elettrico è buono e lo consente
E comunque se non mi puoi trovare una soluzione valida, non mi servi
Post unito automaticamente:

Poi il io impianto elettrico sarà di 40 anni fa
 
Ultima modifica:

r3dl4nce

Utente Èlite
10,680
5,393
Per verificare che il problema sia dovuto al ripetitore wifi, passa anche temporaneamente un cavo ethernet tra PC e router è verifica per qualche giorno se non hai disconnessioni. Se con il cavo diretto tra PC e router non hai disconnessioni, il problema è il ripetitore e quindi devi sostituirlo con delle powerline come ti ho già consigliato, o passare in modo definitivo il cavo ethernet.
Se le disconnessioni avvengono anche con il cavo ethernet potrebbe essere un problema di router o di connettività e on quel caso faremo verifiche ulteriori
Per il problema di velocità, verifica anche questa con la connessione diretta con il cavo ethernet, se perdi velocità anche connesso diretto con cavo ethernet al modem / router, allora il problema è dovuto alla saturazione essendo Vodafone in VULA e potresti on tal caso risolvere dopo passando a TIM, titolare dell'infrastruttura.
 
  • Mi piace
Reazioni: Tidus88

Ghost-_-

Nuovo Utente
106
9
Come già detto in precedenza il mio è un impianto vecchio di 40 anni, quindi non ha senso prendere delle powerline. Posso provare a collegare il pc diretto al router ma se non va, non comprerò una powerline perché ho già speso 80€ per il repeater che è praticamente nuovo.
Il bello è che il problema l'ho già risolto precedentemente, ma ora non ricordo come. Però di certo non ho né speso soldi e né fatto strane prove in giro per casa. Almeno da quello che mi vado a ricordare, ho semplicemente modificato qualche impostazioni nel pc o nel software del router/repeater.
Quindi, se mi vai a dire altre soluzioni che richiedono una spesa o altre cose particolari, per me puoi anche abbandonare questa domanda. A meno che non mi dai altre soluzioni più "semplici".


Per quando riguarda il problema della connessione lenta il problema è (per me) la troppa saturazione, e infatti credo che tra qualche settimana passerò a TIM.
Ma ti prego di concentrarti sul problema della disconnessione e rileggi bene il primo messaggio.
Grazie
 
Ultima modifica:

Tidus88

From another world
Utente Èlite
1,665
1,097
CPU
Ryzen 5600X
Dissipatore
Deepcool GAMMAX 400
Scheda Madre
Asus Prime B450-Plus
HDD
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
GPU
RTX 3060Ti Dual ASUS
Monitor
Philips 27" 278C4QHSN/00
PSU
Sharkoon Silentstorm Icewind 550W
Case
Corsair 275R Airflow White
OS
Windows 10
Come già detto in precedenza il mio è un impianto vecchio di 40 anni, quindi non ha senso prendere delle powerline. Posso provare a collegare il pc diretto al router ma se non va, non comprerò una powerline perché ho già speso 80€ per il repeater che è praticamente nuovo.
Il bello è che il problema l'ho già risolto precedentemente, ma ora non ricordo come. Però di certo non ho né speso soldi e né fatto strane prove in giro per casa. Almeno da quello che mi vado a ricordare, ho semplicemente modificato qualche impostazioni nel pc o nel software del router/repeater.
Quindi, se mi vai a dire altre soluzioni che richiedono una spesa o altre cose particolari, per me puoi anche abbandonare questa domanda. A meno che non mi dai altre soluzioni più "semplici".


Per quando riguarda il problema della connessione lenta il problema è (per me) la troppa saturazione, e infatti credo che tra qualche settimana passerò a TIM.
Ma ti prego di concentrarti sul problema della disconnessione e rileggi bene il primo messaggio.
Grazie

Credo che r3dl4nce il tuo messaggio l'abbia letto benissimo.

Purtroppo senza fare test non è possibile darti alcun riscontro.
Tu dici di aver già risolto ma non ricordi come ed andando "a caso", non è il modo giusto di fare le cose.

Poi capisco che tu non voglia spendere altri soldi, ma non "prendertela" con chi cerca di aiutarti a gratis.
Io ti avrei consigliato le stesse cose, e solo dopo aver fatto il test ti avrei dato una possibile soluzione.
 
  • Mi piace
Reazioni: azi30

Ghost-_-

Nuovo Utente
106
9
Ok d'accordo, me ne rendo conto di essermela presa un po' troppo
Credo che r3dl4nce il tuo messaggio l'abbia letto benissimo.

Purtroppo senza fare test non è possibile darti alcun riscontro.
Tu dici di aver già risolto ma non ricordi come ed andando "a caso", non è il modo giusto di fare le cose.

Poi capisco che tu non voglia spendere altri soldi, ma non "prendertela" con chi cerca di aiutarti a gratis.
Io ti avrei consigliato le stesse cose, e solo dopo aver fatto il test ti avrei dato una possibile soluzione.
 
  • Mi piace
Reazioni: Tidus88

r3dl4nce

Utente Èlite
10,680
5,393
Mi spiace per il tuo acquisto sbagliato, forse avresti dovuto chiedere indicazioni prima. Comunque fai la prova con cavo ethernet, se con quello va, devi pensare a un collegamento di tipo diverso
 

Ghost-_-

Nuovo Utente
106
9
No guarda hai pienamente ragione, e solo che sono nuovo nel forum e non sono abituato. Chiedo davvero scusa a r3dl4nce. Cercherò di essere più "clemente"
Post unito automaticamente:

Mi spiace per il tuo acquisto sbagliato, forse avresti dovuto chiedere indicazioni prima. Comunque fai la prova con cavo ethernet, se con quello va, devi pensare a un collegamento di tipo diverso
Va bene grazie mille, proverò e vi farò sapere.
Post unito automaticamente:

Allora e tutto il pomeriggio che sto attaccato al router del mio telefono, questo perché il mio Wi-Fi mi ha definitivamente abbandonato e giocando a GTA V online sono crashato 2/3 volte. Però non ho notato che il simbolo del Wi-Fi si era tolto come invece accade quando ero connesso al Wi-Fi Vodafone. Ovviamente non sono riuscito a fare il test diretto al modem perché non va più. Quindi visto che sono crashato anche con il router del telefono (che guarda caso il mio gestore è Vodafone) ipotizzo e credo che si la verità, che il problema sia il portatile.

Aggiornamento, allora il Wi-Fi a ripreso a funzionare ma il computer crasha sia con il router del telefono e sia con il Wi-Fi. Domani proverò a collegare direttamente il modem al pc e vi farò sapere.
 
Ultima modifica:
  • Mi piace
Reazioni: Mursey e Tidus88

Ghost-_-

Nuovo Utente
106
9
Ok, nuovo aggiornamento. Ho fatto i test con la connessione LAN da pc a router e purtroppo anche in questo modo mi si disconnette dopo circa 1 ora di sessione di gioco online. Quindi il problema è sicuramente nel computer. Aiutino?
 

Entra

oppure Accedi utilizzando

Discussioni Simili