INTERNET NON INTERNET

dreamerz

Nuovo Utente
12
2
Ho reinstallato windows10, come vedete a destra in basse c'è la connessione, entra su Gmail, cerca su google, ma poi quando devo aprire la pagina (qualsiasi) mi dà l'errore chr vedete nella finestra in basso a destra. Ho provato a impostare server dns(8.8.8.8 e 8.8.4.4) come ho visto in alcune guide ma non funziona. Però mi sa che non è DNS, non capisco niente di network. HEEELP


(PC: rayzen 1300x, gtx1070, ram16gb )
20190211_015621.jpg


Inviato da SM-G955F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

demadavide

Utente Èlite
4,797
1,678
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Ho reinstallato windows10, come vedete a destra in basse c'è la connessione, entra su Gmail, cerca su google, ma poi quando devo aprire la pagina (qualsiasi) mi dà l'errore chr vedete nella finestra in basso a destra. Ho provato a impostare server dns(8.8.8.8 e 8.8.4.4) come ho visto in alcune guide ma non funziona. Però mi sa che non è DNS, non capisco niente di network. HEEELP


(PC: rayzen 1300x, gtx1070, ram16gb ) Visualizza allegato 327080

Inviato da SM-G955F tramite App ufficiale di Tom\'s Hardware Italia Forum
Allora è un problema di autorizzazioni.
Che browser usi?
Prova mozilla.
Comunque hai troppe mail da leggere :D
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 426 63.4%
  • XBOX Series X/S

    Voti: 246 36.6%

Discussioni Simili