PROBLEMA Internet lento in una sola stanza, Siete la mia ultima possibilità ._.

Ak3n

Nuovo Utente
21
1
Salve, mi affido a voi come ultima possibilità, dopo di chè non so cosa fare...
Il problema: Internet è estremamente lento solo in una stanza, ma è più complicato di come sembra.
Inizio dicendo che ho una 100mega fibra tim, che raggiunge tranquillamente sia wifi che ethernet gli 80mbs in tutta la casa (tutta sullo stesso piano) TRANNE nella stanza in cui io uso il pc, dato che comunque il modem è abbastanza lontano da questa camera e dato che il mio pc non ha la possibilità di connettersi via wifi sono obbligato ad usare l'ethernet, per questo tempo fa comprai dei repeater che facevano abbastanza schifo ma con qualche sbalzo mi permettevano di andare ad almeno 60mbs, qualche mese fa successe quello che sta accadendo ora, dopo svariati tentativi acquistai delle powerline (secondo me molto buone - della fritz, non conosco il modello preciso ma so che costano sui 120€) da allora tutto tornò alla normalità. dopo di chè, (4 settimane dopo, di perfetto funzionamento) sono stato assente da casa per 1 mesetto e mezzo circa; ieri sono tornato e a grande sorpresa la connessione (sempre e solo nella mia stanza) è bloccata dai 3 ai 15mbs; ovviamente non posso chiamare e lamentarmi con la tim di ciò, dato che effettivamente casa mia raggiunge la velocità promessa, quindi ho provato:
Cambiare DNS (svariati, dai predefiniti ai pubblici di google ad altri di cui neanche ricordo il nome)
Resettare la scheda di rete del mio pc, Riavviare i vari dispositivi (compreso il modem), resettare il modem,
attivare e disattivare vari firewall, cambiare cavo ethernet, reimpostare le powerline, attaccarle in diverse prese del muro, e altri piccoli accorgimenti che hanno portato al nulla, anzi, spesso di abbassava.
Molto probabilmente potreste dire (e ci avevo pensato) che ci sia una qualche interferenza o altro nella rete/corrente; ma non avrebbe senso dato che non è stato toccato niente dall'ultima volta, si potrebbe pensare che il mio dispositivo abbia un qualche malware ma anche qua direi di no, tralasciando che sono abbastanza sicuro che non ne abbia, ho provato una cosa come 20 dispositivi tra wifi ed ethernet in sta stanza, ma tutti davano lo stesso risultato (anzi, sembra che il mio pc vada pure meglio)
Quindi vi chiedo in ginocchio e disperato ormai, come posso fare? tutto ciò che feci in passato non ha funzionato sta volta... Spero davvero che qualcuno possa aiutarmi
 

Ak3n

Nuovo Utente
21
1
Hai provato a portare un cavo ethernet dal router al PC e vedere come va?
Mh, purtroppo il pc in quella stanza è fisso e non posso spostarlo, uguale per il modem, ma già provato con dei portatili (via ethernet), stessa storia, velocissimo in tutta casa, uno schifo in quella stanza
 

BlueRaven

Utente Attivo
1,401
830
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
Mh, purtroppo il pc in quella stanza è fisso e non posso spostarlo, uguale per il modem, ma già provato con dei portatili (via ethernet), stessa storia, velocissimo in tutta casa, uno schifo in quella stanza
Per una prova una tantum puoi anche usare un cavo Ethernet volante, non è mica necessario bucare i muri... di che distanza parliamo all'incirca?
 

r3dl4nce

Utente Èlite
5,180
2,043
Mi sembra molto strano, se hai provato con il cavo ethernet, non saprei cosa possa generare interferenze di campi elettromagnetici di questo tipo. Forse un elettricista può capire meglio il problema
 

Ak3n

Nuovo Utente
21
1
Per una prova una tantum puoi anche usare un cavo Ethernet volante, non è mica necessario bucare i muri... di che distanza parliamo all'incirca?
più di 10 metri sicuro, non ho un cavo così lungo lol
Post automaticamente unito:

Mi sembra molto strano, se hai provato con il cavo ethernet, non saprei cosa possa generare interferenze di campi elettromagnetici di questo tipo. Forse un elettricista può capire meglio il problema
la cosa divertente è che ho cambiato la presa, ora oscilla tra i 60 e i 4 mbs, fa letteralmente come gli pare, (e per l'elettricista boh, dove era attaccata la powerline madre in teoria era una presa diretta verso la mia stanza, quindi teoricamente dovrebbe andare bene, inevce va meglio in prese di cui neanche ricordavo l'esistenza)
 

BlueRaven

Utente Attivo
1,401
830
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
più di 10 metri sicuro, non ho un cavo così lungo lol
Puoi fartelo fare in un qualsiasi negozio di materiale elettrico un minimo fornito, alla fine si tratta di tagliare un pezzo da una matassa e crimpare due plug RJ-45... a mio parere è l'unico modo di togliersi definitivamente il dubbio, visto che sai già che il wifi in quella stanza non c'è verso di farlo arrivare decentemente.
 

Ak3n

Nuovo Utente
21
1
Puoi fartelo fare in un qualsiasi negozio di materiale elettrico un minimo fornito, alla fine si tratta di tagliare un pezzo da una matassa e crimpare due plug RJ-45... a mio parere è l'unico modo di togliersi definitivamente il dubbio, visto che sai già che il wifi in quella stanza non c'è verso di farlo arrivare decentemente.
fatto oggi facendo un casino con pc e cavi lol, il risultato è che va a: (risultati, senza screen purtroppo) 6ms 75mbs 25mbs,
tornato nella sua stanza d'origine: 6ms (ed è ok) dai 5 ai 60mbs (non ho ancora capito sotto quale criterio succede questa cosa, ma la maggior parte del tempo resta sugli 8mbs) e 23mbs in up, che è ok, io davvero non sto capendo perché faccia così, ho anche cambiato powerline con delle vecchie che avevo e il risultato è il medesimo, a livello di software (anche dalla console del modem) dici che posso fare qualcosa per ""aiutare"" la situazione?
(modifica, mi ero scordato di scrivere)
il wifi sono riuscito a farlo andare staccando e riattaccando prese, il problema è lo stesso, 6ms 14mbs e in up raggiunge anche i 30, le vecchie powerline non ripetevano anche il segnale a differenza di queste, ma (sembra che lo faccio apposta a trovare problemi ahah) con dei vecchi repeater, quando a suo tempo si presentò il problema facevano la stessa identica cosa, dovrei cambiare qualche impostazione specifica dal software dedicato per fritz powerline?(teoricamente dovrebbe esserci) anche se boh, mi sembra tutto parecchio strano, nel senso, se fosse rotto mi farebbe strano il fatto che oggi abbia superato i 60mbs in download a caso
 
Ultima modifica:

BlueRaven

Utente Attivo
1,401
830
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
Quindi fammi capire: lo hai attaccato con un cavo direttamente al router e funziona normalmente e quando lo riporti nella stanza d'origine SENZA TOCCARE NIENT'ALTRO (ovvero, usando lo stesso cavo) ti muore la velocità in download, mentre quella in upload rimane più o meno stabile? :boh:
 

Ak3n

Nuovo Utente
21
1
Quindi fammi capire: lo hai attaccato con un cavo direttamente al router e funziona normalmente e quando lo riporti nella stanza d'origine SENZA TOCCARE NIENT'ALTRO (ovvero, usando lo stesso cavo) ti muore la velocità in download, mentre quella in upload rimane più o meno stabile? :boh:
esatto, però come ho scritto prima non so davvero il perché, dato che lo fa anche con altre powerline e ripetitori non penso sia rotto (e come ho scritto, a volte per simpatia va a 60mbs, a volte parte a 8 per raggiungere i 50 dopo qualche secondo in test) ieri ho provato a fare un vero download su steam e ha raggiunto i 9mbs (effettivi) quindi non so davvero più cosa fare._.
 

BlueRaven

Utente Attivo
1,401
830
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
provato entrambe, ethernet diretto al modem e con la powerline (quindi attacco l'ethernet tramite powerline)
Sì, però perdonami ma non ho ancora capito se per 'Ethernet diretto al modem' intendi da quella stanza - quindi usando il famoso cavo volante lungo oltre 10 metri, che ti sarai fatto fare come avevo suggerito - oppure se hai provato col cavo Ehternet solo quando hai spostato il PC e in quella stanza usi sempre le Powerline.
Per capirci, non mi interessa sapere se usi lo stesso cavo sia per attaccarti al router quando hai spostato il PC sia per attaccarti alla Powerline quando il PC è nella stanza incriminata: mi interessa sapere se hai provato a collegarti direttamente via Ethernet al modem dalla stanza incriminata, quindi senza Powerline di mezzo in nessuna forma.
Perdona la pignoleria ma mi sa che non ci stiamo capendo... :muro:
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento