Internet che va a periodi (non funziona un tubo)

Matrix92

Nuovo Utente
55
2
Salve a tutti ho un problema con internet. Purtroppo non capisco niente di router, ssid, wifi, indirizzi e compagnia bella.

Innanzitutto una panoramica di casa mia. Casa mia ha 6 piani e i miei muri sono spessi un metro.

Al piano terra si trova questa cosa qui che dovrebbe chiamarsi router:
IMG_20210127_183021273.jpg


Se ci colleghiamo tutti ad essi con lo smartphone riusciamo ad andare su internet con tranquillità. Anche con un piccolo pc/tablet asus transformer dal quale vi sto scrivendo.

Tuttavia, non so perchè ho altri tre dispositivi, che non so esattamente cosa siano.

Il primo è questo coso bianco con le antenne. Questo è posizionato al 6 piano. Da quanto ho capito, l'attrezzo nero di cui ho postato la foto è collegato a questo:
IMG_20210127_182825330.jpg


Questo coso bianco con le antenne è acceso e da cellulare e pc lo vedo tramite wifi.
Vi chiederete perchè lo ho. Non lo so sinceramente. Sta di fatto che il coso nero è collegato a questo coso bianco con le antenne tramite delle robe chiamate d-link che vanno senza fili. Il mio pc fisso è senza wifi e quindi come faccio a collegarmi se sono al sesto piano? Semplice con questo coso qui. praticamente il coso nero manda il segnale interne tramite i d-link a questo coso bianco e da questo parte un cavo che si collega al pc di stanza mia che anch'essa al sesto piano.

In questo modo il mio pc funziona. Tuttavia non sempre funziona. In particolare ogni sera dalle 18 alle 24 circa non va proprio. In basso a sinistra mi viene l'icona dell'internet con il triangolino giallo e il punto esclamativo. Non va lento... proprio non va :(. Gli altri cellulari vanno invece e anche il tablet/pc che sto usando va, tramite wifi.

Gli altri due cosi che ho sono questi in foto (un range extender) e apparentemente un altro router ma scollegato
IMG_20210127_182938762.jpg
IMG_20210127_183431047.jpg



Concludendo non mi va internet soprattutto la sera. Ho pensato che magari le persone tornando a casa dal lavoro la sera intasano la centralina. Ma questo non spiegherebbe perchè internet sul cellulare e pc va benissimo....

Sto cercando di adoperarmi su una diagnostica online.... ho appurato che il coso nero e il coso bianco con le antenne vanno. Sul pc/tablet se scrivo 192.168.1.1. mi apre una pagina di tim, mentre sul pc fisso questo non succede.

Non finisce qua. Preso dalla disperazione ho preso una sorta di chiavetta wifi con le antenne. E l'ho attaccato al pc fisso:


IMG_20210127_183123004.jpg


pc fisso:
IMG_20210127_182753905.jpg


Ho installato i driver della chiavetta. Risultati: mi apre una schermata (Realtek Wireless Lan) che mi da potenza di segnale e qualità collegamento 100%. In basso a destra invece mi dice connesso alla mia rete, con tutte le barrette verdi. Eppure non va. A questo punto ho provato con l'hotspot del cellulare. Non va neanche li. Cioè si connette ma di fatto le pagine non me le apre. Questo non succede con il mio portatile dove si connette.

A questo punto credo che sia o un problema del wifi o del mio pc. Non so a chi rivolgermi se a un tecnico informatico specializzato in pc o in uno specializzato in connessioni internet.

Grazie a chi saprà aiutarmi! Sono fermo senza pc non posso fare nulla!
Post automatically merged:

Aggiornamento: utilizzando la chiavetta wifi, non so perchè e non so come ma ha iniziato a funzionare. Grazie a dio!!!
 

Allegati

  • IMG_20210127_182753905.jpg
    IMG_20210127_182753905.jpg
    4.1 MB · Visualizzazioni: 7
Ultima modifica:

RCCRD

Utente Attivo
448
97
CPU
AMD Ryzen 5 3600XT
Dissipatore
Arctic Freezer 34 eSport Duo
Scheda Madre
Gigabyte B450M DS3H
HDD
SSD M2 1Tb
RAM
Patriot Viper Steel 3000Mhz
GPU
Gigabyte GeForce 2060
Monitor
AOC 24G2U 23.8"
PSU
Antec EA650G Pro 650W
Case
Cooler Master MasterBox MB511
Periferiche
Logitech 920-008940, Razer DeathAdder RC21
Net
Vdsl 200Mb
OS
Windows 10 Pro
Gli apparati TP-Link spesso si bloccano essendo prodotti "scadenti", causando dei malfunzionamenti. Una soluzione potrebbe essere provare a riavviarli quando si presenta il problema e vedere il comportamento. Un'altra problematica potrebbe essere la scheda di rete wireless integrata nel pc (essendo che con la chiavetta wifi la problematica si risolve)
 

Matrix92

Nuovo Utente
55
2
Grazie mille. Credo che sia il router a questo punto.. effettivamente mi sono accorto anche io che sono scadenti! Infatti a volte mi succede che mi basta staccare i cavi dal router e ricollegarli e a volte torna a funzionare. A parte questo adesso internet è velocissimo rispetto a prima. Supersoddisfatto! Grazie. Se non è il router sarà la scheda di rete wireless come dici tu. Ho montato il pc da solo, ma a distanza di 6 anni a volte quando va in sospensione il mio pc non si riaccende più. Mi tocca spegnere la batteria da dietro aspettare 10s e riaccendere
 
  • Like
Reactions: RCCRD

RCCRD

Utente Attivo
448
97
CPU
AMD Ryzen 5 3600XT
Dissipatore
Arctic Freezer 34 eSport Duo
Scheda Madre
Gigabyte B450M DS3H
HDD
SSD M2 1Tb
RAM
Patriot Viper Steel 3000Mhz
GPU
Gigabyte GeForce 2060
Monitor
AOC 24G2U 23.8"
PSU
Antec EA650G Pro 650W
Case
Cooler Master MasterBox MB511
Periferiche
Logitech 920-008940, Razer DeathAdder RC21
Net
Vdsl 200Mb
OS
Windows 10 Pro
Probabilmente il problema non è imputabile ad una cosa sola ma a pià variabili. La soluzione pià comoda è tenere la chiavetta wifi e vedere come funziona
 

Matrix92

Nuovo Utente
55
2
La chiavetta mi da potenza del segnale 100% e qualità del collegamento che varia da 83% a 100% circa (ma sono all'ultimo piano) e sono collegato al router nero della tim, e non al tp link che ho spento. Ho notato che internet è velocissimo rispetto a prima. Super soddisfatto! Speriamo che duri
 
  • Like
Reactions: RCCRD

Matrix92

Nuovo Utente
55
2
Aggiornamento: il dispositivo funziona benone però alcune sere non mi va lo stesso, anche se con molta meno frequenza. Sugli altri dispositivi va.
 

RCCRD

Utente Attivo
448
97
CPU
AMD Ryzen 5 3600XT
Dissipatore
Arctic Freezer 34 eSport Duo
Scheda Madre
Gigabyte B450M DS3H
HDD
SSD M2 1Tb
RAM
Patriot Viper Steel 3000Mhz
GPU
Gigabyte GeForce 2060
Monitor
AOC 24G2U 23.8"
PSU
Antec EA650G Pro 650W
Case
Cooler Master MasterBox MB511
Periferiche
Logitech 920-008940, Razer DeathAdder RC21
Net
Vdsl 200Mb
OS
Windows 10 Pro
Continua a non funzionare anche dopo il riavvio degli apparati tp-link?
 

Matrix92

Nuovo Utente
55
2
Si perchè non si collega nè al tp-link, nè al router della tim.
Cmq mi è successo solo per una sera, quindi per ora sono soddisfattissimo lo stesso. Però mi pare strano
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 85 45.7%
  • Ethereum

    Voti: 73 39.2%
  • Cardano

    Voti: 25 13.4%
  • Polkadot

    Voti: 8 4.3%
  • Monero

    Voti: 15 8.1%
  • XRP

    Voti: 16 8.6%
  • Uniswap

    Voti: 5 2.7%
  • Litecoin

    Voti: 14 7.5%
  • Stellar

    Voti: 14 7.5%
  • Altro (Specifica)

    Voti: 26 14.0%

Discussioni Simili