PROBLEMA Interferenze "rumore" provenienti dal PC!

ATAfella

Utente Attivo
165
24
CPU
i7 7700k@5.0Ghz
Dissipatore
ARCTIC Liquid Freezer 360
Scheda Madre
MSI Z270 Gaming M3
Hard Disk
Kingston HyperX Savage 480Gb
RAM
G.Skill Tridenz 16Gb 3200mhz
Scheda Video
Nvidia GeForce GTX Rog STRIX 1080 8gb
Monitor
Asus PG278QR 27' 165hz 2k
Alimentatore
XFX 750w
Case
anidees AI Crystal Lite Full-Tower
Sistema Operativo
Windows 10 64bit
Buongiorno a tutti e buon Natale!
Vi espongo il mio grattacapo:
Sto utilizzando delle Sennheiser HD 598SR collegate ad un DAC douk audio e ad un amplificatore per cuffia a valvole Yarland P100.
Facendi dei benchmark ho capito che il "rumore" di interferenza è prodotto dalla scheda video quando elabora.

In che modo si può eliminare questo "rumore"?
Grazie mille a tutti!
 

Kelion

Quid est veritas?
Utente Èlite
21,617
6,723
Probabilmente se usi per il collegamento l'uscita ottica Toslink dovresti isolare il problema se la tua scheda madre possiede tale uscita naturalmente. Il DAC probabilmente ce l'ha l'entrata ottica...
 
  • Mi piace
Reactions: ATAfella

ATAfella

Utente Attivo
165
24
CPU
i7 7700k@5.0Ghz
Dissipatore
ARCTIC Liquid Freezer 360
Scheda Madre
MSI Z270 Gaming M3
Hard Disk
Kingston HyperX Savage 480Gb
RAM
G.Skill Tridenz 16Gb 3200mhz
Scheda Video
Nvidia GeForce GTX Rog STRIX 1080 8gb
Monitor
Asus PG278QR 27' 165hz 2k
Alimentatore
XFX 750w
Case
anidees AI Crystal Lite Full-Tower
Sistema Operativo
Windows 10 64bit
Al momento sto utilizzando come uscita quella usb direttamente sul DAC..
 

ATAfella

Utente Attivo
165
24
CPU
i7 7700k@5.0Ghz
Dissipatore
ARCTIC Liquid Freezer 360
Scheda Madre
MSI Z270 Gaming M3
Hard Disk
Kingston HyperX Savage 480Gb
RAM
G.Skill Tridenz 16Gb 3200mhz
Scheda Video
Nvidia GeForce GTX Rog STRIX 1080 8gb
Monitor
Asus PG278QR 27' 165hz 2k
Alimentatore
XFX 750w
Case
anidees AI Crystal Lite Full-Tower
Sistema Operativo
Windows 10 64bit
MSI Z270 Gaming M3..
 

ATAfella

Utente Attivo
165
24
CPU
i7 7700k@5.0Ghz
Dissipatore
ARCTIC Liquid Freezer 360
Scheda Madre
MSI Z270 Gaming M3
Hard Disk
Kingston HyperX Savage 480Gb
RAM
G.Skill Tridenz 16Gb 3200mhz
Scheda Video
Nvidia GeForce GTX Rog STRIX 1080 8gb
Monitor
Asus PG278QR 27' 165hz 2k
Alimentatore
XFX 750w
Case
anidees AI Crystal Lite Full-Tower
Sistema Operativo
Windows 10 64bit
Se fosse il douk credo che le interferenze dovrei sentirle anche senza lo yarland.. Farò delle prove cambiando la porta USB..
 

Kelion

Quid est veritas?
Utente Èlite
21,617
6,723
Se fosse il douk credo che le interferenze dovrei sentirle anche senza lo yarland.. Farò delle prove cambiando la porta USB..
Altra cosa che mi viene in mente allontana tra loro anche il douk e lo yarland e metti distanza tra loro e il pc perchè i valvolari se non schermati captano interferenze elettromagnetiche.
 

ATAfella

Utente Attivo
165
24
CPU
i7 7700k@5.0Ghz
Dissipatore
ARCTIC Liquid Freezer 360
Scheda Madre
MSI Z270 Gaming M3
Hard Disk
Kingston HyperX Savage 480Gb
RAM
G.Skill Tridenz 16Gb 3200mhz
Scheda Video
Nvidia GeForce GTX Rog STRIX 1080 8gb
Monitor
Asus PG278QR 27' 165hz 2k
Alimentatore
XFX 750w
Case
anidees AI Crystal Lite Full-Tower
Sistema Operativo
Windows 10 64bit
Cambiando porte usb non succede nulla.. Lasciando collegato il douk e spegnendolo si sentono lo stesso le interferenze..
 

ATAfella

Utente Attivo
165
24
CPU
i7 7700k@5.0Ghz
Dissipatore
ARCTIC Liquid Freezer 360
Scheda Madre
MSI Z270 Gaming M3
Hard Disk
Kingston HyperX Savage 480Gb
RAM
G.Skill Tridenz 16Gb 3200mhz
Scheda Video
Nvidia GeForce GTX Rog STRIX 1080 8gb
Monitor
Asus PG278QR 27' 165hz 2k
Alimentatore
XFX 750w
Case
anidees AI Crystal Lite Full-Tower
Sistema Operativo
Windows 10 64bit
Ho cambiato porta usb dell'ingresso del douk ma senza risultato..
Se provo a spegnere o alimentare esternamente il douk il "rumore" rimane lo stesso.
Facendo dei benchmark il "rumore" compare solo quando lavora la scheda video..
Allontanando i vari oggetti non ci sono cambiamenti..
Collegando il tutto senza l'amplificatore non si sente nessun tipo di "rumore"..
Sarà quello il problema?
 

Kelion

Quid est veritas?
Utente Èlite
21,617
6,723
Allora il problema è la schermatura dello yarland che non sarà ottimale. Quando parli di amplificatore ti riferisci a quello vero?
Probabilmente il suo alimentatore non sarà adeguatamente filtrato dai residui di alternata o c'è un loop di massa. Ha un alimentatore esterno oppure si collega direttamente alla 220V?
 

ATAfella

Utente Attivo
165
24
CPU
i7 7700k@5.0Ghz
Dissipatore
ARCTIC Liquid Freezer 360
Scheda Madre
MSI Z270 Gaming M3
Hard Disk
Kingston HyperX Savage 480Gb
RAM
G.Skill Tridenz 16Gb 3200mhz
Scheda Video
Nvidia GeForce GTX Rog STRIX 1080 8gb
Monitor
Asus PG278QR 27' 165hz 2k
Alimentatore
XFX 750w
Case
anidees AI Crystal Lite Full-Tower
Sistema Operativo
Windows 10 64bit
Si lo yarland p100 è un ampli per cuffia valvolare.. Ha il suo cavo che va direttamente alla 220v..
Non penso sia un ground loop, almeno credo, perchè il rumore non è quello prodotto dal classico ground loop..
Il "rumore" viene prodotto solo quando elabora la scheda video, il ground loop è continuo indipendentemente da quello che si fa giusto?
 

Kelion

Quid est veritas?
Utente Èlite
21,617
6,723
Si lo yarland p100 è un ampli per cuffia valvolare.. Ha il suo cavo che va direttamente alla 220v..
Non penso sia un ground loop, almeno credo, perchè il rumore non è quello prodotto dal classico ground loop..
Il "rumore" viene prodotto solo quando elabora la scheda video, il ground loop è continuo indipendentemente da quello che si fa giusto?
E' così. Meglio allora è una captazione di interferenza elettromagnetica dall'esterno. In questo caso dal pc. Però questo tipo di interferenza dovrebbe cessare allontanando l'ampli dal pc... sempre che il problema non siano i cavi di collegamento non ben schermati. Allontana il più possibile la catena douk e ampli dal pc allontanando anche i cavi
 
  • Mi piace
Reactions: ATAfella

Entra

oppure Accedi utilizzando

Hot del momento