PROBLEMA Intel wireless-AC 9560 - Code 10 - Scheda di rete si disattiva da sola

Daniele Fazio

Nuovo Utente
2
0
Buongiorno, ho un Asus Rog-Strix G531GT

Da qualche giorno, apparentemente dal nulla (non credo abbia fatto aggiornamenti particolari), la scheda di rete smette di funzionare.
In gestione dispositivi, sotto la voce Intel Wireless-AC 9560 compare il triangolino dell'errore. Dentro mi da errore "code 10" il dispositivo non è stato avviato. Fino a pochi minuti prima però andava.

Ho PIU E PIU volte, disinstallato il driver da "gestione dispositivi" ed installato quelli della intel dal loro sito ufficiale.. funziona per un po' (come in questo istante) ma poi dopo un po'...tac non funziona più. allora disinstallo e reinstallo e funziona.
Adesso ho fatto una prova a disinstallare il mio antivirus (MacAfee) e vediamo come procede. Su internet non ho trovato altre soluzioni.

Ho anche provato a inserire dei codici di reset nel prompt dei comandi per resettare dns, ip cazzi e ammazzi.. ma nulla. dopo un po' smette di funzionare.

Il portatile lo tengo collegato con i seguenti dispositivi:

Switch Hub USB - alla quale sono collegati Mouse, Tastiera, Scheda Audio, Controller Midi (Impact Nektar LX61)
Controller Midi via USB - "Livid Alias 8"
2° Monitor HDMI tramite uscita hdmi
alimentazione

Ho notato che, quando avviene la disconnesione della scheda di rete, il secondo schermo viene disabilitato.. come se lo avessi scollegato (me ne accorgo perchè diventa nero). Se però se dal menù di selezione "sdoppio schermo, solo secondo schermo, duplica ecc..." selezionoil secondo schermo..lui funziona (senza scollegare e ricollegare il cavo hdmi". Non so se possano centrare i dispositivi collegati.

Inoltre sono solito scollegarlo e ricollegarlo, mooolto accuratamente, diverse volte da tutti i dispositivi (lo porto in giro per casa...scolelgo tutto, poi quando lo ripongo in postazione desktop, ricollego tutto...).

Ora sto lavorando senza antivirus di terze parti installato...

la domanda è:

COSA FACCIO???
POTREBBE ESSERE ROTTA LA SCHEDA PCI WIRELESS?
 

Kelion

Quid est veritas?
Utente Èlite
20,924
6,357
Prova così. Da gestione dispositivi selezioni col tasto destro la scheda wifi evai in propriotà ->risparmio energia e deseleziona la casella Permetti al pc di spegnere la periferica per risparmiare energia e vedi se va. I driver che hai messo sono i 21.70.0 del 18 febbraio 2020?
 

Daniele Fazio

Nuovo Utente
2
0
Prova così. Da gestione dispositivi selezioni col tasto destro la scheda wifi evai in propriotà ->risparmio energia e deseleziona la casella Permetti al pc di spegnere la periferica per risparmiare energia e vedi se va. I driver che hai messo sono i 21.70.0 del 18 febbraio 2020?
Grazie della risposta. Ti confermo cheho giá provato a farlo ma il problema si è ripresentato. attualmente ho disabilitato quella funzione. disinstallato MacAfee...
spero non si ripresenti il problema ma scommetto che lo fara perche la stessa procedura lho gia fatta, con la differenza dell'antivirus..
che altre info posso darti su come è impostato il pc?
Post automaticamente unito:

Prova così. Da gestione dispositivi selezioni col tasto destro la scheda wifi evai in propriotà ->risparmio energia e deseleziona la casella Permetti al pc di spegnere la periferica per risparmiare energia e vedi se va. I driver che hai messo sono i 21.70.0 del 18 febbraio 2020?
Ti confermo che ho provato anche quei driver, ma ho avuto lo stesso problema.
Attualmente ha installato i 21.50.0.5 del 24/09/2019
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento