PROBLEMA Intel NUC DC3217BY Ram & Thunderbolt & Varie...

elfebio87

Utente Attivo
164
13
Hardware Utente
CPU
AMD Ryzen 7 1700 @3975 MHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Killer SLI x370
Hard Disk
Crucial MX300 525 Gb + Hitachi 640 Gb 7200 rpm
RAM
16GB CT8G4DFD8213 @3133 MT/s
Scheda Video
GTX970 Palit Jetstream +100/+340 + NZXT Kraken G12 & Antec Kühler 920
Monitor
LG 29UM59A
Alimentatore
Corsair CX450M
Case
Cooler Master MASTERBOX TD500L custom white :)
Periferiche
Mouse Thunderbird T3; Tastiera Corsair K70 LUX Rapidfire; Heavy Equipment Combo
Sistema Operativo
Windows 10 x64
Ciao a tutti,

vi scrivo dopo una lunga assenza per un problema...anzi...una serie di problemi, a dire il vero, che mi sta tirando scemo.
L'inverno passato ho comprato un Intel NUC DC3217BY, ingolosito dalla thunderbolt (ho un macbook pro e una egpu basata su akitio th2).
Per un gradito inizio, non sono mai riuscito a far funzionare la egpu. Continuo errore 43 .. ho letto che è un problema comune con questi setup; tutta via col mac funziona alla grande per ora.
- prima stranezza... collegando la thunderbolt il monitor collegato si spegne per un paio di secondi. Avvicinando il cavo alla porta noto che scintilla di frequente.
Provando con un hard disk thunderbolt 2 (Lacie D2) succede lo stesso, alla pari scintilla mettendo e togliendo la spina. L'hard disk però funziona alla grande, anche sul nuc.
Utilizzandolo di frequente come pc "da tv", ho notato che scintillano anche le porte usb (seconda stranezza)
Da qualche giorno ho deciso di aumentare la ram da 8 a 16 gb, quindi trovato un kit in offerta Corsair Vengeance CMSX16GX3M2B1866C10. Sono a 1866, però da ciò che ricordo dovrebbero funzionare ugualmente, ma a 1600 che è il massimo supportato.
Le provo... e qui l'apoteosi di tutto. Vengono letti soltanto 8 gb. Banco malfunzionante dico... guardo... vengono lette come 4 gb per banco.
Provo a smanettare coi settaggi... nulla da fare. Sono in attesa di provare altri due banchi da 1600, aggiornerò.
Nel frattempo, mi ha bruciato 2 chiavette e una microSD! Di cui una irrecuperabile. Tutto senza particolari sotterfugi. Inserite, puf... non legge... "dispositivo non riconosciuto"
Due le ho salvate, una ormai non viene più letta del tutto.
Ora... io ho pensato due cose... o ho una dispersione nelle prese dove è collegato lui e i dispositivi che ho citato sopra... oppure c'è qualcosa di analogo nel nuc.
Se qualcuno avesse delle idee, sarei ben felice.
qualcosa accennavo qui: https://www.tomshw.it/forum/threads/nuc-dc3217by-e-lacie-d2-thunderbolt-2.641854/
Tutt'ora ho testato che funziona perfettamente se usato normalmente ma non va con Windows Image Backup
Grazie in anticipo
 

giuseppe9000

Utente Attivo
927
158
Hardware Utente
Dovresti mandarlo in assistenza, le scintille non penso siano previste dalle specifiche del.produttore

Dimmi che l.hai preso con Amazon! Così glie lo mandi e ti passa la.paura

Sicuro tenendolo cosi finirebbe per rovinare qualche capacitore o proprio qualche chip!

Giusto per puntigliosità che tipo di sorgenti elettriche hai nelle vicinanze?
Hai mica un tavolo conduttivo non so in metallo?
 

elfebio87

Utente Attivo
164
13
Hardware Utente
CPU
AMD Ryzen 7 1700 @3975 MHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Killer SLI x370
Hard Disk
Crucial MX300 525 Gb + Hitachi 640 Gb 7200 rpm
RAM
16GB CT8G4DFD8213 @3133 MT/s
Scheda Video
GTX970 Palit Jetstream +100/+340 + NZXT Kraken G12 & Antec Kühler 920
Monitor
LG 29UM59A
Alimentatore
Corsair CX450M
Case
Cooler Master MASTERBOX TD500L custom white :)
Periferiche
Mouse Thunderbird T3; Tastiera Corsair K70 LUX Rapidfire; Heavy Equipment Combo
Sistema Operativo
Windows 10 x64
Dimmi che l.hai preso con Amazon! Così glie lo mandi e ti passa la.paura
Purtroppo no :'( .. l'ho preso usato. Però in onor del vero è stato acceso giorni senza stranezze, né ne fa quando lo usi. Io temo più un vizio di montaggio, visto che sono kit. Tra l'altro l'ultimo a metterci le mani sono comunque stato io :D (cambiata pasta termica e ram)
Eventualmente come potrei scongiurare questa opzione?

Giusto per puntigliosità che tipo di sorgenti elettriche hai nelle vicinanze?
Hai mica un tavolo conduttivo non so in metallo?
E' poggiato sul mobile della sala, in legno. Intorno per esser sincero c'è una miriade di cose. TV, soundbar, ps3+supporto ventilazione, stereo, luci led, router...
Dovrei forse provare a usarlo su una presa diversa, e collegare i dispositivi incriminati (per lo più i thunderbolt)?

Nota positiva di aggiornamento riguardo a questo:
Da qualche giorno ho deciso di aumentare la ram da 8 a 16 gb, quindi trovato un kit in offerta Corsair Vengeance CMSX16GX3M2B1866C10. Sono a 1866, però da ciò che ricordo dovrebbero funzionare ugualmente, ma a 1600 che è il massimo supportato.
Le provo... e qui l'apoteosi di tutto. Vengono letti soltanto 8 gb. Banco malfunzionante dico... guardo... vengono lette come 4 gb per banco.
Arrivate le RAM nuove, delle modeste ma oneste KOMPUTERBAY per mac, lette in un soffio! Quindi era solo incompatibilità

Parallelamente .. con tutti gli scongiuri .. provo intanto a sentire comunque la Intel :(
 

elfebio87

Utente Attivo
164
13
Hardware Utente
CPU
AMD Ryzen 7 1700 @3975 MHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Killer SLI x370
Hard Disk
Crucial MX300 525 Gb + Hitachi 640 Gb 7200 rpm
RAM
16GB CT8G4DFD8213 @3133 MT/s
Scheda Video
GTX970 Palit Jetstream +100/+340 + NZXT Kraken G12 & Antec Kühler 920
Monitor
LG 29UM59A
Alimentatore
Corsair CX450M
Case
Cooler Master MASTERBOX TD500L custom white :)
Periferiche
Mouse Thunderbird T3; Tastiera Corsair K70 LUX Rapidfire; Heavy Equipment Combo
Sistema Operativo
Windows 10 x64
Aggiorno,

temo proprio che si stia friggendo qualcosa, come suggerito da te giuseppe9000 :'(
Ieri sera dopo aver tentato per l'ennesima volta l'installazione di un os alternativo, le immagini hanno incominciato a sfarfallare, c'erano artefatti, insomma è diventato inutilizzabile.
Forte di avere un backup hdclone, provo a far partire la usb di soccorso, e niente. Loop...
Collegato a un monitor con audio via hdmi, si sentiva un ronzio fastidioso. Che si attenuava inserendo le usb, per poi ritornare.
Poi sarà una casualità, ma la schedina mPCI wifi aveva smesso di agganciare le reti a 5 GHz.
Ora, dato che con ottime probabilità Intel mi dirà di sostituire la scheda madre o che il modello è troppo vecchio, non c'è proprio nulla che possa provare a fare? Saldare non mi spaventa.
Altra stupidata.. non potrebbe essere l'alimentatore?
Che nervi... è indemoniato 'sto pc...
 

giuseppe9000

Utente Attivo
927
158
Hardware Utente
Aggiorno,

temo proprio che si stia friggendo qualcosa, come suggerito da te giuseppe9000 :'(
Ieri sera dopo aver tentato per l'ennesima volta l'installazione di un os alternativo, le immagini hanno incominciato a sfarfallare, c'erano artefatti, insomma è diventato inutilizzabile.
Forte di avere un backup hdclone, provo a far partire la usb di soccorso, e niente. Loop...
Collegato a un monitor con audio via hdmi, si sentiva un ronzio fastidioso. Che si attenuava inserendo le usb, per poi ritornare.
Poi sarà una casualità, ma la schedina mPCI wifi aveva smesso di agganciare le reti a 5 GHz.
Ora, dato che con ottime probabilità Intel mi dirà di sostituire la scheda madre o che il modello è troppo vecchio, non c'è proprio nulla che possa provare a fare? Saldare non mi spaventa.
Altra stupidata.. non potrebbe essere l'alimentatore?
Che nervi... è indemoniato 'sto pc...
Scusa una domanda, questo cosetto, minipc, ha il case in metallo?
 

elfebio87

Utente Attivo
164
13
Hardware Utente
CPU
AMD Ryzen 7 1700 @3975 MHz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Killer SLI x370
Hard Disk
Crucial MX300 525 Gb + Hitachi 640 Gb 7200 rpm
RAM
16GB CT8G4DFD8213 @3133 MT/s
Scheda Video
GTX970 Palit Jetstream +100/+340 + NZXT Kraken G12 & Antec Kühler 920
Monitor
LG 29UM59A
Alimentatore
Corsair CX450M
Case
Cooler Master MASTERBOX TD500L custom white :)
Periferiche
Mouse Thunderbird T3; Tastiera Corsair K70 LUX Rapidfire; Heavy Equipment Combo
Sistema Operativo
Windows 10 x64
Sì, per spiegarmi meglio ti allego una foto dall'internet :)



C'è lo chassis interno, metallico, e la scocca nera, anch'essa di metallo; se non ricordo male lo è anche la base sotto. Il cover sopra (rimosso) è in plastica.
 

Entra

oppure Accedi utilizzando