Intel E5200... OC

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
Hard Disk
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
Scheda Video
AMD HD6770M 2GB GDDR5
Scheda Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
Sistema Operativo
Windows 7 64bit - Bios F.1B
Secondo voi quanto potrei mettere le due frequenze in modo che funzioni senza problemi e senza sforzarlo ? (non mi interessano frequenze altissime....3Ghz mi basterebbero)

Vi posto i vari screen

-http://img210.imageshack.us/img210/8562/cpuo.png
-http://img204.imageshack.us/img204/7572/immagine12hv.png
-http://img341.imageshack.us/img341/1927/immagine1ow.png
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
inizia impostandolo a 205mhz per vedere se migliora...
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
Hard Disk
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
Scheda Video
AMD HD6770M 2GB GDDR5
Scheda Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
Sistema Operativo
Windows 7 64bit - Bios F.1B
l'fsb arriva a 204Mhz.. poi sale diretto a 209...poi a 214 e così via... metto 204 direi ... ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
mettilo pure ;)controlla se aumentano da soli altri parametri...
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
Hard Disk
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
Scheda Video
AMD HD6770M 2GB GDDR5
Scheda Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
Sistema Operativo
Windows 7 64bit - Bios F.1B
si cambiano quelli sotto..... cioè la FSP FREQUENCY da arriva a 816Mhz (QDR) e la mermory Bus arriva a 680 (DDR2)..il resto rimane invariato... anche le temporizzazioni memoria
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
perfetto allora puoi salire ancora,quelle sono le uniche che devono salire...
prova 219 e vedi se è stabile
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
Hard Disk
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
Scheda Video
AMD HD6770M 2GB GDDR5
Scheda Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
Sistema Operativo
Windows 7 64bit - Bios F.1B
ok a 219 salngono rispettivamente a : FSB= 876Mhz MBF a 730Mhz il resto è uguale--

---------- Post added at 23:08 ---------- Previous post was at 22:46 ----------

per ora vedo se sta stabile...a domani
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
Hard Disk
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
Scheda Video
AMD HD6770M 2GB GDDR5
Scheda Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
Sistema Operativo
Windows 7 64bit - Bios F.1B
ma così non salgono le frequenze....comunque in breve devo portarlo su senza che lui si spenga dopo 24 ore (il pc) ...ovviamente piano piano.. ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se fai oc da windows,ad ogni riavvio torna a default...
 

tommyk92

Utente Attivo
866
63
CPU
Intel Core i7 2630 QM (2,00Ghz-2,9Ghz)
Hard Disk
Hitachi HDT721032SLA SCSI (320GB 7200rpm) /// Samsung 7200rpm 450Gb
RAM
2x8 Gb DDR3 1600 MHz Kingston
Scheda Video
AMD HD6770M 2GB GDDR5
Scheda Audio
"( Realtek High Definition Audio)" (7.1)
Monitor
15.6 Pollici LED 768p
Sistema Operativo
Windows 7 64bit - Bios F.1B
dal Bios non me lo fa fare... vabbè ci rinuncio...grazie lo stesso
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento