PROBLEMA Intel Core 2 Duo E4400 a 1.20 ghz invece di 2.0 su Dell

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
HDD
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
GPU
nVidia GTX 1070 8 GB
Audio
5.1
Monitor
AOC i2757FM
PSU
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Net
1 Gbit
OS
Windows 10 Professional
Ragazzi, in ufficio il pc del capo è strano.
E' un Dell Optiplex 320, acquistato a metà 2007 sul sito Dell, con i componenti scelti da me medesimo e poi segati dal capo che non voleva spendere troppo.
Il risultato è un PC con Core 2 Duo E4400@2Ghz (FSB 800mhz), 1 GB di RAM 667mhz (?), e varie cose (vga integrata ATI ecc..) ininfluenti, sistema operativo Windows XP 32bit.

Ovviamente, a seguito dei service pack e aggiornamenti, 1 GB di RAM risultano essere pochi e il capo si lamenta con me da un po' di mesi sull'estrema lentezza, mostrandomi come fosse lento anche solo a elaborare le stampe. Ora, tralasciando lo schifo che è installato (vi dico solo che il desktop è PIENO di icone), non ci sono nè virus nè programmi aperti in background che usano risorse, ho controllato nei modi opportuni.

Riesco a convincerlo a spillare DIECI euro per comprare un modulo da 1 gb di ram, usato.
Ora, l'upgrade della RAM ha un problema, di cui parlo qui --> http://www.tomshw.it/forum/schede-m...conosciuto-ma-non-installato.html#post2252783

Però dopo aver installato CPU-Z per controllare la RAM, se viene quantomeno identificata (si), ho notato che la frequenza della CPU è di 1.20 Ghz. QUALUNQUE cosa si faccia, anche compressione di grossi file o conversione da PDF a JPG, la frequenza rimane invariata, segno che non è un impostazione di risparmio energetico del BIOS (aggiornato per l'occasione), anche perchè lì non c'è nulla di ciò, in merito alla cpu ci sono giusto 2 voci, "multi core support" e "speedstepUP", una funzione di non so che, entrambe abilitate. Ah, aggiungo che anche nella schermata di proprietà del sistema di Windows XP spunta "Intel Core 2 Duo E4400@2.00 Ghz - 1.20 Ghz".

Perchè?
Peraltro leggendo ora le specifiche del Dell Optiplex 320 si legge come le cpu "possibili" siano solo Pentium 4, Pentium D e Celeron D, nè Pentium Dual Core nè Core 2 Duo, eppure la Dell ci ha portato un computer con un Core 2 Duo, perchè quello era, mi ricordo, il processore più potente tra la scelta.

Un po' di dettagli:

CPU Intel Core 2 Duo E4400@2Ghz
vcore 1.188v
Bus Speed 200 Mhz
FSB Rated 800 Mhz
Multi 6.0x

Scheda madre: Dell 0CU395
Chipset: NB ATi RS400/RC400/RC410
SB ATi SB600


Qualche idea?
 

gerrythebest

Utente Attivo
94
7
CPU
Intel i5 2500k
Scheda Madre
Asus P8P67-M PRO
HDD
Wd caviar green 1TB
RAM
8 GB DDR3 Corsair Vengeance 1600Mhz CL9
GPU
Asus EAH6950 1gb DCII
Monitor
Syncmaster 2232BW
PSU
750W enermax NAXN
Case
Thermaltake Element S
OS
Windows 7
problema di chipset,forse imposta il molti in modo sbagliao....lo faceva a me con un P4 bus 800 con MOBO 533...… secondo me la DELL ti ha trollato....
618px-Trollface_HD.png
EDIT: chiedi nella pag. del supporto ufficiale DELL:ok:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
screen di cpu-z?tutti i tab possibilmente ;)
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
HDD
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
GPU
nVidia GTX 1070 8 GB
Audio
5.1
Monitor
AOC i2757FM
PSU
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Net
1 Gbit
OS
Windows 10 Professional
screen di cpu-z?tutti i tab possibilmente ;)

Per quelli occorre aspettare lunedì, ho raccolto più informazioni possibili in quel minuto e mezzo che ho avuto, poi hanno dovuto fare la chiusura settimanale, è venerdì....
Cosa ti serviva sapere? Magari ricordo.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
per sapere il bios,ma l avevi scritto...
sembra che vada con lo speedstep inchiodato...
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
HDD
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
GPU
nVidia GTX 1070 8 GB
Audio
5.1
Monitor
AOC i2757FM
PSU
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Net
1 Gbit
OS
Windows 10 Professional
per sapere il bios,ma l avevi scritto...
sembra che vada con lo speedstep inchiodato...

Il BIOS è l'ultima versione disponibile, aggiornato per l'occasione, 1.1.12 .
Eh, forse dovevo provare a disabilitare questo speedstep o quello che è da bios, e vedere. Ma non ho avuto davvero tempo, il pc serviva...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%