Installo windows 10 e non mi parte il boot

Malavilla

Nuovo Utente
21
1
Salve a tutti vi pongo il problema e spero di avere una soluzione.
Allora creo la pennetta usb con windows 10 dentro faccio partire il ripristino ed è tutto ok ma al primo riavvio dove seleziono il boot (cioe l’ ssd) per far continuare l’ installazione mi rimane il trattino basso lampeggiante senza andare avanti... vi prego aiutatemi
 

r3dl4nce

Utente Èlite
7,289
3,222
L'avvio con la pennina usb creata con il media creation tool funziona? Arrivi alla fase di scegliere il disco su cui installare? Elimina tutte le partizioni che ci fossero già presenti
 

Malavilla

Nuovo Utente
21
1
Allora ho installato tutto (credo di averlo fatto) quindi faccio tutta la trafila per arrivare nella home di windows ma poi mi da questa schermata blu (come da foto con quell’errore) e riparte dandomi la schermata dicendomi che verra eseguito automaticamente
 

Allegati

  • 11FD21DA-1229-4F2E-88D6-48D4615189F6.jpeg
    11FD21DA-1229-4F2E-88D6-48D4615189F6.jpeg
    1.6 MB · Visualizzazioni: 24
  • E300DA1A-F935-460A-9E90-3D9F0C413275.jpeg
    E300DA1A-F935-460A-9E90-3D9F0C413275.jpeg
    2.2 MB · Visualizzazioni: 20

r3dl4nce

Utente Èlite
7,289
3,222
Fai boot con pennina creata con media creation tool
Al momento di scegliere la partizione dove installare, cancella tutte quelle che vedi finché non rimarrà il disco con lo spazio non partizionato e installa su quello
 

r3dl4nce

Utente Èlite
7,289
3,222
Sì, probabilmente non hai cancellato tutto ed è rimasta la vecchia installazione
 

Malavilla

Nuovo Utente
21
1
Sì, probabilmente non hai cancellato tutto ed è rimasta la vecchia installazione
Allora mi da questi ma non mi fa fare nulla cioe se clicco su quelle partizioni mi avvisa che non puo essere installato nella partizione
 

Allegati

  • image.jpg
    image.jpg
    1.9 MB · Visualizzazioni: 14
  • image.jpg
    image.jpg
    2.6 MB · Visualizzazioni: 16

r3dl4nce

Utente Èlite
7,289
3,222
Hai due dischi, prima di installare dovresti lasciare connesso solo l'ssd e disconnettere il disco meccanico. Comunque cancella tutte is partizioni su unità 0 e installa lì
 
  • Like
Reactions: Moffetta88

Malavilla

Nuovo Utente
21
1
Fatto tutto da capo ma mi da demore questo errore
 

Allegati

  • 2463C836-28A7-4B5F-873B-C5ABF71533CB.jpeg
    2463C836-28A7-4B5F-873B-C5ABF71533CB.jpeg
    2.2 MB · Visualizzazioni: 16

r3dl4nce

Utente Èlite
7,289
3,222
Potrebbe essere un problema con la ram, con il disco o con la scheda, madre.
Hai fatto un memtest?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 251 61.1%
  • XBOX Series X/S

    Voti: 160 38.9%

Discussioni Simili