Installazione Windows su SSD non si avvia

carlol

Nuovo Utente
24
2
Ciao a tutti,

ecco il mio problema: dovrei sostituire il mio vecchio HDD con un SSD (samsung evo 860 500GB) sul mio HP 510 p116 nl. Ho creato la chiavetta USB con media creation tool, ho settato il menu di boot con la usb come prima scelta, ho disattivato l'avvio protetto. La situazione che mi si presenta è questa: se lascio collegato SOLO l'HDD, si avvia l'installazione di windows correttamente, ma ovviamente è inutile perchè devo installarlo su SSD. Se collego solo SSD, non parte assolutamente nulla, rimane la schermata iniziale col logo HP, se schiaccio qualsiasi tasto mi si apre una schermata con le specifiche tecniche del pc da cui poi non posso più uscire neanche premendo esc. Ho provato anche a lasciarlo una mezzora così ma non cambia niente. Se collego entrambi sempre stessa situazione (tra l'altro per collegarli entrambi devo scollegare il lettore DVD perchè ho solo due sata e non riesco nemmeno a fissare l'HDD con le viti perchè non c'è spazio per lasciare collegati entrambi).

Premetto che ho già fatto la stessa procedura con due PC (anche se con SSD crucial) e non mi è mai capitato niente. L'SSD l'ho inserito così com'era, non ho fatto inizializzazioni o cose strane, ma a questo punto se il programma di installazione non parte nemmeno non so quale possa essere il problema. Grazie a tutti in anticipo
 

gpsambe

Utente Attivo
247
61
Ciao a tutti,

ecco il mio problema: dovrei sostituire il mio vecchio HDD con un SSD (samsung evo 860 500GB) sul mio HP 510 p116 nl. Ho creato la chiavetta USB con media creation tool, ho settato il menu di boot con la usb come prima scelta, ho disattivato l'avvio protetto. La situazione che mi si presenta è questa: se lascio collegato SOLO l'HDD, si avvia l'installazione di windows correttamente, ma ovviamente è inutile perchè devo installarlo su SSD. Se collego solo SSD, non parte assolutamente nulla, rimane la schermata iniziale col logo HP, se schiaccio qualsiasi tasto mi si apre una schermata con le specifiche tecniche del pc da cui poi non posso più uscire neanche premendo esc. Ho provato anche a lasciarlo una mezzora così ma non cambia niente. Se collego entrambi sempre stessa situazione (tra l'altro per collegarli entrambi devo scollegare il lettore DVD perchè ho solo due sata e non riesco nemmeno a fissare l'HDD con le viti perchè non c'è spazio per lasciare collegati entrambi).

Premetto che ho già fatto la stessa procedura con due PC (anche se con SSD crucial) e non mi è mai capitato niente. L'SSD l'ho inserito così com'era, non ho fatto inizializzazioni o cose strane, ma a questo punto se il programma di installazione non parte nemmeno non so quale possa essere il problema. Grazie a tutti in anticipo
Scollega tutto tranne l'ssd e nel bios carica i settaggi di default, salva con F10 e riavvia, verifica se così viene rilevato il disco ssd..
 

carlol

Nuovo Utente
24
2
Se collego solo l'SSD vuoto non mi fa entrare nel BIOS, mi fa entrare solo quando ho collegato il vecchio HDD. In sostanza se collego solo l'SSD non posso fare assolutamente niente.
 

Wolfestein

Utente Attivo
471
90
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
Hard Disk
SSD Samsung 860 Evo 500Gb+Seagate Barracuda 1 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
Scheda Video
Asus Strix GeForce GTX 1080
Scheda Audio
Realtek casse Creative 5+1
Monitor
Asus VE278Q 27 pollici
Alimentatore
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Logitech G910,Mouse G502Hero
Internet
Fastweb (non fibra)
Sistema Operativo
W.10 Pro 64
C'è una soluzione più semplice.
Samsung ha due programmi per fare il backup del disco da sostituire,Magician e Migration data(il mio preferito).
Installi il programma indica dove vuoi mettere il backup(il nuovo SSD),una volta terminato sostituisci l'hd con lo ssd e avrai i pc come prima senza bisogno di formattare.
Sperimentato su tre pc con sistemi diversi,XP,W7,W10.
 

gpsambe

Utente Attivo
247
61
Con niente collegato riesco ad entrare, uso F10.
Allora carica i default, salva con F10, riavvia, spegni, collega ssd, riavvia e seleziona la usb dal boot menù rapido, oppure se non ti interessa una installazione pulita, puoi provare con il consiglio del post precedente.
 

carlol

Nuovo Utente
24
2
Vorrei evitare di clonare l'HDD visto che perdrebbe di senso il fatto di avere un SSD con un'installazione pulita. In ogni caso sono al punto di prima, se collego l'SSD non riesco ad accedere al boot menu e non riesco a scegliere la USB. Ho provato con supporto legacy attivato e disattivato, attivato e disattivato la sicurezza delle porte USB, attivato e disattivato l'avvio protetto. Ho provato con le impostazioni di default, niente, con l'SSD rimane sul logo hp e basta.
 

Wolfestein

Utente Attivo
471
90
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
Hard Disk
SSD Samsung 860 Evo 500Gb+Seagate Barracuda 1 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
Scheda Video
Asus Strix GeForce GTX 1080
Scheda Audio
Realtek casse Creative 5+1
Monitor
Asus VE278Q 27 pollici
Alimentatore
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Logitech G910,Mouse G502Hero
Internet
Fastweb (non fibra)
Sistema Operativo
W.10 Pro 64
Nulla ti vieta dopo di fare l'installazione pulita.
 

carlol

Nuovo Utente
24
2
Altra cosa: se lascio collegata solo la USB, parte l'installazione di windows 10. Nel momento in cui collego l'SSD torna sempre lo stesso problema e non parte l'installazione. Vorrei davvero capire perchè.
 

gpsambe

Utente Attivo
247
61
Altra cosa: se lascio collegata solo la USB, parte l'installazione di windows 10. Nel momento in cui collego l'SSD torna sempre lo stesso problema e non parte l'installazione. Vorrei davvero capire perchè.
mm.. ma nel bios, se colleghi esattamente gli stessi cavi del hdd meccanico all'ssd, riesci a visualizzarlo? (l'ssd? )..in caso affermativo, prova a collegare l'ssd al posto del DVD, entra in Windows e crea una partizione ntfs nell'ssd e riprova.. (computer, gestione, gestione dischi).Questo anche per verificare se qualcosa non va sull'ssd.
 

gpsambe

Utente Attivo
247
61
Ah, fai attenzione.. i 2 connettori sata sono di colore diverso, per cui non si comportano nello stesso modo, verifica le combinazioni di comportamento, in base al connettore utilizzato e alle abilitazioni nel bios.
 

carlol

Nuovo Utente
24
2
se lo collego con gli stessi cavi non si avvia il bios. O collego l'SSD o l'HDD, non c'è spazio fisicamente per collegarli entrambi. Per formattarlo dovrei prendere un case esterno. bo
Post automaticamente unito:

se lo collego con gli stessi cavi non si avvia il bios. O collego l'SSD o l'HDD, non c'è spazio fisicamente per collegarli entrambi. Per formattarlo dovrei prendere un case esterno. bo
Per adesso ci rinuncio. Ho provato anche a collegare l'SSD alla sata del DVD con 3 cavi diversi e niente. Ho provato cambiando l'ordine del boot e attivando e disattivando avvio protetto e supporto legacy. La situazione rimane sempre questa: se ho collegato l'SSD nuovo, con qualunque cavo e in qualsiasi porta, accendo e il PC rimane inchiodato sul logo HP, non posso accedere al BIOS e non si avvia l'installazione di Windows. Se lo scollego parte. Se imposto la pen drive come prima unità parte la procedura di installazione se ho collegato il vecchio HDD, pure se non ho collegato assolutamente niente alle SATA, ma se collego l'SSD no.

A me a questo punto viene il dubbio che sia qualche impostazione del PC, perché evidentemente se collego L'SSD all PC che rimane inchiodato e non riesce a partire nemmeno il programma di installazione vuol dire che il PC si accorge che qualcosa c'è collegato (nella mia ignoranza). Quindi prima di prendere un adattatore o un case esterno vorrei un attimo capire davvero da dove nasce il problema.
Post automaticamente unito:

Aggiornamento: per fare la prova del nove ho provato a mettere L'SSD in un portatile e ho fatto partire l'installazione da chiavetta USB: parte l'installazione e individua anche correttamente L'SSD come spazio non allocato. Quindi evidentemente il problema è il mio computer fisso. A questo punto mi chiedevo se magari potevo fare tutta l'installazione con il portatile, una volta effettuata togliere L'SSD e metterlo nel PC fisso. Ovviamente visti i presupposti penso che potrebbe comunque darmi sempre qualche problema, però non so che alternative potrei avere.
Post automaticamente unito:

Ho installato Windows su SSD tramite un altro PC portatile, sempre usando la chiavetta USB creata tramite il mio PC fisso. Fatto e funziona. Ho rimesso l'SSD con Windows installato nel PC fisso e niente, non si avvia nulla, uguale a prima: schermata con logo HP e non si può fare nulla. Anche cambiando la presa SATA.
Qualcuno mi aiuta per favore? Grazie.
Post automaticamente unito:

Ah, fai attenzione.. i 2 connettori sata sono di colore diverso, per cui non si comportano nello stesso modo, verifica le combinazioni di comportamento, in base al connettore utilizzato e alle abilitazioni nel bios.
Ho installato Windows su SSD tramite un altro PC portatile, sempre usando la chiavetta USB creata tramite il mio PC fisso. Fatto e funziona. Ho rimesso l'SSD con Windows installato nel PC fisso e niente, non si avvia nulla, uguale a prima: schermata con logo HP e non si può fare nulla. Anche cambiando la presa SATA.
Qualcuno mi aiuta per favore? Grazie.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili