Installazione Windows..non ne posso più!

Andrea Ferrario

Redazione
837
30
Ciao a tutti,
Vi chiedo aiuto nel caso abbiate avuto un'esperienza come la mia.

Dopo il black out di sabato notte, uno dei miei pc non si accendeva più. Magicamente dopo un po' è partito ma dava problemi di "pooling DMA channel"..in poche parole era intasato il registro di indicizzazione delle periferiche...e per questo ho risolto.

Allora provo ad installare il S.O. e qui viene il bello.

Dopo 2 giorni di prove...ci sto ancora provando adesso....ieri dalla mattina fino alle 3 di notte...oggi dall 17.. :( non si riesce ad installare nulla. Ho provato:

Windows 2000 / Windows XP: dopo aver completato la parte DOS dell'installazione (copia dei file) si riavvia e poi si inchioda su una scheramta nera con il cursore in alto a sinistra lampeggiante.

Windows 95 / 98 / Windwos ME : lo installa ma poi da problemi del tipo che non rileva il CD-ROM e non c'è modo di farglielo vedere...quidni non posso aggiornarlo.

Windows 3.11 / DOS 5.0 (non scherzo) manco si installano..problemi di conflitti vari con le protezioni della mobo.

Qualcuno ha qualche idea? Almeno per riuscire a fargli vedere il cd-rom sotto 95/98/me...

Se siete state vittime della stessa esperienza aspetto vostre notizie.

Grazie
 

Andrea Ferrario

Redazione
837
30
bene bene bene...
ormai sono quasi 24 ore che provo senza avere successo...qualcuno ha una pistola? poi deciderò se sparare al pc o a me......
 

PzSniper

Utente Attivo
292
4
Secondo me potrebbe essereti partito il controller delle periferiche della mobo e quindi quando XP come tu dici tu avviato da CD deve copiare i file necessari salta qualche cosa di essenziale xke non la rileva e quindi non parte l'installazione.

Prova a smontare TUTTE le periferiche e schede PCI tranne: alimentatore, cpu, mobo, cdrom, hd e video.

Poi prova.

ciao

ah una cosa... vai nel BIOS e disabilita tutti i controller on-board che nn sono necessari x l'install.

Ciao
 

Andrea Ferrario

Redazione
837
30
Originariamente postato da PzSniper
Secondo me potrebbe essereti partito il controller delle periferiche della mobo e quindi quando XP come tu dici tu avviato da CD deve copiare i file necessari salta qualche cosa di essenziale xke non la rileva e quindi non parte l'installazione.

Prova a smontare TUTTE le periferiche e schede PCI tranne: alimentatore, cpu, mobo, cdrom, hd e video.

Poi prova.

ciao

ah una cosa... vai nel BIOS e disabilita tutti i controller on-board che nn sono necessari x l'install.

Ciao

Ciao! Non so più cosa pensare. Ieri notte win95 si è installato..e vedeva pure il cd. Poi ovviamente cecando di installare XP si è inchiodato al solito punto. Il BIOS l'ho scrutato per bene. Sembra tutto ok. Oggi provo a cambiare mobo e vedere che succede...è l'unica cosa che rimane da provare...per il resto ho fatto tutto per bene senza risultati.

Grazie
Ciao!
 

Andrea Ferrario

Redazione
837
30
Novità è che ho cambioato mobo e tutto è filato liscio.
Quando avrò un po' di calma indagherò su cosa è successo a quella vecchia.

Ciao ! ;)
 

PzSniper

Utente Attivo
292
4
Te l'ho detto su ;)
E' molto probabile che siano partiti dei controller integrati a casua della corrente
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili