PROBLEMA Installazione Windows 10 in loop

ChristianCries

Nuovo Utente
3
0
Salve,
è da giorni che tento la formattazione del mio PC ma incappo in questo problema, cioè un'installazione in loop. Mi spiego meglio;

- Creo la chiavetta USB boot con rufus, una volta finita la preparazione la inserisco nel PC in questione dove tramite BIOS metto come Boot Option #1 L'USB e Boot Option #2 AORUS NVMe Gen4 SSD dove dovrei installare il Sistema Operativo, quindi RIAVVIO;

- Al RIAVVIO parte l'installazione come da procedura, scelgo la lingua e procedo avanti, NON lo attivo subito, accetto i termini e scelgo il disco per l'installazione e faccio INSTALLA.

-Nel momento in cui fa l'installazione tutto bene, è quando fa il riavvio automatico che è come se ripartisse da capo per l'installazione del sistema operativo, invece di finire la procedura di installazione.

Ho provato a:
1: Al riavvio automatico entrare nel bios e cambiare la prioritaà di boot, ovvero invertirli nel boot#1 NVMe e nel Boot#2 L'USB;
2: Rifare la chiavetta;
3: Override del NVMe.

EDIT: TOGLIENDO la quando riavvia mi da la schermata con scritto:
"Reboot and Select proper Boot device or Insert Boot Media in selected Boot and press a key"

Cosa potrebbe essere la causa?

Grazie a tutti in anticipo
.
 
Ultima modifica:

quizface

Utente Èlite
11,669
3,598
Salve,
è da giorni che tento la formattazione del mio PC ma incappo in questo problema, cioè un'installazione in loop. Mi spiego meglio;

- Creo la chiavetta USB boot con rufus, una volta finita la preparazione la inserisco nel PC in questione dove tramite BIOS metto come Boot Option #1 L'USB e Boot Option #2 AORUS NVMe Gen4 SSD dove dovrei installare il Sistema Operativo, quindi RIAVVIO;

- Al RIAVVIO parte l'installazione come da procedura, scelgo la lingua e procedo avanti, NON lo attivo subito, accetto i termini e scelgo il disco per l'installazione e faccio INSTALLA.

-Nel momento in cui fa l'installazione tutto bene, è quando fa il riavvio automatico che è come se ripartisse da capo per l'installazione del sistema operativo, invece di finire la procedura di installazione.

Ho provato a:
1: Al riavvio automatico entrare nel bios e cambiare la prioritaà di boot, ovvero invertirli nel boot#1 NVMe e nel Boot#2 L'USB;
2: Rifare la chiavetta;
3: Override del NVMe.

Cosa potrebbe essere la causa?

Grazie a tutti in anticipo
.
Sarebbe meglio fare la chiavetta col Microsoft Media Creator, comunque al riavvio togli la chiavetta.
 
  • Like
Reactions: yardrat

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 70 47.9%
  • Ethereum

    Voti: 58 39.7%
  • Cardano

    Voti: 17 11.6%
  • Polkadot

    Voti: 6 4.1%
  • Monero

    Voti: 13 8.9%
  • XRP

    Voti: 13 8.9%
  • Uniswap

    Voti: 4 2.7%
  • Litecoin

    Voti: 10 6.8%
  • Stellar

    Voti: 8 5.5%
  • Altro (Specifica)

    Voti: 21 14.4%

Discussioni Simili