PROBLEMA Installazione W7 SP1 su SSD 120GB spazio allocato 0Mb non formattabile da utility

Leo_FX

Utente Attivo
84
6
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
Hard Disk
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
Scheda Video
Zotac GTX 1050Ti
Scheda Audio
Integrata
Monitor
ASUS VX279H
Alimentatore
Corsair GS700
Case
Aerocool Strike-X Advance
Sistema Operativo
Windows 10
Salve ragazzi, ho comprato un SSD Kingston da 120gb per velocizzare (per quanto possibile) un vecchio pc.
Ho provato come prima cosa con Acronis a clonare il vecchio HDD sull'SSD ma windows non bootava, allora ho deciso di provare a fare un installazione pulita (previa formattazione SSD in ntfs dal mio pc).

Collegando l'ssd al mio pc con windows10 via usb viene perfettamente riconosciuto ed è utilizzabile, se lo collego a un altro pc internamente per fare l'installazione di windows 7 non si capisce se lo riconosce da bios e anche da tool installazione di windows da errore come se l'ssd fosse da 0-7mb come capacita (ho gia provato a vedere con diskpart).
Vi allego la foto dell'errore che ho, sto impazzendo non riesco a capacitarmene.
Post automaticamente unito:

Cioè non capisco
-se lo collego al pc con l'adattatore SATA-USB (a sistema avviato da un altro ssd con windows 10) viene visto
-se lo collego direttamente sulla mobo (quindi diretto sata) (a sistema avviato da un altro ssd con windows 10) viene visto
-In nessun caso viene visto dal bios ne del mio pc (con w10), ne dall'altro pc in fase di installazione dal tool partizionamento di windows, se collego un HDD sata lo vede perfettamente
 

Allegati

Ultima modifica:

r3dl4nce

Utente Èlite
6,821
2,992
Fai pennina con media creation tool e installa windows 10, hai provato?
Nel BIOS hai verificato che il controller sia impostato in AHCI?
 

Leo_FX

Utente Attivo
84
6
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
Hard Disk
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
Scheda Video
Zotac GTX 1050Ti
Scheda Audio
Integrata
Monitor
ASUS VX279H
Alimentatore
Corsair GS700
Case
Aerocool Strike-X Advance
Sistema Operativo
Windows 10
Fai pennina con media creation tool e installa windows 10, hai provato?
Nel BIOS hai verificato che il controller sia impostato in AHCI?
Purtroppo ho bisogno di mettere windows 7 a tutti i costi, in ogni caso si, sul bios del pc (sia il mio che quello che sto usando come muletto per fare l'installazione) ho settato in AHCI (per escludere ciò ho provato anche a settare IDE ma non cambia nulla...
L'SSD l'ho formattato in MBR potrebbe dipendere da questo?
Perche il pc su cui devo poi montarlo è del 2006/2007 e non credo supporti UEFI/GPT
 

r3dl4nce

Utente Èlite
6,821
2,992
Windows 7 è EoL da gennaio. Metti windows 10 (se si installa) e in caso fai una VM con 7 per uno specifico software se ti serve
 
  • Mi piace
Reactions: BWD87

Leo_FX

Utente Attivo
84
6
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
Hard Disk
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
Scheda Video
Zotac GTX 1050Ti
Scheda Audio
Integrata
Monitor
ASUS VX279H
Alimentatore
Corsair GS700
Case
Aerocool Strike-X Advance
Sistema Operativo
Windows 10
Windows 7 è EoL da gennaio. Metti windows 10 (se si installa) e in caso fai una VM con 7 per uno specifico software se ti serve
Lo so che é finito il supporto ma il PC lo deve usare una persona anziana che ha sempre usato questo e si trova male con w10, su un athlon X2 3800, con 3gb di RAM .. Devo mettere Windows 7.
 

Moffetta88

Moderatore
Staff Forum
8,621
5,806
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
une persona che al massimo userà word e chrome? win 10 è meglio, poi proprio perchè anziana sarebbe meglio mettere un sistema operativo sicuro, non credi?
 

Cibachrome

Utente Èlite
15,982
5,826
Lo so che é finito il supporto ma il PC lo deve usare una persona anziana che ha sempre usato questo e si trova male con w10, su un athlon X2 3800, con 3gb di RAM .. Devo mettere Windows 7.
Con quel pc ti serve o vai su WIndows 10 32 bit oppure su Windows 8.1 oppure su una distro 32 bit, molto semplice come ad es. Ubuntu o Mint.
 

Leo_FX

Utente Attivo
84
6
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
Hard Disk
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
Scheda Video
Zotac GTX 1050Ti
Scheda Audio
Integrata
Monitor
ASUS VX279H
Alimentatore
Corsair GS700
Case
Aerocool Strike-X Advance
Sistema Operativo
Windows 10
Raga ma qual'é il problema? Ho bisogno di mettere 7 su un PC che non verrà mai collegato a internet, perché devo mettere per forza un altro sistema? Bo non mi sembra difficile da capire che ho bisogno assolutamente di Windows 7, l'ho esplicitato già 2 volte. Windows 10 anche mettendo la 32bit per quel PC é pesante, oltre al fatto che la persona a cui serve vuole assolutamente rimanere su 7, non continuare a rispondere di passare a w10 o addirittura a Linux perché state solo spammando senza dare una soluzione. Ripeto che il PC lo usa una persona anziana.

Il problema é che il bios non vede l'ssd e neanche da tool installazione del sistema operativo, non c'entra il fatto che sto installando 7. Non riesco a capire perché se collego l'ssd a un PC con SO installato me lo legge, ma se lo collego per fare il boot niente. Il mio stesso PC con Windows 10 lo legge da sistema avviato ma se vado nel bios dice che la porta sata é vuota
 

Moffetta88

Moderatore
Staff Forum
8,621
5,806
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Intanto ti spiego perchè ti abbiamo risposto così: questo è un forum, una community, non l'info point o centro di assistenza dedicato. Qui le persone ci si confrontano, si parla e si discute, è per questo che si chiama forum.

Comunque, tornando in topic, hai già provato a controllare i cavi sata che vanno al disco ssd? gli hai cambiato porta sulla scheda madre per vedere se va in difetto ancora durante l'installazione?
 
  • Mi piace
Reactions: BWD87 e r3dl4nce

Leo_FX

Utente Attivo
84
6
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
Hard Disk
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
Scheda Video
Zotac GTX 1050Ti
Scheda Audio
Integrata
Monitor
ASUS VX279H
Alimentatore
Corsair GS700
Case
Aerocool Strike-X Advance
Sistema Operativo
Windows 10
Si ok sono d'accordo ma nel momento in cui dico di non poter mettere 10 perché insistere? Inoltre su un PC così vecchio giusto una distro Linux può girare bene o un vecchio SO Windows.

Per quanto riguarda le prove fatte ho provato a montarlo su 3 cavi sata diversi, sulla mobo del mio pc principale e su quello che sto usando come muletto per installare l'SO.
Ho provato sia a formattarlo in MBR per l'installazione Legacy (old) sia in GPT per l'installazione UEFI, ma il problema assurdo é che proprio il bios non lo vede. Ho provato sia a mettere il controller in AHCI che in modalità IDE..

Se lo collego al mio pc e con l'utilità Kingstone provo a vedere se ci sono aggiornamenti firmware mi dice che funziona perfettamente ed é già aggiornato. Non so più che provare...

By the way, ho provato anche a mettere Windows 10 e stessa cosa il tool di partizionamento non lo vede.
 

Allegati

Ultima modifica:

Moffetta88

Moderatore
Staff Forum
8,621
5,806
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
provato a cambiare pure i cavetti di alimentazione?
Prova ad usare sia cavo sata dati che di alimentazione del letto cd
 

Leo_FX

Utente Attivo
84
6
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
Hard Disk
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
Scheda Video
Zotac GTX 1050Ti
Scheda Audio
Integrata
Monitor
ASUS VX279H
Alimentatore
Corsair GS700
Case
Aerocool Strike-X Advance
Sistema Operativo
Windows 10
Non porta a nulla e in ogni caso l'ho provato sul pc mio collegandolo con i cavetti con cui ho collegato il mio ssd con windows 10 funzionante sopra. Sto pensando di fare il reso e di prenderne un altro
 

Moffetta88

Moderatore
Staff Forum
8,621
5,806
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
non porta nulla perchè hai provato e non funzia o perchè credi che non cambi la situazione?
Domandina, il disco SSD è per caso un A400?
 

Leo_FX

Utente Attivo
84
6
CPU
AMD FX-8350
Scheda Madre
Asrock 970 Extreme3 rev 2.0
Hard Disk
SSD Samsung 830 120GB
RAM
4x4GB DDR3 1600mhz cl9
Scheda Video
Zotac GTX 1050Ti
Scheda Audio
Integrata
Monitor
ASUS VX279H
Alimentatore
Corsair GS700
Case
Aerocool Strike-X Advance
Sistema Operativo
Windows 10
non porta nulla perchè hai provato e non funzia o perchè credi che non cambi la situazione?
Domandina, il disco SSD è per caso un A400?

Ho provato e non va, e yess è un a400 da 120gb
 

Moffetta88

Moderatore
Staff Forum
8,621
5,806
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Guarda, esperienza personale, lascia perdere gli A400 e i sandisk.
Sono gli unici modelli/marca che mi han sempre dato problemi.
Vai di un bx500 della crucial
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento