Installazione ssd

Dopo aver clonato ed installato un nuovo SSD crucial da 500GB, il pc funziona benissimo ed è velocissimo, ma mi sorge un dubbio quando vado ad esplorare le partizioni con Aomei Partion assistant. Per farmi capire, allego un file dove si vede una partizione che io ho segnato con "1" senza lettera di unità e capacità 16 GB vuota. Un'altra partizione che io ho segnato con "2" senza lettera di unità nome "lenovo_part" con capacità 12,44 GB - spazio libero 808, 73 MB , fral'altro, questa partizione si vede colorata in rosso.
Cosa servono queste due partizioni ? Se ho sbagliato qualche cosa, come posso rimediare?
Grazie a tutti !
 

Allegati

Ottoore

Utente Èlite
16,033
7,519
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Lenovo part presumo sia l' immagine del sistema operativo preinstallato nel pc con software annessi. Il pc o è un portatile o è un preassemblato.
L' altra partizione, di 16MB e non di 16 GB, è una partizione riservata di windows.
 
Ultima modifica:
  • Mi piace
Reactions: Robertob89

Ottoore

Utente Èlite
16,033
7,519
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Devi allargare altrimenti non leggiamo nulla.
 

Entra

oppure Accedi utilizzando