DOMANDA Installazione pulita windows 10

Luigixy

Nuovo Utente
26
1
Salve, dopo problemi con una prima scheda madre msi, ho cambiato con una msi b450 gaming plus max.
Adesso facendo una installazione pulita e prima ho aggiornato il bios all' ultima versione( il pc ha un ryzen 5 3600 e scheda madre msi b450 gaming plus max, memoria crucial 2 banchi da 16 gb ddr4 3200, messi sugli slot 2 e 4).
Allora dopo aver aggiornato il bios, carico i valori di default e faccio partire il boot dalla chiavetta usb per installare windows 10, il problema é che dopo la schermata in cui ti fa scegliere la lingua ed il luogo, alla schermata successiva si riavvia ed è cosi in continuazione.
Volevo per correttezza dire che anche con la vecchia msi x470 gaming plus max avevo dei riavvi durante la fase di installazione( dopo il primo riavvio normale) e che successivamente si sono ripetuti, ma sono riuscito a terminare l' installazione.
Preoccupato che la scheda madre possa essere difettosa, l' ho sostituita con questa msi b450 gaming plus max, ma adesso la situazione è drammaticamente peggiorata, nel senso che non riesco a installare windows 10 e il pc si riavvia di continuo da solo...
Potrebbe avere la cpu dei problemi da portare questi riavvii?
Grazie a chi mi potrà dare suggerimenti per risolvere questa situazione.
 
Soluzione
Puoi interrompere il memtest dopo una mezz'ora se non segnala problemi
Ok allora visto che il primo banco è ok testo per altri 30 minuti l' altro banco e poi tutti e due assieme.
Ma comunque in 4 ore non si è riavviato, lo fa in fase di installazione del S.O
.
Post unito automaticamente:

Ricapitoliamo, test appena terminato, nessun errore rilevato in tutte e tre le prove, e nessun riavvio durante il test.
Cosa faccio adesso?
Post unito automaticamente:

Salve, stamane sembrava tutto ok, installato siatema operativo senza problemi.
Terminata installazione installo subito i driver amd del chipset di aprile 2020 e non sapendo ho lasciato tutte le opzioni di installazioni...

Air_

Utente Èlite
1,951
900
Salve, dopo problemi con una prima scheda madre msi, ho cambiato con una msi b450 gaming plus max.
Adesso facendo una installazione pulita e prima ho aggiornato il bios all' ultima versione( il pc ha un ryzen 5 3600 e scheda madre msi b450 gaming plus max, memoria crucial 2 banchi da 16 gb ddr4 3200, messi sugli slot 2 e 4).
Allora dopo aver aggiornato il bios, carico i valori di default e faccio partire il boot dalla chiavetta usb per installare windows 10, il problema é che dopo la schermata in cui ti fa scegliere la lingua ed il luogo, alla schermata successiva si riavvia ed è cosi in continuazione.
Volevo per correttezza dire che anche con la vecchia msi x470 gaming plus max avevo dei riavvi durante la fase di installazione( dopo il primo riavvio normale) e che successivamente si sono ripetuti, ma sono riuscito a terminare l' installazione.
Preoccupato che la scheda madre possa essere difettosa, l' ho sostituita con questa msi b450 gaming plus max, ma adesso la situazione è drammaticamente peggiorata, nel senso che non riesco a installare windows 10 e il pc si riavvia di continuo da solo...
Potrebbe avere la cpu dei problemi da portare questi riavvii?
Grazie a chi mi potrà dare suggerimenti per risolvere questa situazione.
Hai utilizzato il tool di Microsoft per creare la pendrive?
Hai provato a cambiare usb? Hai provato una pendrive diversa? Sulla pendrive è presente solo il software di installazione di Windows?
In ogni caso tramite il Bios fai fare il boot alla pendrive e successivamente procedi
 

Luigixy

Nuovo Utente
26
1
Salve, ho preparato una chiavetta usb da 16 gb nuova di zecca con lo strumento di microsoft, usandola appunto solo per questo scopo e dopo questo problema, ho formattato in fat 32 una chiavetta che avevo e fatta la stessa procedura, con sempre lo stesso problema dei riavvii contnui...
Come spiegato prima i riavvii avvengono durante la procedura di installazione di windows 10, quindi si avvia da usb per installare windows 10 e sembra tutto ok, appena confermo la prima schermata in cui seleziono/confermo la lingua italiana, alla schermata successiva in cui ti dice di inserire il seriale di win 10, dopo 3-4 secondi si riavvia senza motivo e non riesco ad andare avanti....
Memtest si può fare senza xhe sia installato un sistema operativo?
Grazie
 

Air_

Utente Èlite
1,951
900
Salve, ho preparato una chiavetta usb da 16 gb nuova di zecca con lo strumento di microsoft, usandola appunto solo per questo scopo e dopo questo problema, ho formattato in fat 32 una chiavetta che avevo e fatta la stessa procedura, con sempre lo stesso problema dei riavvii contnui...
Come spiegato prima i riavvii avvengono durante la procedura di installazione di windows 10, quindi si avvia da usb per installare windows 10 e sembra tutto ok, appena confermo la prima schermata in cui seleziono/confermo la lingua italiana, alla schermata successiva in cui ti dice di inserire il seriale di win 10, dopo 3-4 secondi si riavvia senza motivo e non riesco ad andare avanti....
Memtest si può fare senza xhe sia installato un sistema operativo?
Grazie
Si memtest puoi avviarlo senza aver installato Windows, è autonomo. Avvia memtest
 

Luigixy

Nuovo Utente
26
1
Si esatto, prima un banco, poi l'altro ed infine entrambi.
Test in corso, ma è lunghissimo, sono ancora al primo banco..
Comunque durante tutto questo tempo( 37 minuti e sono al 91%) nessun riavvio..
E questo che non capisco..
Continuo e vi aggiorno .
Post unito automaticamente:

Scusatemi, stà ancira testando il lrimo banco e siamo quasi a 3h30, ci vorranno 4 h per ogni test,quindi 12 ore in totale, ma è normale?
Zero errori al momento
 
Ultima modifica:

Luigixy

Nuovo Utente
26
1
Puoi interrompere il memtest dopo una mezz'ora se non segnala problemi
Ok allora visto che il primo banco è ok testo per altri 30 minuti l' altro banco e poi tutti e due assieme.
Ma comunque in 4 ore non si è riavviato, lo fa in fase di installazione del S.O
.
Post unito automaticamente:

Ricapitoliamo, test appena terminato, nessun errore rilevato in tutte e tre le prove, e nessun riavvio durante il test.
Cosa faccio adesso?
Post unito automaticamente:

Salve, stamane sembrava tutto ok, installato siatema operativo senza problemi.
Terminata installazione installo subito i driver amd del chipset di aprile 2020 e non sapendo ho lasciato tutte le opzioni di installazioni selezionate, sono 20 minuti che l' installazione va avanti e non prosegue, ma il pc non é bloccato..
Ho sbagliato qualcosa?
Post unito automaticamente:

Si é ripreso ed ha terninato il tutto.
Sto facendo uno stress test con aida64 e dopo 20 minuti nessun freeze, la cpu é arrivata a 76 gradi, posso dire che va tutto bene adesso o posso controllare qualche altra cosa?
 
Ultima modifica:
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 311 63.5%
  • XBOX Series X/S

    Voti: 179 36.5%

Discussioni Simili