PROBLEMA Installazione Lubuntu 16.04 desktop

bk42

Nuovo Utente
38
11
Ciao! Ho deciso di rimettere in funzione un vecchio portatile e per non appesantirlo troppo ci ho installato lubuntu.
Processo di installazione ok, senza intoppi. Il problema arriva al momento dell'avvio, esce un messaggio: /dev/sda1: clean, 121494/7266304 files, 1098750/29045760 blocks

Consigli? Grazie in anticipo :)
 
Ultima modifica:

fabio93

Utente Attivo
606
172
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
Hard Disk
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
Alimentatore
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
Sistema Operativo
Windows 10 Pro, Fedora 31
Non è un messaggio d'errore, al contrario, si tratta di un avviso che informa che il disco (individuato dal percorso /dev/sda1) non presenta errori. Vuol dire che sul disco attualmente ci sono 121494 su un massimo di 7266304 file, e 1098750 su un massimo di 29045760 blocchi, dove per blocchi si intende un gruppo di settori del disco. Un settore è la minima unità di allocazione di un disco (hard disk/ssd).
 
  • Mi piace
Reactions: bk42

bk42

Nuovo Utente
38
11
Non è un messaggio d'errore, al contrario, si tratta di un avviso che informa che il disco (individuato dal percorso /dev/sda1) non presenta errori. Vuol dire che sul disco attualmente ci sono 121494 su un massimo di 7266304 file, e 1098750 su un massimo di 29045760 blocchi, dove per blocchi si intende un gruppo di settori del disco. Un settore è la minima unità di allocazione di un disco (hard disk/ssd).
ah ok, meglio allora! :doh:
Come posso però evitare che si blocchi su questo messaggio?
 

fabio93

Utente Attivo
606
172
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
Hard Disk
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
Alimentatore
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
Sistema Operativo
Windows 10 Pro, Fedora 31
Il messaggio non scompare mai? Cioè, non vedi mai il desktop?
 

fabio93

Utente Attivo
606
172
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
Hard Disk
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
Alimentatore
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
Sistema Operativo
Windows 10 Pro, Fedora 31
Probabilmente c'è un problema di driver video mancanti. Che componenti ha il pc?
 

fabio93

Utente Attivo
606
172
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
Hard Disk
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
Alimentatore
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
Sistema Operativo
Windows 10 Pro, Fedora 31
Prova a fare così: all'avvio del pc, quando appare GRUB, premi 'e' in corrispondenza della voce relativa a Lubuntu. Appariranno delle stringhe contenenti delle opzioni di avvio. Scrivi 'nomodeset' dopo splash (dovrebbe esserci scritto quiet splash ad un certo punto) e premi F10 (o il tasto altrimenti indicato per confermare e avviare il sistema).
 

bk42

Nuovo Utente
38
11
Prova a fare così: all'avvio del pc, quando appare GRUB, premi 'e' in corrispondenza della voce relativa a Lubuntu. Appariranno delle stringhe contenenti delle opzioni di avvio. Scrivi 'nomodeset' dopo splash (dovrebbe esserci scritto quiet splash ad un certo punto) e premi F10 (o il tasto altrimenti indicato per confermare e avviare il sistema).
La GRUB non esce, Windows non c'è
 

fabio93

Utente Attivo
606
172
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
Hard Disk
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
Alimentatore
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
Sistema Operativo
Windows 10 Pro, Fedora 31
GRUB (o un altro bootloader) si utilizza anche se c'è solo un sistema operativo e, a quanto ne so, Ubuntu (quindi anche Lubuntu) lo installa in automatico. Mi pare strano che tu non ce l'abbia (a meno che non l'abbia evitato di installare volontariamente).
Per avviare Linux serve un bootloader. Potresti installarlo dopo ma, dato che, da quanto ho capito, hai appena installato il sistema operativo, ti conviene reinstallare tutto da capo, questa volta assicurandoti di installare il bootloader.
 
Ultima modifica:

bk42

Nuovo Utente
38
11
GRUB (o un altro bootloader) di solito si utilizza anche se c'è solo un sistema operativo e, a quanto ne so, Ubuntu (quindi anche Lubuntu) lo installa in automatico. Mi pare strano che tu non ce l'abbia (a meno che non l'abbia evitato di installare volontariamente).
era nascosto, per quello non si vedeva. Ho comunque seguito i tuoi consigli e ora è apparsa la schermata per l'accesso! :) Ti ringrazio!
 
Ultima modifica:
  • Mi piace
Reactions: fabio93

fabio93

Utente Attivo
606
172
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
Hard Disk
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
Alimentatore
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
Sistema Operativo
Windows 10 Pro, Fedora 31
Quindi tutto risolto? Come mai era nascosto?
 

bk42

Nuovo Utente
38
11
Quindi tutto risolto? Come mai era nascosto?
Non lo so perché non si vedeva, l'ho scoperto dalla documentazione che c'è nel sito di ubuntu.
Per ora sta andando, sta installando aggiornamenti, appena termina lo riavvio e vedo come si comporta, ti aggiorno! Grazie per il momento :)
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,964
1,903
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
Quindi tutto risolto? Come mai era nascosto?
ubuntu nasconde grub di default a meno che non premi un tasto ( shift ? non uso grub da 10 anni ! ) oppure non abbatti il pc mentre si avvia
 
  • Mi piace
Reactions: fabio93

fabio93

Utente Attivo
606
172
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
Hard Disk
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
Alimentatore
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
Sistema Operativo
Windows 10 Pro, Fedora 31
ubuntu nasconde grub di default a meno che non premi un tasto ( shift ? non uso grub da 10 anni ! ) oppure non abbatti il pc mentre si avvia
Grazie, avendolo usato sempre in dual boot non lo sapevo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento