Installazione hd sata problemi

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
Installazione hd sata non riesco a installarlo

Scusate se vi rompo ancora, mi è stato cambiato l'hd di cui vi avevo già chiesto aiuto perchè effettivamente guasto.

Adesso ho il seguente problema:
Ho collegato hd maxtor sata2 alla mia scheda madre che supporta solo i sata1 percui ho mezzo il jumper dove segnava l'immagine (ossia spostato all'opposto di dove era messo in origine), collegati i connettori sia di alimentazione che di trasferimento dati, avviato il sistema che in avvio mi dice trovato nuovo hardware e me lo riconosce come hd maxtor 200 gb e mi l'ascia l'icona di disinstallazione veloce della periferica.

A questo punto entro in strumenti amministarzione - gestione computer - gestione disco; a questo punto mi si apre la finestra di inizializzazione e conversione guidata disco, do avanti e scelgo il disco da convertire e il disco da inizializzare e do avanti;

a questo punto mi si apre una finestra con scritto: ERRORE IMPREVISTO: per informazioni sull'errore controllare il registro eventi di sistema, chiudere la consolle e riavviare il sistema.

se vado nella gestione disco vedo la scritta: disco 2 di base illegibile e a questo punto non posso più fare nulla.

Cosa posso fare per installare sto maledetto disco sata.

nella gestione del computer in gestione periferiche sul controller ide ata / atapi vedo i due controller instalati e se apro nvidia nforce3 250 serial ata controller v26 vedo il driver nvatabus.sys in funzione per cui i famosi driver sata che si installano con il punsante F6 dovrebbero essere installati; sempre qua dentro nella schermata primari chanel, mi ritrovo il mio bel disco maxtor 6v200e0 e se da qui faccio partire lo speddtest mi scrive: theoretical limit 150; burst speed 0.0 e sustained speed 0.0.


Vi prego ditemi qualcosa per poter far funzionare questo maledetto hd collegato al mio sistema.

non vorrei formattare tutto grazie
 

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
nessuno mi sa aiutare
grazie
 

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
L'inizializzazione non è stata terminata.

In strumenti di amministrazione ora lo vedo pero se do la creazione di partizione, inserisco la lettera del disco do il formato ntsf ma quando parte dopo un dieci secondi circa mi da errore e si ferma, però anche se esco dalla funzione amministarzione la cpu continua alavorare dal 90 al 100% finchè non spengo il pc.

Non so proprio cosa fare.

attendo vostre soluzioni.

Grazie
 

leonidas45

Utente Attivo
1,059
32
CPU
I7 9700K
Dissipatore
Noctua NH-D14
Scheda Madre
Gigabyte Z390 Aorus Elite
HDD
Samsung SSD 970 Pro 1TB; WD30EZRX
RAM
GSkill TridentZ F4-3200C14 2x8GB
GPU
RTX 2070
Monitor
Dell Ultra Sharp U3415W
PSU
Corsair AX 750
Case
Cooler Master 690 II Advanced
OS
W10 Pro 64bit
Tanto per cominciare perchè hai spostato il jumper?
Se era piazzato da fabbrica dovevi lasciarlo così com'era perchè il fatto che la tua scheda non supporta i Sata2 non significa niente: avresti visto l'HD come Sata1 e via.
Secondo, cosa è sta procedura complessa che stai facendo?
Tu vai semplicemente in Risorse del computer e vedi il nuovo HD come non formattato, lo formatti da Windows e basta.
Se poi vuoi anche creare delle partizioni, allora vai in Strumenti di amministrazione - Gestione del computer - Gestione disco - ecc.
 

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
Si ho provato ha fare cosi, ma non me lo vedeva, spostando il jumper quando accendo il pc lo riesco a vedere nelle risorse e riesco a far partire la formattazione, ma dopo circa 1 ora abbondante quando la barra di scorrimento della deframentazione arriva alla fine, mi appare la scritta con errore di sistema e a quel punto sparisce l'icona dell'hard disk dalle risorse e la cpu comincia a lavorare al 100% fino a quando non spengo il pc per evitare surriscaldamenti.

quando lo riaccendo è tutto come prima.

Non so proprio cosa altro fare.

grazie
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 74 47.1%
  • Ethereum

    Voti: 62 39.5%
  • Cardano

    Voti: 18 11.5%
  • Polkadot

    Voti: 7 4.5%
  • Monero

    Voti: 14 8.9%
  • XRP

    Voti: 13 8.3%
  • Uniswap

    Voti: 4 2.5%
  • Litecoin

    Voti: 10 6.4%
  • Stellar

    Voti: 9 5.7%
  • Altro (Specifica)

    Voti: 22 14.0%