installazione El Capitan fallita bloccato su logo apple

alessio211734

Utente Attivo
20
0
Salve a tutti,

ho letto e seguito la guida qui per installare El Capitan sul mio pc.
Tuttavia quando provo ad avviare al boot da external mi da un errore che riporto come immagine
errore.png
Hardware pc:

Asus P8H77-M PRO
i5 3550
Nvidia Geforce GTX 650 TI
kingston SH103S3120G
Western Digital WD1003FBYX 1TB

Non so come risolvere...
 

Bart_

Utente Èlite
1,538
215
OS
Windows 10
Prova ad avviare con un "-f" (senza virgolette), leggo un errore caricando la kernel cache e con -f dovrebbe provare a ricaricarla.
 

alessio211734

Utente Attivo
20
0
Ciao,
grazie della risposta,
mi era dimenticato di specificare che avevo già usato dentro Options dentro boot args: -v -f -x e la schermata iniziale che ho messo
corrisponde all'inserimento di questi 3 flag.
Ho provato anche solo con -f: in questo caso si vede il logo della mela e dopo poco esegue un reboot.
 

Bart_

Utente Èlite
1,538
215
OS
Windows 10
Ciao,
grazie della risposta,
mi era dimenticato di specificare che avevo già usato dentro Options dentro boot args: -v -f -x e la schermata iniziale che ho messo
corrisponde all'inserimento di questi 3 flag.
Ho provato anche solo con -f: in questo caso si vede il logo della mela e dopo poco esegue un reboot.
Prova solo con -f e -v , dimmi se cambia qualcosa.

Se l'errore è lo stesso, boota con:
UseKernelCache=No -f -v -x
 
Ultima modifica:

alessio211734

Utente Attivo
20
0
purtroppo niente da fare -f -v reboot
mentre con UseKernelCache=No -f -v -x stesso errore.
Ho provato a fare l'installazione manuale con l'ultima clover ma stesso errore più o meno.
 

Bart_

Utente Èlite
1,538
215
OS
Windows 10
purtroppo niente da fare -f -v reboot
mentre con UseKernelCache=No -f -v -x stesso errore.
Ho provato a fare l'installazione manuale con l'ultima clover ma stesso errore più o meno.
Prova:


Remove OsxAptioFixDrv-64.efi from EFI/EFI/Clover/drivers64UEFI and install OsxAptioFix2Drv-64.efi to resolve the issue.

The OsxAptioFix2Drv-64.efi driver can be installed through Clover Configurator or Clover Installer
 

alessio211734

Utente Attivo
20
0
Provato anche quello senza successo :( ho messo OsxAptioFix2Drv-64.efi da clover su customize e ho rimosso l'altro. Ho provato a usare le 2 usb le due frontali e una dietro anche li tutto uguale.
Disabilitato anche usb 3.0 per fare una prova ma niente. Ho provato poi a sostituire VBoxHfs-64.efi con HFSPlus.efi e qui si + proprio piantato
non è arrivato neanche al menu di clover.
 

Bart_

Utente Èlite
1,538
215
OS
Windows 10
Provato anche quello senza successo :( ho messo OsxAptioFix2Drv-64.efi da clover su customize e ho rimosso l'altro. Ho provato a usare le 2 usb le due frontali e una dietro anche li tutto uguale.
Disabilitato anche usb 3.0 per fare una prova ma niente. Ho provato poi a sostituire VBoxHfs-64.efi con HFSPlus.efi e qui si + proprio piantato
non è arrivato neanche al menu di clover.
Reinstalla clover.
 

nikco

Nuovo Utente
13
0
Ciao scusate, ho riscontrato anch'io questo problema. Ho usato sia unibeast e anche clover ma non ho risolto. Ho provato a installare sia Yosemite, El Capitan e anche Sierra. Niente, non so cosa più fare... di sicuro sbaglio qualcosa. Dico gia: non sono molto esperto quindi vorrei aiuti con parole semplici. Grazie in anticipo!!!
 

Entra

oppure Accedi utilizzando

Discussioni Simili