Installazione di un secondo hard disk sul mio portatile

InTheGer

Nuovo Utente
29
0
Salve, spero di non aver sbagliato categoria, oggi volevo montare un mio hard disk da 500 gb all'interno del mio portatile, ma dopo che l'ho installato il mio pc non rilevava da nessuna parte il secondo hard disk, ho guardato in gestione disco ma non c'era, poi sono entrato nel BIOS e ho visto che li invece l'aveva trovato.
Dopo che ero entrato nel bios e tentavo di rientrare normalmente nel pc mi usciva in continuazione la schermata blu dell'avvio avanzato e ho risolto solo rimuovendo il secondo hard disk, c'è un modo per risolvere questo problema? Mi farebbe molto comodo poterlo inserire dato
(L'hard disk era di un mio vecchio portatile, dentro avevo solo qualche file rimasto perché lo usavo come un hard disk esterno grazie ad un adattatore, non avevo windows installato su quell'hard disk, solo qualche videogioco)
 

sp3ctrum

Super Moderatore
Staff Forum
10,089
3,747
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Hai impostato come boot primario il disco di windows?
 

InTheGer

Nuovo Utente
29
0
Aggiornamento: Non ho la minima idea di cosa abbia risolto il tutto, però oggi avevo collegato il mio HDD usato in un adattatore esterno usb, ho formattato HDD, poi ho eliminato il volume del hdd usato in gestione disco (in modo che cosi lo spazio non sia allocato), successivamente ho provato a inserirlo all'interno del pc e inizialmente sembrava che non ci fosse (me lo rilevava lo stesso in BIOS però) [Magari però per una svista non avevo visto che in realtà c'era], poi ho tolto l'hdd e l'ho rimesso, sono andato subito in gestione dispositivi per provare ad aggiornare il driver del secondo HDD e mi diceva che erano già aggiornati, poi sono andato in gestione disco ed era comparso (Questa volta che ho accesso il pc, prima di entrare in gestione disco sono subito andato in gestione dispositivi per aggiornare il driver quindi non so se il disco me lo rilevava anche in gestioni dischi prima di provare ad aggiornare i driver in gestione dispositivi)
Post automatically merged:

Hai impostato come boot primario il disco di windows?
Comunque quando ero in bios poi ho provato ad andare nella sezione BOOT però ho notato che non avevo le stesse cose dei video, ma tipo solo 2-3 cosette (C'era un impostazione impostata su UEFI e altre due che se provavo a fare enter su di loro non succedeva nulla)
 

sp3ctrum

Super Moderatore
Staff Forum
10,089
3,747
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 120Mb
OS
Windows 10
Ogni laptop é diverso, in genere i bios dei portatili sono molto minimali
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 443 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%