PROBLEMA Installazione andata a buon fine, ma schermo nero

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Ho installato Ubuntu 20.04 sul mio computer (quello in firma), e tutto sembra essere andato bene fino al momento in cui il sistema mi avverte di rimuovere la chiavetta d'installazione e premere Enter per riavviare. Al riavvio vedo la schermata di grub, e premo per fare il boot di ubuntu, e sento il disco (meccanico) lavorare, ma non si vede nessuna schermata. Assolutamente NIENTE, buio pesto. Continuo a sentire il disco che lavora, ma lo schermo resta nero fino al silenzio totale, e lo stallo completo che mi costringe a riavviare. In altre parole, l'installazione è andata a buon fine, ma non si vede niente. Può essere questo un problema con la scheda video?!... Perché con Windows non ho nessun problema, anzi...
 

daltanious78

Utente Attivo
320
64
CPU
Pentium III 933 Mhz
Scheda Madre
Asus Cuv4x-E
Hard Disk
40 Gb
RAM
1,12 Gb
Scheda Video
Ati All-In Wonder 128 Pro AGP
Scheda Audio
Sound Blaster
Monitor
LG Flatron 795FT Plus
Alimentatore
370 Watt
Case
Big Tower Atx
Sistema Operativo
Microsof Windows XP Pro Sp2
Poca ad avviare in “recovery mode” o “safe mode” e vedi se così ti parte ed una volta dentro cerca di installare i driver della scheda video..inoltre guarda se nel bios è impostata come scheda grafica primaria la scheda grafica pci-e (perciò la R-9) e non piuttosto la scheda grafica integrata
 

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Non so veramente se il BIOS c'entrasse qualcosa, ma l'ho resettato e ho dovuto comunque avviare in "recovery mode". Adesso sono entrato, e stò installando i driver amd. La sicurezza che il procedimento ha funzionato ce l'avrò solo dopo questo update e (sopratutto) dopo il riavvio. Se mi costringe di nuovo a entrare in recovery mode, vuol dire che c'é qualcosa anncora che non va.
Post automaticamente unito:

E' possibile entrare in recovery mode, ma poi non mi permette d'installare il driver video. E se entra in stand-by, lo schermo poi rimane nero e bisogna riavviare.
 
Ultima modifica:

daltanious78

Utente Attivo
320
64
CPU
Pentium III 933 Mhz
Scheda Madre
Asus Cuv4x-E
Hard Disk
40 Gb
RAM
1,12 Gb
Scheda Video
Ati All-In Wonder 128 Pro AGP
Scheda Audio
Sound Blaster
Monitor
LG Flatron 795FT Plus
Alimentatore
370 Watt
Case
Big Tower Atx
Sistema Operativo
Microsof Windows XP Pro Sp2
1 - prova a collegare il cavo video alla scheda video integrata nella scheda madre così si capisce se è la scheda video oppure Ubuntu

2 - se il punto 1 funziona allora è probabile che il PC veda prima la scheda video integrata e poi la R9, in questo caso bisogna entrare nel BIOS ed impostare come scheda video principale PCI-E.

Prova così e vediamo se il problema viene risolto

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Non ci siamo capiti, colpa mia... Qua c'é una sola scheda video. Nessuna scheda integrata in questa scheda madre.
 

daltanious78

Utente Attivo
320
64
CPU
Pentium III 933 Mhz
Scheda Madre
Asus Cuv4x-E
Hard Disk
40 Gb
RAM
1,12 Gb
Scheda Video
Ati All-In Wonder 128 Pro AGP
Scheda Audio
Sound Blaster
Monitor
LG Flatron 795FT Plus
Alimentatore
370 Watt
Case
Big Tower Atx
Sistema Operativo
Microsof Windows XP Pro Sp2
La live di Ubuntu 20.04 funziona correttamente?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
No. Bisogna partire direttamente con l'installazione. Nessuna distro live funziona correttamente su questo pc, eccetto Linux Mint.
 

daltanious78

Utente Attivo
320
64
CPU
Pentium III 933 Mhz
Scheda Madre
Asus Cuv4x-E
Hard Disk
40 Gb
RAM
1,12 Gb
Scheda Video
Ati All-In Wonder 128 Pro AGP
Scheda Audio
Sound Blaster
Monitor
LG Flatron 795FT Plus
Alimentatore
370 Watt
Case
Big Tower Atx
Sistema Operativo
Microsof Windows XP Pro Sp2
Hai provato anche la live di Ubuntu 18.04?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Si... Quella non s'installava neanche. Mi dava lo schermo nero da subito.
 

daltanious78

Utente Attivo
320
64
CPU
Pentium III 933 Mhz
Scheda Madre
Asus Cuv4x-E
Hard Disk
40 Gb
RAM
1,12 Gb
Scheda Video
Ati All-In Wonder 128 Pro AGP
Scheda Audio
Sound Blaster
Monitor
LG Flatron 795FT Plus
Alimentatore
370 Watt
Case
Big Tower Atx
Sistema Operativo
Microsof Windows XP Pro Sp2
Quale altre distribuzioni hai provato fino adesso?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Debian, Ubuntu, Kubuntu, Xubuntu, Mint, Zorin, PopOS e altre che non ricordo.
 

Andreagamer1999

Utente Èlite
6,059
2,130
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Hai provato a cambiare e/o controllare lo stato dell hdd con crystaldiskinfo ?
 

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
No... Comunque posso farlo solo da Windows.
Ormai lo faccio domani.
 

Andreagamer1999

Utente Èlite
6,059
2,130
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7

Scrawn

Utente Attivo
380
120
CPU
amd FX-8300
Dissipatore
CM Hyper 412s
Scheda Madre
ASRock 990FX
Hard Disk
Crucial SSD 256 Gb + WD 2Tb
RAM
Corsair XMS3 12 Gb (2x4+2x2)
Scheda Video
Sapphire R9 380 Nitro
Scheda Audio
Integrata
Monitor
Samsung 22''
Alimentatore
XFX 750 Pro
Case
Zalman Z3
Sistema Operativo
Windows 7
Windows funziona benissimo. Nessun problema, e comunque Windows è installato nell'SSD.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento